Påträffade felkoden 0x6400bcc vid distribution av Unity på SRS-gatewaycentraliserad
Summary: Ett fel uppstår när du distribuerar SRS för Unity Centralized.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Felkoden påträffades 0x6400bcc vid distribution av Unity på SRS-gateway (centraliserad).
Visas under distribution i GUI eller CLI och kan visas i loggar:
/EMC/CEM/log/eVE/ve_esrs.log:
Visas under distribution i GUI eller CLI och kan visas i loggar:
/EMC/CEM/log/eVE/ve_esrs.log:
service@unitynj spa:~/user> uemcli -u admin -securepassword /sys/support/esrsc set -enable yes -address 192.168.10.10 -port 9443 Password: Storage system address: 127.0.0.1 Storage system port: 443 HTTPS connection Operation failed. Error code: 0x6400bcc ESRS cannot be enabled at this time because the Dell EMC backend service cannot be reached. Try again at a later time. If the problem persists, contact your service provider. (Error Code:0x6400bcc)
Cause
Detta kan ibland orsakas av att backend-tjänsten inte körs på SRS-gatewayen eller att kundens autentiseringsuppgifter innehåller ett specialtecken som ^ & $.
Resolution
Kontrollera att användarens supportinloggningsuppgifter inte innehåller några specialtecken.
Du kan också kontrollera SRS-gatewayloggen /var/log/esrs/devicemanagement.log eller visa loggarna från användargränssnittet på SRS-gatewayen."
Fel 500 är ett allmänt https-serverfel som indikerar att något gick fel i auktoriseringsservern som inte kunde rapporteras tillbaka via ett REST API-svar."
Du kan också kontrollera SRS-gatewayloggen /var/log/esrs/devicemanagement.log eller visa loggarna från användargränssnittet på SRS-gatewayen."
Fel 500 är ett allmänt https-serverfel som indikerar att något gick fel i auktoriseringsservern som inte kunde rapporteras tillbaka via ett REST API-svar."
INFO [2018-11-08 20:29:58,963] com.emc.esrs.devicemanagement.service.DeviceMgmtServiceImpl: Response status from SL for add device : 500 ERROR [2018-11-08 20:29:58,963] com.emc.esrs.devicemanagement.service.DeviceMgmtServiceImpl: Internal Server Error while adding a device If you have verified the support credentials, a reboot of the SRS gateway my be required in order to resolve the back end service not running. Refer to KB Article 499756 for more information.
Additional Information
Detta innehåll är översatt till olika språk:
| https://downloads.dell.com/TranslatedPDF/AR-SA_535335.pdf |
| https://downloads.dell.com/TranslatedPDF/DE_535335.pdf |
| https://downloads.dell.com/TranslatedPDF/ES_535335.pdf |
| https://downloads.dell.com/TranslatedPDF/ES-XL_535335.pdf |
| https://downloads.dell.com/TranslatedPDF/FR_535335.pdf |
| https://downloads.dell.com/TranslatedPDF/IT_535335.pdf |
| https://downloads.dell.com/TranslatedPDF/JA_535335.pdf |
| https://downloads.dell.com/TranslatedPDF/KO_535335.pdf |
| https://downloads.dell.com/TranslatedPDF/NL_535335.pdf |
| https://downloads.dell.com/TranslatedPDF/PT_535335.pdf |
| https://downloads.dell.com/TranslatedPDF/PT-BR_535335.pdf |
| https://downloads.dell.com/TranslatedPDF/RU_535335.pdf |
| https://downloads.dell.com/TranslatedPDF/SV_535335.pdf |
| https://downloads.dell.com/TranslatedPDF/ZH-CN_535335.pdf |
| https://downloads.dell.com/TranslatedPDF/ZH-TW_535335.pdf |
Affected Products
Dell EMC Unity FamilyProducts
Dell EMC Unity FamilyArticle Properties
Article Number: 000056112
Article Type: Solution
Last Modified: 22 Feb 2024
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.