Avamar: Custom user unable to log in to the Administrator UI: Authentication failure

Summary: A custom user is unable to log in to the Avamar Administrator console due to the following error: "ERROR! Exit code 69: Authentication failure (Invalid password? User disabled?)".

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The following error occurs when a custom user attempts to log in to the Avamar Administrator console:

Exit code 69: Authentication failure  (Invalid password?  User disabled?) 

Cause

Passwords that contain characters other than alphanumeric, hyphen, period, or underscore cause errors logging in to the Avamar administrator console.

Resolution

Note: This procedure is only applicable for custom users.
 

1. Verify that the password only contains alphanumeric, hyphen, period, or underscore characters:

avmgr logn --id=<custom-user> --ap=<custom-user-password>
 

For example:

avmgr logn --id=Backup_Manager1 --ap=password43
 

If the password is correct, the output is similar to the following:

1 Request succeeded
4601 privilege level (enabled,create,read,backup,access,move,delete,noticketrequired)
2 block type (directory)
 

2. If the password does include unsupported characters, change the password, and retry the UI login.

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000082377
Article Type: Solution
Last Modified: 01 Sep 2025
Version:  4
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