Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dell Inspiron 15 (3595) Vejledning til brug og fejlfinding

Summary: Lær at bruge og foretage fejlfinding af problemer med LCD, drivere, webkamera, Windows, inputenheder, netværk og meget mere på din Inspiron 15 (3595).

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

SLN318204_en_US__1I_Notebook_Inspiron_3595_BD_v1

Hurtige links

Kom godt i gang med din Dell-computeropsætning, specifikationer og service manual til Inspiron 7577Find din servicekode og ekspresservicenummerDrivere og downloads til Inspiron 7577Garanti og supporttjenester

For at få hjælp med problemer som f.eks. kabelbaseret og trådløst netværk, Windows, mus, berøringsplade, tastatur, LCD, webkamera og download af drivere skal du se afsnittet nedenfor, som kan udvides.


Cause

Inspiron 15 3595 – Vejledning i brug og fejlfinding

Resolution

For specifikationer skal du gå til siden med onlinemanualen til Inspiron 3595 og derefter trykke eller klikke på Se PDF-filen til højre for Inspiron 3595 Opsætning og specifikationer (se afsnittet Specifikationer for Inspiron 3595).


For specifikationer skal du gå til siden med onlinemanualen til Inspiron 3595 og derefter trykke eller klikke på Se PDF-filen til højre for Inspiron 3595 Opsætning og specifikationer (se afsnittet Visninger af Inspiron 3595).


For brugerhåndbogen skal du gå til siden med onlinemanualen til Inspiron 3595 og derefter klikke på Se PDF-filen til højre for Inspiron 3595 Servicemanual.


For at finde din servicekode eller ekspresservicekode, skal du gå til siden Hvor er servicekoden placeret?.

Gå til Dell Supportcenter til netværk og trådløs funktion for at få vejledninger og fejlfindingsoplysninger til kabelbaserede og trådløse netværk.
 


For at slukke eller tænde for den trådløse antenne, skal du trykke på og holde tasten FN nede og derefter trykke på tasten PrtScr (ved gentagelse vil den trådløse antenne blive slået til og fra).

Du kan finde flere oplysninger, om hvordan du aktiverer og deaktiverer den trådløse antenne på en Dell-computer, i Dell Knowledge Base-artiklen Sådan tænder og slukker du for den trådløse antenne på en Dell-computer.

  • Brugen af SupportAssist-programmet sikrer automatiske opdateringer til computeren og registrerer problemer, der løses for dig. Lad os klare besværet med at vedligeholde din Dell-computer eller -tablet. Gå til siden SupportAssist til pc'er og tablets for at få flere oplysninger om SupportAssist.
     
  • Se artiklen Sådan bruges diagnosticering på en pc fra Dell i Dell Knowledge Base for at køre hardwarediagnosticering online og sikre, at din hardware virker korrekt. Artiklen forklarer, hvordan man får adgang til hardwarediagnosticering og de forskellige former for tests, der er tilgængelige for din Dell-computer eller -tablet.  
    Bemærk: Diagnosticeringen vil enten løse problemet automatisk eller guide dig igennem trinnene til løsning af problemet. Når fejlsøgningskoden angiver en fejlbehæftet del, påbegynder vi straks processen for en reservedel uden beregning i garantiperioden afhængigt af den fejlbehæftede del.
     
  • Hvis computeren ikke kan få adgang til internettet, kan du køre den indbyggede diagnosticering (ePSA) på din computer. Se følgende artikel i Dell Knowledge Base for at få flere oplysninger: Løs hardwareproblemer med indbygget og online diagnosticering (ePSA- eller PSA-koder.

Dette afsnit dækker Microsoft Windows-operativsystemet, der er installeret på din computer. Vælg fanerne nedenfor for at få flere oplysninger.


Se Dell Windows Support Center for at få hjælp til at bruge Microsoft Windows. Du skal vælge det operativsystem, du har brug for hjælp til.


Hvis computeren ikke svarer, eller du udfører fejlfinding for problemer med langsom ydeevne, skal du udføre følgende trin:

  1. Tryk på tænd/sluk-knappen i mindst 15 sekunder for at sikre, at computeren slukker.
  2. Fjern forbindelsen til alle eksterne enheder, herunder tastatur, mus og ekstern monitor. Eksterne enheder omfatter også eksterne lagerenheder, såsom flashdrev, USB-enheder, printere, kort osv.
  3. Tryk på tænd/sluk-knappen for at se, om computeren tænder og starter korrekt. Hvis ikke, skal du se følgende artikel i Dell Knowledge Base: Computeren tænder ikke, eller sidder fast på skærmen med Dell-logoet.
  4. Hvis computeren ikke starter korrekt op, skal du downloade og installere SupportAssist. Gå til siden SupportAssist til pc'er og tablets for at få flere oplysninger om, hvordan du henter og installerer SupportAssist.
  5. Kør systemvedligeholdelse på computeren. Se artiklen Optimering og vedligeholdelse af Microsoft Windows eller Fejlfinding af problemer vedrørende langsom ydeevne i Dell Knowledge Base.
  6. Begynd at tilslutte eksterne enheder én ad gangen, og kontrollér, om computeren fortsætter med at reagere.


Dette link fører til artiklen Microsoft Windows fastlåser, eller der opstår en fejl i Dell Knowledge Base.

 


Du kan finde flere oplysninger om de tilgængelige drivere ved at gå til siden Inspiron 7577-drivere.

Denne artikel indeholder oplysninger om, hvordan du downloader drivere til Dell-computere: Sådan downloades og installeres en driver.

Dette afsnit dækker den hardware, der er installeret på din computer. Vælg fanerne nedenfor for at få flere oplysninger.


Se følgende artikler i Dell Knowledge Base for at få oplysninger om brug eller fejlfinding af mus, tastatur eller berøringsplade.

Bemærk:
  • Nogle taster på tastaturet har påført to symboler. Disse taster kan bruges til at udføre sekundære funktioner. For at udføre sekundære funktioner skal du trykke på Fn og den ønskede tast. Tryk og hold nede på Fn-tasten, og tryk derefter på Esc-tasten for at skifte den primære adfærd af funktionstasterne (F1-F12) mellem to tilstande – tilstand for multimedietast og tilstand for funktionstast.
  • Når computeren tændes, fungerer batteriets LED også som lysindikator for harddiskaktivitet. Tryk på og hold Fn-tasten nede, og tryk derefter på tasten h for at skifte mellem batteri og indikator for harddiskaktivitet.


Se artiklen Deaktivering eller aktivering af berøringspladen på en bærbar pc fra Dell i Dell Knowledge Base for at få flere oplysninger om, hvordan du aktiverer og deaktiverer berøringspladen.


Læs Dell Knowledge Base-artiklen Fejlfinding af problemer med berøringsskærm i Microsoft Windows for at få oplysninger om løsning af problemer med berøringsskærm.


Hvis du oplever en situation, hvor computeren enten ikke starter eller den starter (indikatorerne lyser og ventilatorerne kører), men der er intet billede, skal du se, om batteri-LED-indikatoren (placeret i venstre side, Figur 1) blinker gult/hvidt i et mønster for at bestemme de fejl, der findes i Tabel 1.

SLN318204_en_US__4I_Notebook_Inspiron_3595_Battery_Charge_Status_LED_Location_BD_v1
Figur 1: Indikator for batteriniveau
Bemærk:

Blinkemønstrene består af 2 sæt tal, som repræsenteres af en række gule blink og derefter en række hvide blink.

Første gruppe: LED-indikatoren blinker med en gul farve 1 til 9 gange efterfulgt af en kort pause, hvor indikatoren er slukket i 1,5 sekunder.

Anden gruppe: LED-indikatoren blinker med en hvid farve 1 til 9 gange efterfulgt af en længere pause, før den næste cyklus starter forfra, hvor indikatoren er slukket i 3 sekunder.

F.eks.: For fejlen Ingen hukommelse registreret (2,3). Batteri-LED-indikatoren blinker to gange gult efterfulgt af en pause og blinker derefter tre gange hvidt. Batteri-LED-indikatoren holder pause i 3 sekunder, før den næste cyklus gentager sig igen. Hvert LED-blink varer 0,5 sekund.

Computeren kan ikke lukkes under visning af diagnostiske fejlkoder.

Diagnostiske fejlkoder vil altid tilsidesætte enhver anden brug af LED. Eksempelvis på Notebooks bliver batterikoderne for lavt batteri eller fejlsituationer ikke vist, når de diagnostiske fejlkoder vises.

Blinkmønster

Component Beskrivelse
Amber Hvid
2
1
CPU CPU-fejl
2
2
Fejl på BIOS ROM Fejl på systemkort (inkluderet BIOS-beskadigelse eller ROM-fejl)
Prøv at opdatere BIOS'en til den nyeste version. Du kan finde flere oplysninger ved at gå til Dell BIOS-opdateringer (Se afsnittet Hvordan opdaterer jeg BIOS vha. et USB-flashdrev?).
2
3
Hukommelse Ingen hukommelse/RAM registreret
2
4
Hukommelse Hukommelses-/RAM-fejl
2
5
Hukommelse Ugyldig hukommelse installeret
2
6
Chipset Systemkort-/chipsetfejl
2
7
LCD LCD-fejl
3
1
RTC-strømfejl Fejl på CMOS-batteri
3
2
PCI/video Fejl i PCI-kort eller videokort/chip
3
3
BIOS-gendannelse 1 Genoprettelsesbillede ikke fundet
Prøv at opdatere BIOS til den seneste version. Du kan finde flere oplysninger ved at gå til Dell BIOS-opdateringer (Se afsnittet Hvordan opdaterer jeg BIOS vha. et USB-flashdrev?).
3
4
BIOS-gendannelse 2 Genoprettelsesbillede fundet, men er ugyldigt
Prøv at opdatere BIOS'en til den nyeste version. Du kan finde flere oplysninger ved at gå til Dell BIOS-opdateringer (Se afsnittet Hvordan opdaterer jeg BIOS vha. et USB-flashdrev?).
3
5
Strømskinne Fejl i strømskinne
Prøv at opdatere BIOS til den seneste version. Du kan finde flere oplysninger ved at gå til Dell BIOS-opdateringer (Se afsnittet Hvordan opdaterer jeg BIOS vha. et USB-flashdrev?).
3
6
BIOS-genoprettelse BIOS-genoprettelsesbillede ikke fundet under automatisk genoprettelse
Prøv at opdatere BIOS'en til den nyeste version. Du kan finde flere oplysninger ved at gå til Dell BIOS-opdateringer (Se afsnittet Hvordan opdaterer jeg BIOS vha. et USB-flashdrev?).
3
7
ME-fejl Fejl i styringsgenerator under opstart.
Prøv at opdatere BIOS til den seneste version. Du kan finde flere oplysninger ved at gå til Dell BIOS-opdateringer (Se afsnittet Hvordan opdaterer jeg BIOS vha. et USB-flashdrev?).
Tabel 1: Gentagne batteri-LED-koder

For at få yderligere hjælp til computeren bedes du kontakte teknisk support.

Hvis batteri-LED-indikatoren ikke blinker i et gult/hvidt mønster, skal du udføre følgende trin:
  1. Tryk på tænd/sluk-knappen i mindst 15 sekunder for at sikre, at computeren slukker.
  2. Fjern forbindelsen til alle eksterne enheder, herunder tastatur, mus og ekstern monitor. Eksterne enheder omfatter også eksterne lagerenheder, såsom flashdrev, USB-enheder, printere, kort osv.
  3. Fjern vekselstrømsadapteren fra computeren, og tag adapterstikket ud af stikkontakten.
  4. Sørg for, at stikkene på strømledningen og vekselstrømsadapteren er trykket fast sammen.
  5. Sæt strømledningen i computeren og en god stikkontakt (ikke på en overspændingsbeskyttelse eller strømskinne).
  6. Tryk på tænd/sluk-knappen for at se, om computeren tænder og starter korrekt. Hvis ikke, skal du se følgende artikel i Dell Knowledge Base: Computeren tænder ikke, eller sidder fast på skærmen med Dell-logoet.
  7. Start de tilsluttede enheder én ad gangen, og test dem for at se, om computeren tænder.

 


Der er tidspunkter, hvor ændringer af indstillinger i systemopsætningen (BIOS) kan forhindre computeren i at starte til Windows eller oprette forbindelse til internettet. Indstilling af BIOS til standardindstillingerne kan hjælpe med at løse disse problemer.

  1. Genstart computeren.
  2. Tryk på tasten F2 for at åbne opsætningsskærmbilledet, når du kan se Dell-logoet under POST (når computeren starter op i Windows, skal du prøve igen).
  3. På skærmen Systemopsætning skal du trykke på højre piletast for at gå videre til menuen Afslut.
  4. Tryk på <Pil ned>, indtil Indlæs optimale standardindstillinger markeres, og tryk derefter på tasten <Enter>.
  5. Tryk på tasten Enter på JA for at indlæse optimale standardindstillinger. Computeren genstarter.

Valgmulighed 2:

  1. Genstart computeren.
  2. Tryk på tasten F2 for at åbne opsætningsskærmbilledet, når du kan se Dell-logoet under POST (når computeren starter op i Windows, skal du prøve igen).
  3. Når skærmen Systemopsætning vises, skal du trykke på tasten <F9>.
  4. Tryk på tasten Enter på JA for at indlæse optimale standardindstillinger. Computeren genstarter.

Dette afsnit dækker den hardware, der er installeret på din computer. Vælg fanerne nedenfor for at få flere oplysninger.


Se artiklen Fejlfinding på en LCD-skærm på en bærbar pc fra Dell, som er sort, tom eller svær at se i Dell Knowledge Base for at få oplysninger om fejlfinding på en bærbar pc's LCD-skærm.


For at få hjælp til at løse problemer med USB-porte kan du læse artiklen Sådan løser du problemer med USB-porte i Dell Knowledge Base.


Se artiklen Forståelse af og fejlfinding på din harddisk i Dell Knowledge Base for at få oplysninger om og hjælp til at løse harddiskproblemer.

Bemærk: Når computeren tændes, fungerer batteriets LED også som lysindikator for harddiskaktivitet. Tryk på og hold Fn-tasten nede, og tryk derefter på tasten h for at skifte mellem batteri og indikator for harddiskaktivitet.

 


LED-indikatoren for batteriopladning/-status er placeret i venstre side af computeren (Figur 1). Se Tabel 1 for de strømtilstande, som computeren kan være i.

SLN318204_en_US__4I_Notebook_Inspiron_3595_Battery_Charge_Status_LED_Location_BD_v1
Figur 1: Indikator for batteriniveau

 

Strømkilde
LED-funktion
Systemets strømtilstand
Batteriniveau
Vekselstrømsadapter
Slukket
S0 – S5
Fuldt opladet
Vekselstrømsadapter
Hvid
S0 – S5
< Fuldt opladet
Batteri
Slukket
S0 – S5
> Lavt til fuldt opladet
Batteri
Konstant ravgul
S0 – S5
Lavt til kritisk lavt
Tabel 1: Strømtilstande

 

  • S0 (tændt) – Computeren er tændt.
  • S4(dvale) – Computeren bruger mindre strøm sammenlignet med alle andre slumretilstande. Systemet er næsten i slukket tilstand, så langsom opstart kan forventes. Kontekstdata skrives til harddisken.
  • S5 (slukket) – Computeren er i slukket tilstand.
Bemærk: Batteriets LED fungerer også som lysindikator for harddiskaktivitet. Tryk på og hold Fn-tasten nede, og tryk derefter på tasten h for at skifte mellem batteri og indikator for harddiskaktivitet.

Der er yderligere information om og hjælp til løsning af problemer med batteriet på websitet for batterisupport.


Se supportsitet Højttalere og hovedtelefoner for at få information om og hjælp til løsning af lydproblemer.

Dette afsnit beskriver den software, der kan være installeret på din computer. Vælg fanerne nedenfor for at få flere oplysninger.


Siden Dell Windows sikkerhedskopiering og genoprettelsesindstillinger indeholder oplysninger om sikkerhedskopiering af dit Windows-operativsystem samt genoprettelsesindstillinger til, når Windows starter korrekt og ikke starter korrekt.


Dell Download Center indeholder oplysninger om software, du eventuelt har købt, og software, der allerede er installeret på din computer, f.eks. Dell Backup Solutions og Dell SupportAssist til pc'er og tablets.


Noget af den software, der sælges på købstidspunktet, skal downloades, når du modtager computeren. Du kan downloade og installere disse programmer ved at benytte Dell Digital Delivery. Se følgende links for at få flere oplysninger:


En gratis PDF-læser (Acrobat Reader DC) kan downloades fra AdobeSLN318204_en_US__8iC_External_Link_BD_v1. Du skal bruge dette program til at se PDF-filer som f.eks. vejledninger til hurtig start eller brugervejledninger.


Denne artikel indeholder hjælp til Microsoft Office-programmer: En vejledning om de forskellige Microsoft Office-programmer, der er tilgængelige på din pc fra Dell.


  • Skype-softwaren kan downloades fra SkypeSLN318204_en_US__8iC_External_Link_BD_v1-webstedet. Webstedet tilbyder også instruktionsvideoer om brug af Skype-programmet.
 
  • Udfør følgende trin for at afinstallere Skype:
    1. Luk Skype, og sørg for, at det ikke kører i baggrunden.
    2. Skriv appwiz.cpl i søgefeltet
    3. Tryk eller klik på appwiz.cpl (punkt i Kontrolpanel) for at åbne vinduet Programmer og funktioner.
    4. Tryk på og hold nede, eller højreklik på Skype på listen, og vælg enten Fjern eller Afinstaller.
    5. Genstart computeren, og kontrollér for at sikre, at programmet er blevet fjernet.

 


For at få adgang til siden Dell Support til sikkerhed og virus skal du klikke på følgende link:


Computeren leveres med et forudinstalleret antivirusprogram. Du kan få flere oplysninger i følgende artikel i Dell Knowledge Base: Nyttige oplysninger om de antivirusprogrammer fra tredjepart, der leveres med en pc fra Dell.


Du kan få flere oplysninger om virus, spyware og malware på følgende links:

Article Properties


Affected Product

Inspiron 3595

Last Published Date

21 Jul 2021

Version

5

Article Type

Solution