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Alienware 17 R4: Guía de uso y solución de problemas

Summary: Aprenda cómo utilizar y solucionar los problemas relacionados con la cámara web, los controladores, Windows, la pantalla LCD, los dispositivos de entrada, las redes y más en su equipo Inspiron 14 3462. ...

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Article Content


Symptoms

SLN307132_en_US__1Alienware 17 R4

Enlaces rápidos

Introducción a la computadora AlienwareConfiguración, especificaciones y manual de servicio deAlienware 17 R4Busque la etiqueta de servicio y el código de servicio rápido De controladores y descargas de Alienware 17 R4Garantía y servicios de soporte

Para obtener ayuda con problemas como: redes inalámbricas o por cable, Windows, mouse, panel táctil, teclado, LCD, cámara web y descarga de controladores, consulte una de las secciones expandibles que se muestran a continuación.


Para ver las especificaciones, consulte la página del manual en línea de Alienware 17 R4 y, a continuación, haga clic en Configuración y especificaciones de Alienware 17 R4 (consulte la sección Especificaciones).


Para conocer la ubicación de los puertos, consulte la página del manual en línea de Alienware 17 R4 y, a continuación, haga clic en Configuración y especificaciones de Alienware 17 R4 (consulte la sección Vistas).


Para encontrar su etiqueta de servicio o su código de servicio rápido, vaya a la página¿Dónde está ubicada la etiqueta de servicio?

Para obtener información sobre procedimientos y solución de problemas de redes inalámbricas y por cable, vaya al centro de soporte de redes inalámbricas de Dell.
 


Para activar o desactivar la antena inalámbrica, mantenga presionada la tecla Fn y, a continuación, presione la tecla F2 (si repite esto, se activará y desactivará la antena inalámbrica).

Para obtener más información sobre cómo activar y desactivar la antena inalámbrica en una computadora Dell, consulte el artículo de la Base de conocimientos de Dell Cómo activar y desactivar la antena inalámbrica en una computadora Dell.

 
  • Por medio de la aplicación SupportAssist se proporcionan actualizaciones automáticas y se detectan problemas del equipo que usted puede solucionar. Mantenimiento de su computadora o tableta sin esfuerzo. Para obtener más información sobre SupportAssist, vaya a la página SupportAssist for PCs and tablets (SupportAssist para equipos y tabletas).
     
  • Para ejecutar diagnósticos de hardware en línea para asegurarse de que el hardware funciona correctamente, consulte el artículo de la Base de conocimiento de Dell Cómo usar los diagnósticos de equipos de Dell. En el artículo se explica cómo acceder a los diagnósticos de hardware y a los distintos tipos de pruebas disponibles para su equipo o tableta Dell.  
    Nota: El diagnóstico corregirá el problema de manera automática o lo guiará a través de los pasos que debe seguir para resolver el problema. Si el diagnóstico identifica una pieza que falla, según cual sea esta, iniciaremos inmediatamente el proceso de reemplazo de la pieza cubierta por la garantía sin costo alguno.
     
  • Si la computadora no puede acceder a Internet, puede ejecutar el diagnóstico integrado (ePSA). Para obtener más información, consulte el artículo de la Base de conocimientos de Dell Resolver problemas de hardware con diagnósticos integrados y en línea (códigos de error de ePSA o PSA).
 

Esta sección abarca el sistema operativo de Microsoft Windows que se encuentra instalado en su equipo; seleccione las pestañas a continuación para obtener más información.

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Para obtener ayuda en cuanto al uso de Microsoft Windows, vaya al Centro de soporte de Dell para Windows. Tendrá que seleccionar el sistema operativo con el cual necesita ayuda.

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Cuando el equipo deje de responder o cuando se encuentre solucionando problemas de rendimiento lento, realice los siguientes pasos:

  1. Presione el botón de encendido durante al menos 15 segundos para asegurarse de que el equipo se apague.
  2. Desconecte todos los periféricos externos, incluidos el teclado, el mouse, y el monitor externo. Entre los dispositivos periféricos se incluyen también los dispositivos de almacenamiento externos como unidades de memoria flash, dispositivos USB, impresoras, tarjetas, etc.
  3. Presionar el botón de encendido para ver si el equipo se enciende e inicia de forma correcta. Si no, consulte el artículo de la base de conocimientos de Dell Computer Does Not Turn on, or is Stuck on the Dell Logo Screen (El equipo no enciende o se queda detenido en la pantalla con el logotipo de Dell).
  4. Cuando el equipo no inicie correctamente, descargue e instale SupportAssist. Para obtener más información acerca de cómo obtener e instalar SupportAssist, diríjase a la página de SupportAssist para computadoras y tabletas.
  5. Realice un mantenimiento a su equipo. Para obtener más información, consulte el artículo de la Base de conocimientos de Dell Optimización y mantenimiento de Microsoft Windows o Solución de problemas de rendimiento lento.
  6. Comience por conectar los periféricos externos uno a la vez y compruebe si el equipo responde.
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En este enlace se proporciona el artículo de la Base de conocimientos de Dell Microsoft Windows se bloquea o se produce un error.

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Para obtener información sobre los controladores disponibles, vaya a la página de controladores de Alienware 17 R4.

En este artículo, se proporciona información sobre cómo descargar controladores para computadoras Dell, preguntas frecuentes sobre controladores y descargas.

 

Esta sección abarca el hardware que se encuentra instalado en su equipo; seleccione las pestañas a continuación para obtener más información.

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Consulte los siguientes artículos de la Base de conocimientos de Dell para obtener información sobre cómo utilizar o solucionar problemas del mouse, el teclado o el panel táctil.


Para obtener más información sobre cómo activar o desactivar el panel táctil, consulte el artículo de la base de conocimientos de Dell Disabling or Enabling the Touchpad on a Dell Laptop (Cómo activar y desactivar el panel táctil en una computadora Dell).

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Para obtener más información sobre la solución de problemas de la pantalla LCD de una laptop, consulte el artículo de la base de conocimientos de Dell Troubleshooting a Laptop LCD Screen That is Black, Blank or Hard to See (Cómo solucionar problemas de una pantalla LCD que se encuentra en negro, en blanco o que no se ve bien).

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Para obtener ayuda con la solución de problemas de puertos USB, consulte el artículo de la base de conocimientos de Dell How to resolve USB port issues (Cómo resolver problemas de puertos USB).

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Para obtener más información y ayuda para resolver problemas de disco duro, consulte el artículo de la Base de conocimiento de Dell Comprensión y solución de problemas del disco duro.

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Cuando experimente una situación en la que la computadora no se inicia en absoluto o en la que se enciende (se encienden las luces y giran los ventiladores), pero no muestra ninguna imagen, observe la luz LED de la batería para definir si muestra un patrón de luz ámbar/blanca que determina las fallas enumeradas en la Tabla 1.

Nota:

Los patrones de parpadeo constarán de 2 conjuntos de números representados por un grupo de parpadeos de color ámbar y luego, un grupo de parpadeos de color blanco.

Primer grupo: La luz LED parpadea de color ámbar de 1 a 9 veces, seguido de una breve pausa con la luz LED apagada durante 1,5 segundos.

Segundo grupo: El LED parpadea con un color blanco de 1 a 9 veces, seguido de una pausa más larga antes de que el siguiente ciclo comience nuevamente con el LED apagado durante 3 segundos.

Por ejemplo: En caso de un error de memoria no detectada (2,3). La luz LED de la batería parpadea 2 veces con color ámbar, seguido de una pausa y luego parpadea 3 veces con color blanco. La luz LED de la batería hace una pausa durante 3 segundos antes de que se repita el siguiente ciclo.

 

Patrón de parpadeo

Componente Descripción
Ámbar Blanco
2
1
CPU Falla de CPU
2
2
Falla de ROM del BIOS Falla de la tarjeta madre del sistema (incluidos la corrupción del BIOS o un error de ROM)
2
3
Memoria No se detectó la memoria/RAM
2
4
Memoria Falla de la memoria/RAM
2
5
Memoria Memoria instalada no válida
2
6
Chipset Error de tarjeta madre/chipset
2
7
LCD Falla de LCD
3
1
Falla de la alimentación RTC Falla de la batería CMOS
3
2
PCI/video Falla de chip/tarjeta de video o PCI
3
3
Recuperación del BIOS 1 No se ha encontrado la imagen de recuperación
3
4
Recuperación del BIOS 2 Se ha encontrado la imagen de recuperación pero no es válida
Tabla 1: Códigos repetitivos de LED de la batería

Para obtener más ayuda para su equipo, comuníquese con soporte técnico.

Cuando el LED de la batería no parpadea con un patrón de color ámbar/blanco, lleve a cabo los siguientes pasos:
  1. Presione el botón de encendido durante al menos 15 segundos para asegurarse de que el equipo se apague.
  2. Desconecte todos los dispositivos periféricos externos, incluso el teclado, el mouse y el monitor externo. Entre los dispositivos periféricos se incluyen también los dispositivos de almacenamiento externos como unidades de memoria flash, dispositivos USB, impresoras, tarjetas, etc.
  3. Retire el adaptador de CA de la computadora y desenchufe el adaptador de CA de la toma eléctrica.
  4. Extraiga la batería; para obtener más información sobre cómo extraer la batería, vaya a la página del manual en línea de Alienware 17 R4 y luego haga clic en Manual de servicio de Alienware 17 R4 (consulte la sección Extracción de la batería).
  5. Presione el botón de encendido durante 15 segundos para descargar los condensadores.
  6. Asegúrese de que las conexiones del cable de alimentación y el adaptador de CA estén bien ajustadas entre sí.
  7. Inserte el adaptador de CA en el equipo y en una toma eléctrica en buen estado (no en un protector contra sobrecargas o un tomacorriente múltiple).
  8. Presionar el botón de encendido para ver si el equipo se enciende e inicia de forma correcta. Si no, consulte el artículo de la base de conocimientos de Dell Computer Does Not Turn on, or is Stuck on the Dell Logo Screen (El equipo no enciende o se queda detenido en la pantalla con el logotipo de Dell).
  9. Apague el equipo e inserte la batería nuevamente en el equipo.
  10. Presione el botón de encendido para ver si el equipo se enciende y se inicia correctamente; de lo contrario, consulte el artículo de la base de conocimiento de Dell: Check the Battery (Revisar la batería).
  11. Comience a conectar los dispositivos uno a la vez y pruebe si el equipo se enciende.
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Algunas veces los cambios que se hacen a los ajustes en la configuración del sistema (BIOS) evitan que la computadora inicie Windows o se conecte a Internet. Volver a configurar el BIOS a sus valores predeterminados puede ayudar a solucionar estos problemas.

Opción 1:

  1. Reiniciar el equipo.
  2. Cuando vea el logotipo de Dell durante la POST, presione la tecla F2 para ingresar a la pantalla de configuración.
  3. En la pantalla System Setup (Configuración del sistema), presione la tecla de flecha derecha para moverse al menú Exit (Salir).
  4. Presione la tecla de flecha hacia abajo para resaltar Restore Defaults (Restaurar los valores predeterminados) y luego presione la tecla Enter.
  5. Presione la tecla Intro en YES (Sí) para cargar los valores predeterminados óptimos. El equipo se reiniciará.

Opción 2:

  1. Reiniciar el equipo.
  2. Cuando vea el logotipo de Dell durante la POST, presione la tecla F2 para ingresar a la pantalla de configuración.
  3. En la pantalla System Setup (Configuración del sistema), presione la tecla F9.
  4. Presione la tecla Intro en YES (Sí) para cargar los valores predeterminados óptimos. El equipo se reiniciará.

Esta sección abarca el software que puede estar instalado en su equipo; seleccione las pestañas a continuación para obtener más información.

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La página de Opciones de recuperación y medios de respaldo de Windows de Dell proporciona información sobre cómo realizar el respaldo de su sistema operativo de Windows, como también opciones de recuperación para cuando Windows se inicie o no se inicie correctamente.


El Centro de descargas de Dell proporciona información sobre software que puede haber adquirido y software que ya se encuentre instalado en su computadora, como Soluciones de respaldo de Dell y SupportAssist de Dell para computadoras y tabletas.


Debe descargar parte del software que se vendió en el momento de la compra una vez que reciba la computadora. Puede descargar e instalar esos programas con Dell Digital Delivery. Para obtener más información, consulte los siguientes enlaces:


Se puede obtener un lector de PDF (Acrobat Reader DC) de forma gratuita desde Adobe. Necesitará este programa para ver cualquier archivo PDF, como las guías de inicio rápido o los manuales del propietario. SLN307132_en_US__3iC_External_Link_BD_v1


Este artículo proporciona ayuda con los programas de Microsoft Office, A Guide to the various Microsoft Office programs available on your Dell PC (Una guía para los distintos programas de Microsoft Office disponibles en tu computadora Dell).


  • Puede descargar el software de Skype desde el sitio web de Skype. En este sitio web también se ofrecen videos instructivos acerca de la utilización del programa Skype.
 
  • Para desinstalar Skype, lleve a cabo los siguientes pasos:
    1. Cierre Skype y asegúrese de que no se está ejecutando en segundo plano.
    2. En la barra de búsqueda escriba appwiz.cpl
    3. Toque o haga clic en appwiz.cpl (elemento del panel de control) para abrir la ventana Programas y características.
    4. Toque y mantenga presionado o haga clic derecho en Skype en la lista y seleccione Eliminar o Desinstalar.
    5. Reinicie el equipo y compruebe que se haya desinstalado la aplicación.
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Para acceder a la página de soporte de seguridad y protección contra virus de Dell, haga clic en el siguiente enlace:


El equipo vendrá con un programa antivirus instalado de forma predeterminada. Para obtener más información, consulte el artículo de la base de conocimientos de Dell Useful Information about the Third Party Anti-virus programs that ship with a Dell PC (Información útil sobre los programas antivirus de terceros que se envían con una computadora Dell).


Puede encontrar más información sobre virus, spyware y malware en los siguientes enlaces:

Cause

SLN314108_en_US__13I_aw_2016logo_mr_v1

  SLN314108_en_US__14iC_aw_twitter_mr_v1   SLN314108_en_US__15iC_aw_youtube_mr_v1   SLN314108_en_US__16iC_aw_facebook_mr_v1   SLN314108_en_US__1iC_aw_alienhead_mr_v1

Resolution


Soporte fuera de garantía ¿Fuera de garantía? No hay problema. Visite el sitio web Dell.com/support, ingrese su etiqueta de servicio de Dell y revise nuestras ofertas.

NOTA: Las ofertas solo están disponibles para los clientes de computadoras personales de EE. UU., Canadá, Reino Unido, Francia, Alemania y China. No se aplica para equipos de servidor y almacenamiento.

Article Properties


Affected Product

Alienware 17 R4

Last Published Date

05 Jul 2021

Version

6

Article Type

Solution