PowerProtect Backup Services: All Microsoft 365 backups failed with an EAUTH error

Summary: This KB article describes an issue in which all Microsoft 365 backups configured in PowerProtect Backup Services failed with an EAUTH error.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

An issue in which all Microsoft 365 backups configured in PowerProtect Backup Services failed with an EAUTH error.

In one instance, the behavior occurred after one person left the company and the M365 account was decommissioned.
 

Cause

The account used to configure the Druva application on M365 no longer exists. 
 

Resolution

Workaround:

  1. In the PowerProtect Backup Services user interface, click the global navigation icon icon to access the global navigation panel.
  2. Click Microsoft 365.
  3. On the Overview page, click Manage Apps.
    Manage Apps
  4. From the three dots menu, click Re-Install beside the application type that you want to reconfigure.​

 

This does not remove the existing configured M365 settings and backups.
 

Affected Products

PowerProtect Backup Services
Article Properties
Article Number: 000204533
Article Type: Solution
Last Modified: 22 Aug 2025
Version:  3
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