PowerProtect: replication fails with Err 5009 filecopy operation failed nfs I/O error

Summary: PowerProtect Data Manager backup replication fails with the following error: Err: 5009-filecopy operation failed (nfs: I/O error)

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

PowerProtect Data Manager (PPDM) backup replication fails with the following error:

Err: 5009-filecopy operation failed (nfs: I/O error)

The same error is reported in the PPDM server replmgr.log.

The source Data Domain reports a similar NFS I/O error when attempting to lookup and communicate with the replica Data Domain in the DDFS.info.
Testing communication from the source Data Domains using traceroute and telnet fails to the replica.

 

Cause

This issue is due to network issues blocking communication between the configured PPDM source and destination Data Domains.

 

Resolution

PPDM provides the replica DD address information to Data Domain during replication, which is configured on the storage when added in PPDM.
Ensure that the correct network interface is used in the PPDM policy and that firewalls are configured to allow communication between the source and replica Data Domains.
If another working Data Domain network interface is available that can be used for replication traffic, PPDM can be reconfigured to use that.

To ensure that the network interface is available check the PPDM storage configuration, network settings.
The network should be auto discovered and needs the data role is enabled to be available for policy configurations.
Once the data role is enabled on storage, it should be available for configuration in the protection policy -> objectives -> replicate configuration.
Once configured with a working network future policy runs use the new configuration and replication should complete successfully.

 

Article Properties
Article Number: 000214657
Article Type: Solution
Last Modified: 22 Nov 2024
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.