PowerProtect Cyber Recovery: CyberSense: Error When Uploading CyberSense License "The file you uploaded is not a license archive"

Summary: Error message when uploading CyberSense license "The file you uploaded is not a license archive."

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Error occurs when uploading a new license in CyberSense:
 
License error
Figure 1: License Error

Cause

The message occurs when something happens to the license file; either saving it from the email or copying it to the location for upload in CyberSense, or the contents of the file are copied and pasted into a new text file for upload into CyberSense.

Resolution

The recommendation is to download the file again from the email.
Copy the license file to where it can be accessed for upload in the CyberSense interface.

Contact Dell Technical Support for more information or assistance.

Affected Products

CyberSense
Article Properties
Article Number: 000217279
Article Type: Solution
Last Modified: 15 Sep 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.