PowerStore: Performance metrics collection fails with The system encountered unexpected backend errors. 0xE0101001000C

Summary: Performance metrics collection appears to fail when run from the PowerStore Manager user interface.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Performance metrics collection appears to fail when run from the PowerStore Manager user interface (UI) with error:

The system encountered unexpected backend errors. Please contact support. (0xE0101001000C)

 

The performance metrics collection reports a failure in the UI after it reaches a timeout. However, the job continues in the background and the file is generated without issues.

Cause

This issue results from how the metrics are generated, leading to what seems to be a timeout.

Resolution

This issue is fixed in PowerStoreOS 4.1.

 

The workaround is to download the metrics manually using ssh/cli:

PowerStore: How to generate and collect various logs from PowerStore

Affected Products

PowerStore, PowerStore 1000T, PowerStore 1200T, PowerStore 3000T, PowerStore 3200T, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000T, PowerStore 9000T

Products

Security, Servers, Software, Solutions, Storage, Tablets, Thin Clients, Workstations, PowerStore 9200T
Article Properties
Article Number: 000217830
Article Type: Solution
Last Modified: 28 Apr 2025
Version:  6
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