Data Domain: Zálohování DDBMA Standalone SQL se nezdařilo, protože nebylo možné nastavit ID zařízení
Summary: Technologie DDBMA: Samostatná záloha SQL se nezdařila, protože nelze nastavit ID zařízení
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Následující chyba se zobrazuje při použití samostatné DDBMA bez nástroje PowerProtect Data Manager.
2023-08-01T05:52:42.961Z [TRACE_ID:8534b11c134ed526]3 ddbmsqlsv PowerProtect Data Manager critical Unable to set Asset ID.Může se zobrazit také následující zpráva:
Verify that the agent-id.yml file exists in path C:\Program Files\DPSAPPS\AgentService
Cause
Jedná se o známý problém.
Samoobslužná záloha se zobrazí úspěšně ve vyskakovacím okně, zatímco selže s chybou "ddbmsqlsv PowerProtect Data Manager critical Unable to set Asset ID", když chybí soubor agent-id.yml, když je přítomný soubor .ddbmcon.gatherinfo.
Umístění souborů:
C:\Program Files\DPSAPPS\AgentService\agent-id.yml
C:\Program Files\DPSAPPS\MSAPPAGENT\settings\.ddbmcon.gatherinfo
Samoobslužná záloha se zobrazí úspěšně ve vyskakovacím okně, zatímco selže s chybou "ddbmsqlsv PowerProtect Data Manager critical Unable to set Asset ID", když chybí soubor agent-id.yml, když je přítomný soubor .ddbmcon.gatherinfo.
Umístění souborů:
C:\Program Files\DPSAPPS\AgentService\agent-id.yml
C:\Program Files\DPSAPPS\MSAPPAGENT\settings\.ddbmcon.gatherinfo
Resolution
Řešení:
Problém bude vyřešen ve verzi 19.15.
Zástupné řešení:
Přejmenujte soubor .ddbmcon.gatherinfo a záloha funguje správně.
Není vyžadována pro samostatnou zálohu DDBMA.
Problém bude vyřešen ve verzi 19.15.
Zástupné řešení:
Přejmenujte soubor .ddbmcon.gatherinfo a záloha funguje správně.
Není vyžadována pro samostatnou zálohu DDBMA.
Affected Products
Microsoft App AgentArticle Properties
Article Number: 000218733
Article Type: Solution
Last Modified: 03 Jan 2024
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.