Data Domain:資産IDを設定できないため、DDBMAスタンドアロンSQLバックアップが失敗した

Summary: DDBMA: 資産IDを設定できないため、スタンドアロンSQLバックアップが失敗した

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

PowerProtect Data ManagerなしでスタンドアロンDDBMAを使用すると、次のエラーが発生します。
2023-08-01T05:52:42.961Z [TRACE_ID:8534b11c134ed526]3  ddbmsqlsv PowerProtect Data Manager critical Unable to set Asset ID.
次のメッセージも表示される場合があります。
Verify that the agent-id.yml file exists in path C:\Program Files\DPSAPPS\AgentService 

Cause

これは既知の問題です。
セルフサービス バックアップはポップアップで成功と表示されますが、.ddbmcon.gatherinfoファイルが存在する間に agent-id.yml ファイルが存在しない場合に「ddbmsqlsv PowerProtect Data Manager critical Unable to set Asset ID」というエラーが表示されて失敗します。

ファイルの場所:
C:\Program Files\DPSAPPS\AgentService\agent-id.yml
C:\Program Files\DPSAPPS\MSAPPAGENT\settings\.ddbmcon.gatherinfo

Resolution

解決方法:
この問題はv19.15で解決されます。

対策 :
.ddbmcon.gatherinfo の名前を変更すると、バックアップは正常に動作します。
スタンドアロンのDDBMAバックアップには必要ありません。

Affected Products

Microsoft App Agent
Article Properties
Article Number: 000218733
Article Type: Solution
Last Modified: 03 Jan 2024
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.