Data Domain: Backup SQL standalone DDBMA non riuscito perché non è possibile impostare l'ID asset
Summary: DDBMA: Backup SQL standalone non riuscito perché non è possibile impostare l'ID asset
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Il seguente errore viene osservato quando si utilizza DDBMA standalone senza PowerProtect Data Manager.
2023-08-01T05:52:42.961Z [TRACE_ID:8534b11c134ed526]3 ddbmsqlsv PowerProtect Data Manager critical Unable to set Asset ID.Potrebbe essere visualizzato anche il seguente messaggio:
Verify that the agent-id.yml file exists in path C:\Program Files\DPSAPPS\AgentService
Cause
Si tratta di un problema noto.
Il backup self-service viene visualizzato correttamente nella finestra popup, mentre ha esito negativo con l'errore "ddbmsqlsv PowerProtect Data Manager critical Unable to set Asset ID" quando il file agent-id.yml è assente mentre è presente il file .ddbmcon.gatherinfo .
Posizioni dei file:
C:\Program Files\DPSAPPS\AgentService\agent-id.yml
C:\Program Files\DPSAPPS\MSAPPAGENT\settings\.ddbmcon.gatherinfo
Il backup self-service viene visualizzato correttamente nella finestra popup, mentre ha esito negativo con l'errore "ddbmsqlsv PowerProtect Data Manager critical Unable to set Asset ID" quando il file agent-id.yml è assente mentre è presente il file .ddbmcon.gatherinfo .
Posizioni dei file:
C:\Program Files\DPSAPPS\AgentService\agent-id.yml
C:\Program Files\DPSAPPS\MSAPPAGENT\settings\.ddbmcon.gatherinfo
Resolution
Risoluzione:
Il problema verrà risolto alla versione 19.15.
Soluzione alternativa:
Rinominare .ddbmcon.gatherinfo e il backup funziona correttamente.
Non è necessaria per il backup DDBMA standalone.
Il problema verrà risolto alla versione 19.15.
Soluzione alternativa:
Rinominare .ddbmcon.gatherinfo e il backup funziona correttamente.
Non è necessaria per il backup DDBMA standalone.
Affected Products
Microsoft App AgentArticle Properties
Article Number: 000218733
Article Type: Solution
Last Modified: 03 Jan 2024
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.