Dell Wireless Headset Nonfunctional When Connected to Android Phones

Summary: Learn about no audio from the Dell Wireless Headset when connected to an Android phone through Bluetooth Low Energy (LE) Audio.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dell Wireless Headset may have no audio when connected to an Android phone through Bluetooth LE Audio. The issue occurs when using Microsoft Teams. The issue does not occur with the Zoom app or the phone's native recording application.

Affected Headsets:

  • Dell Pro Premium Wireless ANC Headset WL7024
  • Dell Pro Plus Wireless ANC Headset WL5024
  • Dell Pro Wireless Headset WL3024

Cause

The Teams app is unable to detect LE audio devices. This appears to be a compatibility issue with the Teams app on Android phones.

Resolution

  1. Disable the LE audio option on the Android phone.
    1. Go to the Developer Options page on the phone.
      1. To enable Developer Options, go to Settings > System > About Phone > Build number. Tap Build number seven times.
    2. Turn off Disable Bluetooth LE audio.
  2. See Connect through Bluetooth on your Android deviceThis hyperlink is taking you to a website outside of Dell Technologies. to re-pair the headset using a Classic Bluetooth connection.

Affected Products

Dell Pro Wireless Headset WL3024, Dell Pro Plus Wireless ANC Headset WL5024, Dell Pro Premium Wireless ANC Headset WL7024
Article Properties
Article Number: 000245812
Article Type: Solution
Last Modified: 25 Nov 2025
Version:  4
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