HDMI 또는 DisplayPort를 통해 도크에 연결했을 때 Dell P2222H 모니터에 화면이 표시되지 않음

Summary: 이 문서에서는 HDMI 또는 DisplayPort를 사용하여 도크에 연결된 Dell P2222H 모니터에 화면이 표시되지 않는 문제에 대한 정보를 제공합니다.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dell P2222H 모니터를 HDMI 또는 DisplayPort를 사용하여 Dell Dock WD19에 연결하고 도크를 USB-C를 사용하여 컴퓨터에 연결한 경우 화면이 표시되지 않을 수 있습니다. 모니터에 DisplayPort 케이블이 연결되어 있지만 컴퓨터에는 연결되어 있지 않은 경우 DisplayPort 케이블이 연결되어 있지 않다는 메시지가 표시될 수 있습니다. 외부 모니터가 표시되지 않으나 컴퓨터가 모니터 모델 정보를 감지합니다.

영향을 받는 모니터:

  • 델 P2222H

영향을 받는 도크:

  • Dell Dock WD19

해당되는 플랫폼:

  • Latitude 5340
  • Latitude 5350
  • Latitude 5540
  • Latitude 5550
  • Latitude 7340

Cause

이는 USB-C 전원 공급 컨트롤러 집적 회로의 펌웨어 문제 때문입니다.

Resolution

다음 표를 참조하여 최신 BIOS로 업데이트하여 문제를 해결하십시오. BIOS를 다운로드하고 설치하려면 BIOS 업데이트 가이드를 참조하십시오.

플랫폼 BIOS 버전 릴리스 날짜
Latitude 5340 1.21.0 이상 Available
Latitude 5350 1.13.0 이상 Available
Latitude 5540 1.21.0 이상 Available
Latitude 5550 1.14.0 이상 Available
Latitude 7340 1.22.0 이상 Available

 

Affected Products

Dell P2222H, Dell Dock WD19, Latitude 5340, Latitude 5350, Latitude 7340, Latitude 5540, Latitude 5550
Article Properties
Article Number: 000306518
Article Type: Solution
Last Modified: 13 Nov 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.