Dell G5 5505の製品概要
概要: この記事では、有線およびワイヤレス ネットワーク、マウス、タッチパッド、キーボード、ドライバーのダウンロードなどの問題に関するDell G5 5505のヘルプについて説明します。
現象
![]() |
クイックリンクDell PCを初めてご利用になる方へ Dell G5 5505のセットアップ、仕様、およびサービス マニュアルサービス タグとエクスプレス サービス コードの検索 Dell G5 5505のドライバーおよびダウンロード保証およびサポート サービス |
原因
有線およびワイヤレス ネットワーキング、Windows、マウス、タッチパッド、キーボード、LCD、Webカメラ、ドライバーのダウンロードなどの問題の解決に役立つ情報については、以下のセクションを展開して参照してください。
解決方法
仕様については、 Dell G5 5505のオンライン マニュアル ページを参照し、『Dell G5 5505セットアップと仕様』の下にある[PDFの表示]をタッチまたはクリックします(「Dell G5 5505の仕様」セクションを参照)。
ポートの位置については、 Dell G5 5505のオンライン マニュアル ページを参照し、『Dell G5 5505セットアップと仕様』の下にある[PDFの表示]をタッチまたはクリックします(「Dell G5 5505の図」セクションを参照)。
サービス マニュアルを表示またはダウンロードするには、 Dell G5 5505のオンライン マニュアル ページを参照して、『Dell G5 5505サービス マニュアル』の右にある[PDFの表示]をタッチまたはクリックします。
サービスタグまたはエクスプレス・サービス・コードを見つけるには、サービスタグの位置に関するページを参照してください。
有線およびワイヤレス ネットワークの操作方法とトラブルシューティングについては、「Dell Networkingおよびワイヤレス サポート センター」を参照してください。
Dell製コンピューターでワイヤレス アンテナの電源のオンとオフを切り替える方法については、Dellナレッジベース記事「 Dell製コンピューターでワイヤレス アンテナの電源のオンとオフを切り替える方法」を参照してください。
- SupportAssistアプリケーションを使用すると、コンピューターの自動アップデートが提供され、問題を検知してユーザーの代わりに解決することができます。デルコンピュータまたはタブレットをメンテナンスする苦労を取り除きます。SupportAssistの詳細については、「PCおよびタブレット向けSupportAssist」ページを参照してください。
- オンライン ハードウェア診断を実行してハードウェアが正常に動作していることを確認するには、Dellナレッジベース記事「 デルPC、タブレット、またはサーバーのハードウェアの問題を診断して修復するデルの診断ツール」を参照してください。この文書では、ハードウェア診断とお使いのデルコンピュータまたはタブレットで利用できるさまざまな種類のテストにアクセスする方法について説明します。
注:この診断を使用すると、問題が自動的に修正されたり、問題を解決するための手順が表示されたりします。診断で故障パーツが見つかった場合、故障パーツに応じて、保証対象の無料パーツ交換プロセスを直ちに開始いたします。
- コンピュータからインターネットにアクセスできない場合は、コンピュータ上で内蔵診断(ePSA)を実行できます。詳細については、Dellナレッジベース記事「 内蔵診断およびオンライン診断(SupportAssist ePSA、ePSA、またはPSAエラー コード)を使用してハードウェアの問題を解決する方法」を参照してください。
このセクションでは、お使いのコンピュータにインストールされているMicrosoft Windowsオペレーティングシステムについて説明します。下のタブを選択すると、詳しい情報が表示されます。
Microsoft Windowsの使用方法については、「Windowsオペレーティングシステム」を参照してください。サポートが必要なオペレーティング システムを選択する必要があります。
コンピュータが反応しなくなった場合または低パフォーマンス問題のトラブルシューティングを行っている場合は、次のステップを実行します。
- 電源ボタンを15秒間以上押して、コンピュータの電源を確実に切ります。
- キーボード、マウス、外付モニタを含むすべての外付周辺機器を取り外します。周辺機器類には、フラッシュ ドライブ、USBデバイス、プリンター、カードなどの外部ストレージ デバイスも含まれます。
- 電源ボタンを押し、コンピュータの電源が入って正常に起動するかどうかを確認します。正常に起動しない場合は、Dellナレッジベース記事「Dell PCの電源が入らない、またはWindowsが起動しない」を参照してください。
- コンピュータが正常に起動する場合は、SupportAssistをダウンロードしてインストールします。SupportAssistを入手してインストールする方法の詳細については、「PCおよびタブレット向けSupportAssist」ページを参照してください。
- コンピューターのシステム メンテナンスを実行します。詳細については、Dellナレッジベース記事「 Microsoft Windowsの最適化とメンテナンス 」または 「パフォーマンス低下の問題のトラブルシューティング方法」を参照してください。
- 外付周辺機器類を1台ずつ接続して、コンピュータが応答を保ち続けるかどうかを確認します。
このリンクをクリックすると、Dell Knowledge Base文書「Microsoft Windows Locks Up or an Error Occurs(Microsoft Windowsがロックされる、またはエラーが発生する)」が表示されます。
入手可能なドライバーについては、 Dell G5 5505のドライバー ページを参照してください。
この記事では、Dell PCのドライバーをダウンロードする方法( 「ドライバーをダウンロードしてインストールする方法」)について説明します。
このセクションでは、お使いのPCにインストールされている新機能と最新のユーティリティーについて説明します。詳細については、次の記事を参照してください。
このセクションでは、お使いのコンピュータにインストールされているハードウェアについて説明します。下のタブを選択すると、詳しい情報が表示されます。
マウス、キーボード、またはタッチパッドの使用方法、またはこれらに関する問題のトラブルシューティング方法については、以下のDellナレッジベース記事を参照してください。
- キーボードには、一部のキーに2つの記号が表記されています。これらのキーを使用して、二次機能を実行することができます。二次機能を実行するには、Fnキーと目的のキーを押します。Fnキーを押しながらEscキーを押すと、ファンクションキー(F1~F12)の一次動作が2種類のモード(マルチメディア・キー・モードとファンクション・キー・モード)の間で切り替わります。
- コンピュータの電源がオンになると、電源LEDはハードドライブのアクティビティライトと同じように動作します。Fnキーを押したままでhキーを押して、このアクティビティー ライト機能の対象をバッテリーとハード ドライブ間で切り替えます。
タッチパッドをオン/オフする方法の詳細については、Dellナレッジベース記事「デルノートパソコンでのタッチパッドの無効化または有効化」を参照してください。
タッチスクリーンの問題を解決する方法の詳細については、Dellナレッジベース記事「タッチ スクリーンまたはタッチ パネルに関する問題のトラブルシューティング方法」を参照してください。
PCがまったく起動しない状況、または電源は入る(ライトが点灯し、ファンが回転している)がPCに画像が表示されない場合は、バッテリーLED(PCの左側、 図1)のオレンジ/白の点滅パターンを確認して、 表1にリストされている障害を判断します
図1: バッテリーの充電量/ステータスLEDの位置
点滅パターンは、オレンジ色の点滅グループと白色の点滅グループによって示される2つ数字のセットで構成されます。
第1グループ:LEDがオレンジ色に1~9回点滅した後、短く休止(LEDが1.5秒間消灯)します。
第2グループ:LEDが白に1~9回点滅した後、長く消灯(LEDが3秒間オフ)してから、次のサイクルが開始されます。
例:「メモリーが検出されない」というエラーの場合は(2、3)。バッテリLEDがオレンジに2回点滅して停止し、次に白で3回点滅します。バッテリLEDは3秒間停止してから、次のサイクルを繰り返します各LEDが0.5秒間点滅します。
診断エラーコードが表示されている間は、コンピュータがシャットダウンしません。
診断エラーコードは、常にLEDのその他のあらゆる用途に優先します。例えばノートパソコンの場合、低バッテリまたはバッテリ障害状況のバッテリコードは、診断エラーコードが表示されている場合には表示されません。
|
点滅のパターン |
コンポーネント | 説明 | |
|---|---|---|---|
| オレンジ色 | 白色 | ||
|
2
|
1
|
CPU | CPUの障害 |
|
2
|
2
|
BIOS ROMの障害 | システム ボードの障害(BIOSの破損またはROMエラーなど) BIOSを最新バージョンにフラッシュしてみてください。詳細については、『 BIOSアップデート ガイド 』を参照してください(「USBフラッシュ ドライブを使用してBIOSをアップデートする方法」セクションを参照)。 |
|
2
|
3
|
メモリー | メモリ/RAMが認識されない |
|
2
|
4
|
メモリー | メモリ/RAMの障害 |
|
2
|
5
|
メモリー | 無効なメモリが取り付けられている |
|
2
|
6
|
チップセット | システムボード/チップセットエラー |
|
2
|
7
|
LCD | LCDの障害 |
|
3
|
1
|
RTC電源の障害 | CMOSバッテリの障害 |
|
3
|
2
|
PCI/ビデオ | PCIまたはビデオカード/チップの障害 |
|
3
|
3
|
BIOSリカバリー イメージ | リカバリー イメージが見つからない BIOSを最新バージョンにフラッシュしてみてください。詳細については、『 BIOSアップデート ガイド』を参照してください(「USBフラッシュ ドライブを使用してBIOSをアップデートする方法」セクションを参照)。 |
|
3
|
4
|
BIOSリカバリー イメージ | 検出されたリカバリー イメージが無効 BIOSを最新バージョンにフラッシュしてみてください。詳細については、『 BIOSアップデート ガイド』を参照してください(「USBフラッシュ ドライブを使用してBIOSをアップデートする方法」セクションを参照)。 |
お使いのPCに関する追加のサポートについては、テクニカル サポートにお問い合わせください。
バッテリLEDがオレンジ/白のパターンで点滅しない場合は、次のステップを実行します。- 電源ボタンを15秒間以上押して、PCの電源を確実に切ります。
- キーボード、マウス、外付モニタを含むすべての外付周辺機器を取り外します。周辺機器には、フラッシュドライブ、USBデバイス、プリンタ、カードなどの外付ストレージデバイスも含まれます。
- ACアダプタをコンピュータから取り外し、コンセントから抜きます。
- 電源コードとACアダプタの接続部分がしっかりと接続されていることを確認します。
- ACアダプタをコンピュータと正常なコンセントに接続します(サージプロテクタまたは電源タップには接続しません)。
- 電源ボタンを押し、コンピュータの電源が入って正常に起動するかどうかを確認します。正常に起動しない場合は、Dellナレッジベース記事「Dell PCの電源が入らない、またはWindowsが起動しない」を参照してください。
- デバイスを1つずつ取り付けてテストを行ない、コンピュータの電源が入るかどうかを確認します。
システムセットアップ(BIOS)の設定が変更されたことが原因で、コンピュータでWindowsが起動しなかったり、インターネットに接続しなかったりする場合があります。このようなとき、BIOSの設定をデフォルトに戻すと、これらの問題を修正できることがあります。
- コンピュータを再起動します。
- POST実行中にデルのロゴが表示されたら、F2キーを押してBIOS画面を表示します。
- 「System Setup(システムセットアップ)」画面で、「Load Defaults(デフォルトをロード)」をクリックします。
- [BIOS Defaults]が選択されていることを確認し、[OK]をクリックします(確認を求められた場合)。
- [Warning]ウィンドウで[OK]をクリックします(確認を求められた場合)。
- [Exit(終了)]をクリックすると、コンピュータが再起動します。
このセクションでは、お使いのコンピュータにインストールされているハードウェアについて説明します。下のタブを選択すると、詳しい情報が表示されます。
ノートパソコンのLCD画面のトラブルシューティングの詳細については、Dellナレッジベース記事「 ノートパソコンのLCD画面が黒くなる、何も表示されない、または見づらい場合のトラブルシューティング」を参照してください。
USBポートの問題を解決する方法については、Dellナレッジベース記事 「USBポートの問題を解決する方法」を参照してください。
ハード ドライブの問題の詳細および解決のためのヘルプについては、Dellナレッジベース記事「 ハード ドライブの概要とトラブルシューティング」を参照してください。
電源LED
電源ボタンのLEDインジケータは、キーボードの横のパームレストの右側上部にあります(図1)。このLEDの説明については、表1を参照してください。
図2:電源LEDの位置
| LEDの動作 | 説明 |
|---|---|
| オレンジ色のライトと白色のライトが交互に点滅 | 認証またはサポートされていない、デル以外のACアダプタまたはバッテリがノートパソコンに接続されている |
| オレンジ色に連続的に点滅 | 指定された低バッテリレベルよりバッテリの残量が少ない |
| 消灯 | ACアダプターに接続されており、バッテリーがフル充電モードになっている |
| 白色のライトが点灯している | ACアダプターに接続されており、バッテリーが充電モードになっている |
- S0(オン) — システムがオンになっています。
- S4(休止状態) — 他のすべてのスリープ状態と比較してシステムの消費電力がさらに少なくなります。細流電力を除いて、システムはほとんどオフ状態になります。コンテキストデータがハードドライブに書き込まれます。
- S5(オフ) — システムがシャットダウン状態になります。
バッテリの充電量と状態を示すLED
バッテリーの充電量と状態を示すLEDインジケーターは、コンピューターの左側にあります(図2)。このLEDの説明については、表2を参照してください。
図3:バッテリーの充電量およびステータスLEDの位置
|
電源
|
LEDの動作
|
システム電源の状態
|
バッテリの充電レベル
|
|---|---|---|---|
|
ACアダプタ
|
白に点灯
|
S0
|
0~100%
|
|
ACアダプタ
|
白に点灯
|
S4/S5
|
<完全に充電済み
|
|
ACアダプタ
|
消灯
|
S4/S5
|
完全に充電済み
|
|
バッテリ
|
オレンジに点灯
|
S0
|
< = 10%
|
|
バッテリ
|
消灯
|
S0
|
> 10%
|
|
バッテリ
|
消灯
|
S4/S5
|
0~100%
|
- S0(オン) — システムがオンになっています。
- S4(休止状態) — 他のすべてのスリープ状態と比較してシステムの消費電力がさらに少なくなります。細流電力を除いて、システムはほとんどオフ状態になります。コンテキストデータがハードドライブに書き込まれます。
- S5(オフ) — システムがシャットダウン状態になります。
- 指紋認証リーダー付きのモデル(電源ボタンに電源LEDがない)の場合は、電源ボタンを押すとすぐにLEDが白く点灯します。
- コンピュータの電源がオンになると、電源LEDはハードドライブのアクティビティライトと同じように動作します。Fnキーを押したままでhキーを押して、このアクティビティー ライト機能の対象をバッテリーとハード ドライブ間で切り替えます。
バッテリーの問題の詳細および解決のためのヘルプについては、「バッテリー」サポート サイトを参照してください。
オーディオの問題の詳細および解決のためのヘルプについては、「スピーカーおよびヘッドホン」サポート サイトを参照してください。
このセクションでは、お使いのコンピュータにインストールされている可能性のあるソフトウェアについて説明します。下のタブを選択すると、詳しい情報が表示されます。
「デルのWindowsバックアップメディアおよびリカバリのオプション」ページには、Windowsオペレーティングシステムのバックアップ情報とともに、Windowsが正しく起動する場合、および起動しない場合のリカバリオプション情報が記載されています。
デル・ダウンロード・センターでは、ユーザーが購入している可能性のあるソフトウェアと、コンピュータに既にインストールされているソフトウェア(PCおよびタブレット向けのDell Backup Solutions、Dell SupportAssistなど)に関する情報を提供しています。
購入時に販売された一部のソフトウェアは、コンピュータを受け取った後にダウンロードする必要があります。これらのプログラムは、Dell Digital Deliveryを使用してダウンロードおよびインストールできます。詳細については、次のリンクを参照してください。
PDFリーダー(Acrobat Reader DC)はAdobeから無料で入手できます。クイック スタート ガイド、オーナーズ マニュアルなどのPDFファイルの表示には、PDFリーダーが必要です。
この文書では、Microsoft Officeプログラムで役立つ「デルPCで利用可能な各Microsoft Officeプログラムのためのガイド(英語)」を提供します。
- Skypeソフトウェアは、SkypeのWebサイトからダウンロードできます。このWebサイトには、Skypeプログラムの使用方法に関する説明ビデオもあります。
- Skypeをアンインストールするには、次のステップを実行します。
- 「Skype」を選択し、このプログラムがバックグラウンドで実行されていないことを確認します。
- 検索バーに「appwiz.cpl」と入力します。
- 「appwiz.cpl」(コントロールパネルの項目)をタッチまたはクリックして「プログラムと機能」ウィンドウを開きます。
- リストの「Skype」をタッチして押したままにするか、または右クリックして、「削除」または「アンインストール」を選択します。
- コンピュータを再起動して、アプリケーションがアンインストールされたことを確認します。
デルのセキュリティとウイルス対策のサポートページにアクセスするには、次のリンクをクリックします:
コンピュータにはウイルス対策プログラムが事前にインストールされています。詳細については、Dellナレッジベース記事「 Dellで販売されているMcAfee製品のサポートを受ける方法」を参照してください。
ウイルス、スパイウェア、マルウェアの詳細については、次のリンク先を参照してください。
