Precision 5860 or 7960 Tower USB Devices Fail When Connected

Summary: This article provides information about the USB devices failing or not working on the Precision 5860 or 7960 Tower.

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

USB devices such as keyboard, headset, mouse, or camera connected to Precision Workstations may fail to connect. Due to the symptoms, it seems as if the computer stops responding. The issue occurs on both front and back ports, while in use within Windows. Usually, the only remedy is to reboot the computer.

Affected Platforms:

  • Precision 5860 Tower
  • Precision 7960 Tower

Cause

This is due to the issue with the chipset, not specific to Dell.

Resolution

Updating to BIOS version 2.4.1 or later on the computer resolves the issue. To download and install the BIOS, reference BIOS Update Guide.

Produse afectate

Precision 5860 Tower, Precision 7960 Tower
Proprietăți articol
Article Number: 000222611
Article Type: Solution
Ultima modificare: 13 Nov 2025
Version:  8
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.