PowerProtect Backup Services: All Microsoft 365 backups failed with an EAUTH error

摘要: This KB article describes an issue in which all Microsoft 365 backups configured in PowerProtect Backup Services failed with an EAUTH error.

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症状

An issue in which all Microsoft 365 backups configured in PowerProtect Backup Services failed with an EAUTH error.

In one instance, the behavior occurred after one person left the company and the M365 account was decommissioned.
 

原因

The account used to configure the Druva application on M365 no longer exists. 
 

解决方案

Workaround:

  1. In the PowerProtect Backup Services user interface, click the global navigation icon icon to access the global navigation panel.
  2. Click Microsoft 365.
  3. On the Overview page, click Manage Apps.
    Manage Apps
  4. From the three dots menu, click Re-Install beside the application type that you want to reconfigure.​

 

This does not remove the existing configured M365 settings and backups.
 

受影响的产品

PowerProtect Backup Services
文章属性
文章编号: 000204533
文章类型: Solution
上次修改时间: 22 8月 2025
版本:  3
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