
Dell Shared PowerEdge RAID Controller (PERC) 8 For Dell PowerEdge VRTX Systems User’s Guide
Shared PERC 8 card boots into safe mode
In the event
of some failure conditions encountered at boot, Shared PERC 8 boots
with restricted capability in safe mode without user intervention.
In such a condition Shared PERC 8 reports all configured disk drives
as
Foreign to the management application. The
Dell Chassis Management Controller (CMC) displays events generated
by the Shared PERC 8 card indicating the reason for booting into safe
mode. The following table details the conditions and the corresponding
event notifications that are reported to the CMC.
| Category | Event Reported To the CMC | Description of the Failure | Corrective Action |
|---|---|---|---|
| Pinned Cache | Controller cache pinned for missing or offline VDs: %s | The Shared PERC 8 card preserves dirty cache for a virtual disk that transitioned to offline or was deleted due to missing physical disks. | You can restore the preserved cache to the virtual disk once the original drives are re-inserted and the foreign configuration is imported. |
| SAS Discovery | Controller booted to safe mode due to critical errors Critical Error during boot - On-board expander FW or mfg image is corrupted - reflash image | This issue occurs if expanders are not detected. | Reseat and cable the expanders. |
| Critical Error during boot - NVDATA image is invalid - reflash NVDATA image | The NVData image is invalid. | Contact Dell Technical Support. |
Please provide ratings (1-5 stars).
Please provide ratings (1-5 stars).
Please provide ratings (1-5 stars).
Please select whether the article was helpful or not.
Comments cannot contain these special characters: <>()\