Die USB Wake-Funktion funktioniert nicht auf Alienware Notebooks, wenn der Deckel geschlossen ist

Zusammenfassung: Der folgende Artikel enthält Informationen zu einem Problem, bei dem die USB Wake-Funktion auf einem Alienware Laptop nicht funktioniert, wenn der Deckel geschlossen ist.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome


Alienhead Betroffene Systeme:  
Alienware M15 R2, R3 und R4
Alienware M17 R2, R3 und R4
   


Die USB Wake-Funktion kann bei geschlossenen Alienware M5- und M17-Laptops nicht verwendet werden.

Besitzer der Alienware Laptops M15 und M17 R2, R3 und R4 haben ein Problem mit der USB Wake Funktion auf ihrem Computer gemeldet. Diese Funktion funktioniert nicht, wenn der Systemdeckel geschlossen ist.


Zurück zum Anfang


Ursache

Die technische Abteilung hat bestätigt, dass die Laptops Alienware M15 und M17 R2, R3 und R4 über eine Option im BIOS auf der Seite "Advanced " verfügen, mit der USB Wake Support aktiviert oder deaktiviert werden kann.

Mit dieser Funktion können Sie das System aktivieren, indem Sie die Maus bewegen oder eine Taste auf der Tastatur drücken. Diese Funktion ist deaktiviert, wenn der Deckel geschlossen ist.


Zurück zum Anfang


Lösung

Hinweis: Diese Computer funktionieren wie vorgesehen.

Die Funktion USB Wake ist auf dem Alienware M15 und M17 R2, R3 und R4 deaktiviert, wenn die Abdeckung geschlossen ist. Es ist nicht zu erwarten, dass einer dieser Laptops bei geschlossenem Deckel über ein USB-Gerät aus dem Ruhezustand reaktiviert wird. Sie würden auch nicht aktiviert, wenn ein USB-Gerät getrennt wird, während der Deckel geschlossen ist.
 
Hinweis: Dies ist das erwartete Verhalten für diese Modelle, wenn der Systemdeckel geschlossen ist.


Zurück zum Anfang

Betroffene Produkte

Alienware M15 R2, Alienware M15 R3, Alienware m15 R4, Alienware M17 R2, Alienware M17 R3, Alienware m17 R4
Artikeleigenschaften
Artikelnummer: 000182921
Artikeltyp: Solution
Zuletzt geändert: 22 Apr. 2025
Version:  5
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.