La función de activación USB no funciona en laptops Alienware cuando la tapa está cerrada
Resumen: En el siguiente artículo, se proporciona información acerca de un problema con la función de activación USB que no funciona cuando se cierra la tapa en una laptop Alienware.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
![]() |
Sistemas afectados: |
|
|||
La función de activación USB no funciona cuando la tapa está cerrada en laptops Alienware M5 y M17.
Los propietarios de laptops Alienware M15 y M17 R2, R3 y R4 han informado sobre un problema con la función de activación USB en su computadora. Esta función no funciona cuando la tapa del sistema está cerrada.
Causa
El departamento de ingeniería confirmó que las laptops Alienware M15 y M17 R2, R3 y R4 tienen una opción en el BIOS en la página Opciones avanzadas , en la que se puede habilitar o deshabilitar el soporte para activación USB.
Esta función le permite activar el sistema moviendo el mouse o presionando una tecla en el teclado. Sin embargo, esta función está deshabilitada cuando se cierra la tapa.
Resolución
Nota: Estas computadoras funcionan según se diseñaron.
La función de reactivación USB está deshabilitada en Alienware M15 y M17 R2, R3 y R4 cuando la tapa se cierra. No se espera que una de estas laptops se active desde el modo de suspensión mediante un dispositivo USB mientras la tapa está cerrada. Tampoco se activa si se desconectó un dispositivo USB mientras se cierra la tapa.
Nota: Este es el comportamiento esperado para estos modelos mientras la tapa del sistema está cerrada.
Volver al principio
Productos afectados
Alienware M15 R2, Alienware M15 R3, Alienware m15 R4, Alienware M17 R2, Alienware M17 R3, Alienware m17 R4Propiedades del artículo
Número del artículo: 000182921
Tipo de artículo: Solution
Última modificación: 22 abr 2025
Versión: 5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
