PowerProtect: VM-back-up mislukt met schijfleesfout beschermde entiteit
Summary: Back-up van PowerProtect Data Manager-VM is mislukt met schijfleesfout van beschermde entiteit.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
In het taaklogboek konden we de onderstaande sleutelfout zien:
BackupVmSessions-bdc746da-d21b-494c-a561-9f1fc2bcb122.log: 2024-03-21T17:15:39.743Z ERROR: [9e1eb0ca37063d14;a102d2829478e32c] SDM Data Mover: SDM Full Sync: The vCenter task for 'SDM Snapshot Sync fullSync' completed with state 'error'. TSDM Error Code: <ObjectReadError>, TSDM Error Message: <Protected entity disk read error. Error message: The requested system was too busy to execute the operation.>.
Cause
De VMware-datastore waar deze virtuele machine zich bevindt, heeft een schijfprobleem.
Resolution
Oplossing:
de klant kan VMware-support inschakelen om het probleem te bevestigen en vervolgens de storageleverancier inschakelen om het schijfprobleem op te lossen.
In het VMware ESXI-logboek zien we een fout zoals hieronder:
Tijdelijke oplossing:
De klant kan een storagemigratie uitvoeren voor deze getroffen VM.
Als de migratie zou lukken, zou de back-up daarna werken.
Als de migratie ook is mislukt, schakel dan VMware-support in.
de klant kan VMware-support inschakelen om het probleem te bevestigen en vervolgens de storageleverancier inschakelen om het schijfprobleem op te lossen.
In het VMware ESXI-logboek zien we een fout zoals hieronder:
LWD: Failed to read extent range [40696,40699], offset range [10668212224, 1048576], from disk B714DCE760 (capacity 53687091200), readTxn 10010. Error: 22: IO error
Tijdelijke oplossing:
De klant kan een storagemigratie uitvoeren voor deze getroffen VM.
Als de migratie zou lukken, zou de back-up daarna werken.
Als de migratie ook is mislukt, schakel dan VMware-support in.
Affected Products
PowerProtect Data Manager, PowerProtect SoftwareArticle Properties
Article Number: 000223734
Article Type: Solution
Last Modified: 14 May 2024
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.