Dell Unity: Connectivity Services (previously SupportAssist) Failed During Health Check
Summary: The system encountered an unexpected error when running health checks. After upgrading to UnityOS 5.5.2 or 5.5.3, Unity Connectivity Services failed.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- Unity Connectivity Services failed.
- Connectivity Services unreachable.
- Connectivity Services failed during a health check.
Error code: 0x6000cbbError code: 0x6400c1f
Cause
This issue has been identified after upgrades to both UnityOS 5.5.2 and 5.5.3.
The established root cause pattern for /hostmnt being full is as follows:
- During or related to an upgrade, a
SQLitedatabase upgrade fails. - The
ESEcontainer's/dev/loop0file system fills up (100% at/opt/ese/var). - The database upgrade gets stuck applying "
sql upgrade 52". - The
ESEcontainer cannot start due to no disk space. SupportAssistconfiguration fails with error0x6400c1f.
Resolution
- Determine if you are receiving Error code 0x6000cbb or Error code 0x6400c1f by checking the 'Alerts' tab in Unisphere or by running a health check:
- If your error code IS one of those, please Engage Dell Support to run the
fix_db_eseaction plan.
Affected Products
Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity FamilyArticle Properties
Article Number: 000224108
Article Type: Solution
Last Modified: 10 Jun 2026
Version: 12
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.