Intermittently After Reboot Ambient Light Sensor Does Not Function
Summary: The Dell Pro 13 Premium PA13250 and Dell Pro 14 Premium PA14250 Ambient Light Sensor (ALS) intermittently does not function after rebooting the computer.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
After rebooting the laptop, ALS does not work. When this occurs, the HID Sensor Collection V2 device shows a yellow exclamation in Device Manager.
Affected Platforms:
- Dell Pro 13 Premium PA13250
- Dell Pro 14 Premium PA14250
Cause
The operating system failed to load the WudfRd driver in the Windows User Mode Driver Framework (UMDF).
Resolution
Updating to driver version 3.11.100.7727 or later on the computer resolves the issue. To download and install the driver, refer to How to Download and Install Dell Drivers and Firmware.
Affected Products
Dell Pro 13 Premium PA13250, Dell Pro 14 Premium PA14250Article Properties
Article Number: 000277779
Article Type: Solution
Last Modified: 24 Jul 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.