NVP vProxy: "클라이언트의 '백업 타겟 디스크' 속성에서 디바이스를 선택할 수 없음"과 함께 백업 실패

Summary: NVP vProxy 어플라이언스를 통해 수행된 VM 백업이 실패하고 워크플로가 vCenter Server의 타겟 백업 디바이스를 식별할 수 없다는 메시지가 표시됩니다.

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Symptoms

NetWorker VMware Protection 통합은 vProxy 어플라이언스로 구성됩니다. VM(Virtual Machine) 백업이 실패하고 다음이 발생합니다.

nsrvproxy_save NSR error Unable to process VM 'VM_NAME': Unable to select a device from the client's 'backup target disks' attribute. All backup target disks for client 'vCenter_Server_Name' are either not available or not mounted

 

Cause

증상에는 여러 가지 원인이 있을 수 있으며 가장 일반적인 원인은 다음과 같습니다.

  1. 타겟 백업 디바이스 DD Boost 사용자 계정 암호가 Data Domain에서 잠겨 있습니다.
  2. 타겟 백업 DDboost 디바이스가 활성화되거나 마운트되어 있지 않습니다.

 

Resolution

잠긴 ddboost 사용자 계정:

데이터 타겟 백업 디바이스 DD Boost 사용자 계정 비밀번호를 재설정하십시오.

  1. Data Domain에 대한 SSH 세션을 열고 Data Domain 관리자 계정으로 로그인합니다.

  2. Data Domain DD Boost 사용자 계정이 잠겨 있는지 확인합니다. user show list
    다음 예에서 계정 ddvebst 는 NetWorker 디바이스가 사용하는 DD Boost 계정입니다

sysadmin@ddve# user show list
User list from node "localhost".
Name          Uid    Role    Last Login From        Last Login Time                   Status      Disable Date
--------          ---      -----     -----------------              ------------------------                -------       ------------
sysadmin    100   admin   networker.###.com   Thu Jun 28 14:30:59 2018   enabled   never
ddvebst      500   admin   ebr.###.com             Thu Jun 28 14:28:16 2018   locked    never
--------          ---      -----     -----------------              ------------------------                -------       ------------
2 users found.

 

  1. DD Boost 사용자 계정을 잠금 해제합니다. user enable [User_Account]

sysadmin@ddve# user enable ddvebst
User "ddvebst" has been enabled.

 

  1. NMC(NetWorker Management Console) "Devices > Data Domains Affected_Data_Domain>"에서 디바이스가 이제 마운트되었는지 확인합니다. 그렇지 않은 경우 백업을 실행할 수 있도록 수동으로 마운트합니다.

 

디바이스가 활성화되거나 마운트되지 않은 경우:

ddboost 계정이 "잠김"으로 표시되지 않으면 다음 디바이스 상태 및 KB 문서를 참조하여 문제의 다른 원인을 확인하십시오.

 

백업이 쓰려고 시도하는 DDboost 디바이스가 활성화되거나 마운트되어 있지 않습니다.
NMC "Devices > Data Domains >Affected_Data_Domain>ddboost_device" 를 확인하고 활성화되고 마운트되어 있는지 확인합니다.

 

디바이스를 마운트 해제했다가 다시 마운트하여 NetWorker가 Data Domain의 디바이스에 액세스할 수 있도록 합니다. 디바이스를 마운트 해제하거나 마운트하는 동안 오류가 발생할 경우 ddboost 암호가 NetWorker에서 최신 상태인지 확인합니다.
NetWorker 제품군: DD Boost 디바이스가 주의 대상으로 표시됨

 

Additional Information




Affected Products

NetWorker

Products

NetWorker
Article Properties
Article Number: 000031245
Article Type: Solution
Last Modified: 18 Sep 2025
Version:  5
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