"No Logon Servers Available" 오류와 함께 캐싱된 자격 증명 잠금 해제 실패

Summary: 사용자가 네트워크에서 연결이 끊긴 상태에서 도메인 계정으로 Windows 로그인 화면에 로그인하려고 하면 "사용 가능한 로그온 서버 없음" 오류 메시지가 표시되고 로그인할 수 없습니다.

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Symptoms

영향을 받는 제품:

  • Dell Data Protection | Encryption

영향을 받는 버전:

  • v8.0.0.5375 ~ 8.2.0.5761

Shield 로그에 다음 항목이 있는지 확인합니다.

[11.12.13 16:56:22:305 GeneralPurposeK: 271] GPK - Failure while unsealing data entropy [error = 0x80090016]
[11.22.13 07:57:48:556 GeneralPurposeK: 268] GPK - Failure while unsealing data [error = 0xd]

Cause

캐싱된 자격 증명을 보호하는 데 사용되는 암호화 키의 잠금을 해제하지 못하면 네트워크에 연결되어 있지 않을 때 시스템에 로그인할 수 없는 문제가 발생합니다.

Resolution

업그레이드 후 고객이 캐싱된 자격 증명에 액세스할 수 없는 경우 다음 단계를 수행하십시오.

  1. Enterprise용 서버(원격 관리) 시스템에서 장치 복구 키 번들을 다운로드하거나 Personal Edition 컴퓨터의 백업 위치를 사용하여 복구 번들을 찾습니다.
  2. 영향을 받는 시스템에서 recovery.exe 그리고 컴퓨터를 부팅할 수 없다는 첫 번째 옵션을 선택합니다.
  3. 완료되면 컴퓨터를 재부팅합니다.
참고: 또는 실행할 수 있습니다. LSARecovery.exe -p password -gpk 다음을 복사합니다 GPKRCVR.txt 파일을 영향을 받는 컴퓨터의 루트에 연결합니다.

지원 부서에 문의하려면 Dell Data Security 국제 지원 전화번호를 참조하십시오.
온라인으로 기술 지원 요청을 생성하려면 TechDirect로 이동하십시오.
추가 정보 및 리소스를 보려면 Dell 보안 커뮤니티 포럼에 참여하십시오.

Additional Information

Affected Products

Dell Encryption
Article Properties
Article Number: 000125057
Article Type: Solution
Last Modified: 06 Dec 2023
Version:  8
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