Prompts voor constant opnieuw opstarten op Dell Encryption Enterprise Shield of Dell Data Protection Enterprise Edition Shield

Summary: Dell Encryption (voorheen Dell Data Protection | Versleuteling) veroorzaakt voortdurende herstartprompts.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Betreffende producten:

  • Dell Data Protection | Encryption

Dell Encryption geeft een toaster-dialoogvenster weer op eindpunten omdat het versleutelingsbeleid een herstart van het apparaat nodig heeft voordat ze van kracht kunnen worden, of om toegang te krijgen tot in-use of vergrendelde bestanden. In 8.9.3 of hoger komen deze vragen mogelijk vaker voor als gevolg van een wijziging in de manier waarop de versleutelingsprocessen items in een lijst met pogingen plaatsen. Voorheen plaatste Dell Encryption op een stille retry-lijst items die niet zijn versleuteld via de initiële sweep (vanwege gebruik of toegang geweigerd, enz.) op een stille lijst met pogingen om opnieuw op te starten. In nieuwere versies vraagt Dell Encryption om opnieuw op te starten om ervoor te zorgen dat het apparaat is beschermd.

Dell Data Protection | Prompt voor opnieuw opstarten van versleuteling
Afbeelding 1: (Alleen In het Engels) Dell Data Protection | Prompt voor opnieuw opstarten van versleuteling

 
Opmerking: Deze policy's bevinden zich in de Remote Management Console en moeten worden gewijzigd in de Management Studio.

Cause

Wijzigingen in software hebben dit probleem veroorzaakt.

Resolution

Het beleid met het label Force Reboot on Update bepaalt of we opnieuw opstarten prompts krijgen wanneer een sleuteltype moet worden gewijzigd of wanneer een sleutelbestand dat vereist is om te versleutelen, niet kan worden geopend omdat het in-use of vergrendeld is. Wanneer we geen toegang hebben tot data, voegen we dat bestand toe aan een lijst met nieuwe pogingen die worden verwerkt in de volgende opstartvolgorde.

Opnieuw opstarten forceren bij update
Afbeelding 2: (Alleen In het Engels) Opnieuw opstarten forceren bij update

Het beleid met het label Force Logoff/Reboot on Policy Update activeert wanneer de client een nieuw beleid gebruikt en opnieuw opstarten is vereist om dat beleid actief te laten worden.

Afmelding afdwingen/opnieuw opstarten bij beleidsupdates
Afbeelding 3: (Alleen In het Engels) Afmelding afdwingen/opnieuw opstarten bij beleidsupdates


Als u contact wilt opnemen met support, raadpleegt u de internationale telefoonnummers voor support van Dell Data Security.
Ga naar TechDirect om online een aanvraag voor technische support te genereren.
Voor meer informatie over inzichten en hulpbronnen kunt u zich aanmelden bij het Dell Security Community Forum.

Affected Products

Dell Encryption
Article Properties
Article Number: 000126661
Article Type: Solution
Last Modified: 03 Oct 2023
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.