Troubleshooting Zoom Sound Issues on Dell Video Conferencing Monitors
Summary: Learn how to fix Zoom audio problems on Dell C2422HE, C2722DE, and C3422WE monitors. Resolve volume mismatches for a better video conferencing experience.
Symptoms
When increasing or decreasing the volume on Windows operating system slide bar and using the Zoom conference call application, the sound volume does not match or you notice that the sound volume is not as loud as you wanted.
This scenario is undesirable and can be corrected.
Affected Monitors:
- Dell 24 Video Conferencing Monitor I C2422HE
- Dell 27 Video Conferencing Monitor I C2722DE
- Dell 34 Video Conferencing Curved Monitor I C3422WE
Cause
The reason this is happening is due to the Windows operating system audio selection (Figure 1) is not matching the Zoom audio selection which is Dell C3422WE Intel audio (Figure 2).
The Windows operating system audio selection (Figure 1) shows that the Windows operating system audio has selected the Echo Cancelling Speakerphone so the Zoom application must select the same Echo cancelling audio.
(Figure 1. Windows operating system audio selection is Echo Cancelling)
(Figure 2. Wrong audio selection (Dell C3422WE Intel audio) is chosen)
Resolution
Follow this step to set to correct Audio selection in Zoom:
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Click the up arrow next to the Microphone Icon.
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Select Echo Cancelling Speakerphone.
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Now the Zoom application matches with the Windows operating system audio selection (Figure 3).

(Figure 3. Correct audio selection (Echo Cancelling) is chosen)