Connectrix MDS series: Saving RUM report from a newly implemented SAN switch reports "failure: save status: the requested item was not found"

Resumen: Saving a Report Usage Metrics (RUM) report from a new SAN switch reports a "failure: save status: the requested item was not found" message.

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Síntomas

  • Cisco model: Multilayer Director Switch (MDS) 9396T 
  • NX-OS version: 9.4.2a
  • New switch implementation
  • No license on MDS
  • Switch is configured for SLP topology 5 (no connectivity to CSSM and no CSLU)
  • Customer must create a smart account, register the smart license and associate it with the SAN switches.

The following error message appears when saving a RUM report with the license smart save usage all bootflash:all_rum.txt command: failure: save status: the requested item was not found

Causa

Per Cisco TAC, enable a feature that makes switches consume any licenses to save RUM reports successfully when no license is used for the first time. You can again disable it. After enabling and disabling (such as the ivr feature, which consumes Enterprise license), you can then save the RUM report using the same command.

Resolución

  1. SSH to switch, enable, and disable ivr feature, commands:

#config t

#feature ivr

#no feature ivr

#show run license 

#show license status
 

  1. Run #license smart save usage bootflash:$(SWITCHNAME)-rum.txt 
  2. Go to Chrome (Cisco TAC recommends Chrome over Edge), open https://software.cisco.com/software/smart-licensing/alerts >tab "reports" > tab "usage data files" > upload usage data > choose the rum report from the bootflash and click upload data.

Figure 1. Upload Usage Data
 

  1. Choose the virtual account that you need:

Figure 2. Smart Software Licensing
 

  1. Wait until the report status shows no errors. If it does not update automatically, fresh the page, then click Download.

Figure 3. Download Reports
 

  1. SSH to the switch, copy this RUM report from TFTP to bootflash and run #dir bootflash: to confirm it is in bootflash:

Figure 4. Copy RUM report to bootflash

Información adicional

  • EMC SR#208916105 
  • Cisco TAC case#699031372 

 

 

 

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Productos afectados

Connectrix, Connectrix MDS-Series Firmware 9.X
Propiedades del artículo
Número del artículo: 000319844
Tipo de artículo: Solution
Última modificación: 15 abr 2026
Versión:  1
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