Cannot Access Computer Using Fingerprint After Reboot
Summary: Dell 14 Plus DB14250, Dell 16 Plus DB16250, Dell 14 Plus 2-in-1 DB04250, and Dell 16 Plus 2-in-1 DB06250 are unable to access the computer using fingerprint login after reboot.
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Symptoms
When rebooting the computer, fingerprint login or setup for Windows Hello fingerprint does not function. The fingerprint device does not appear in Device Manager.
Affected Platforms:
- Dell 14 Plus DB14250
- Dell 16 Plus DB16250
- Dell 14 Plus 2-in-1 DB04250
- Dell 16 Plus 2-in-1 DB06250
Cause
The inability to use the fingerprint login is due to a BIOS issue.
Resolution
Updating to BIOS version 1.1.0 or later on the computer resolves the issue. To download and install the BIOS, reference Dell BIOS and UEFI Update Download and Installation Guide.
Produse afectate
Dell 14 Plus 2-in-1 DB04250, Dell 16 Plus 2-in-1 DB06250, Dell 14 Plus DB14250, Dell 16 Plus DB16250Proprietăți articol
Article Number: 000289869
Article Type: Solution
Ultima modificare: 22 apr. 2025
Version: 2
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