PowerScale: Unsupported protocol while configuring Cloudpool Account with SSL
Summary: While configuring Cloudpool Account for the first time or modifying an existing one to use SSL, error is reported.
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Symptoms
Error message:
Account validation failed to connect to remote server: clapi error: CL_UNEXPECTED; Unsupported protocol
The error received is the same either by skipping SSL validation or not skipping it.
Cause
- The URI in use is reflecting the Load Balancer configured as reverse-proxy.
- The configuration on the Load Balancer is to utilize encryption on the front-end and back-end as two different sessions.
- The encrypted session on the back-end is unable to be established between the Load Balancer and the cloud provider "ECS"
Resolution
- Configure the Load Balancer "LB" correctly by importing the correct root/intermediate SSL signing certificates in LB's authority store.
- Configure the Load Balancer "LB" correctly by using the correct port on the cloud provider.
Note: This is a configuration problem between the Load Balancer and cloud provider. User should engage the account team for help.
Affected Products
Isilon, PowerScale OneFSArticle Properties
Article Number: 000187112
Article Type: Solution
Last Modified: 28 أبريل 2026
Version: 6
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