Dell VxRail: Internetaktualisierungen werden angezeigt: "Keine verfügbaren Systemaktualisierungen."
Summary: Internetaktualisierungen werden mit einer Meldung wie folgt zurückgegeben: "Keine verfügbaren Systemaktualisierungen."
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Internetaktualisierungen werden mit "Keine verfügbaren Systemaktualisierungen" angezeigt.

Abbildung 1: Aktualisierungen werden mit "No Available System Updates" (Keine verfügbaren Systemaktualisierungen) angezeigt.
Meldung in short.term.log:
"2023-07-05 19:31:44,299" microservice.do-ecosystem "2023-07-05T19:31:43.496634511Z stderr F raise MaxRetryError(_pool, url, error or ResponseError(cause))"
"2023-07-05 19:31:44,299" microservice.do-ecosystem "2023-07-05T19:31:43.496637421Z stderr F urllib3.exceptions.MaxRetryError: HTTPSConnectionPool(host='colu.dell.com', port=443): Max retries exceeded with url: /soap/rpc (Caused by ProxyError('Cannot connect to proxy.', OSError('Tunnel connection failed: 407 Proxy Authentication Required',)))"
"2023-07-05 19:31:44,299" microservice.do-ecosystem "2023-07-05T19:31:43.496701844Z stderr F 2023-07-05 19:31:43,496 [INFO] acgcataservice.py get_catalogs() (80): Close client object instance"
Cause
Wenn ein Proxy verwendet wird, der eine Authentifizierung erfordert, aber keine Anmeldeinformationen bereitgestellt werden, zeigen Internetaktualisierungen möglicherweise keine verfügbaren Aktualisierungen an.
Resolution
Um dieses Problem zu beheben, aktualisieren Sie die VxRail Manager-Proxykonfiguration, um Anmeldedaten für die Authentifizierung beim Server zu verwenden.
Cluster > konfigurieren > VxRail > Networking > Proxyeinstellungen bearbeiten:

Abbildung 2: Geben Sie den Benutzernamen und das Kennwort für Proxy-Server-Anmeldeinformationen ein.
Affected Products
VxRailArticle Properties
Article Number: 000215570
Article Type: Solution
Last Modified: 09 Aug 2023
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.