Dell VxRail:Internet 更新显示:“无可用系统更新。”

Summary: 返回互联网更新,并显示一条消息:“无可用系统更新。”

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Internet 更新显示为“No Available System Updates”。

更新显示为“No Available System Updates...”
图 1:更新显示为“No Available System Updates”。


在 short.term.log 中看到的消息:

"2023-07-05 19:31:44,299" microservice.do-ecosystem "2023-07-05T19:31:43.496634511Z stderr F     raise MaxRetryError(_pool, url, error or ResponseError(cause))"
"2023-07-05 19:31:44,299" microservice.do-ecosystem "2023-07-05T19:31:43.496637421Z stderr F urllib3.exceptions.MaxRetryError: HTTPSConnectionPool(host='colu.dell.com', port=443): Max retries exceeded with url: /soap/rpc (Caused by ProxyError('Cannot connect to proxy.', OSError('Tunnel connection failed: 407 Proxy Authentication Required',)))"
"2023-07-05 19:31:44,299" microservice.do-ecosystem "2023-07-05T19:31:43.496701844Z stderr F 2023-07-05 19:31:43,496 [INFO]  acgcataservice.py get_catalogs() (80): Close client object instance"
 
 

Cause

如果使用需要身份验证但未提供凭据的代理,则 Internet 更新可能不显示可用更新。

Resolution

要解决此问题,请更新 VxRail Manager 代理配置,以使用凭据与服务器进行身份验证。

群集>配置> VxRail >网络>编辑代理设置

输入代理服务器凭据用户名和密码
图 2:输入代理服务器凭据用户名和密码。

Affected Products

VxRail
Article Properties
Article Number: 000215570
Article Type: Solution
Last Modified: 09 Aug 2023
Version:  2
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