Os notebooks Inspiron e Vostro com sensor de impressões digitais Goodix não conseguem configurar corretamente as impressões digitais do Windows Hello 

Summary: Informações sobre como resolver um problema com o driver de impressões digitais Goodix nos notebooks Inspiron e Vostro que faz com que o leitor de impressões digitais não funcione no Windows Hello. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

A impressão digital do Windows Hello não pode ser configurada com o sensor de impressão digital.

Cause

Nenhuma informação sobre a causa.

Resolution

Impressão digital do Windows Hello

Um problema em versões mais antigas do driver de impressões digitais do Goodix pode significar que a configuração de impressões digitais do Windows Hello foi bem-sucedida. No entanto, depois que a configuração é concluída, a opção de impressões digitais não é exibida na tela de login. Isso significa que o cliente não consegue fazer login com sua impressão digital.


Configuração do Windows Hello
(Figura 1: mensagem de configuração do sensor de impressões digitais)


Sistemas afetados:

Inspiron Vostro
Inspiron 5490 Vostro 5490
Inspiron 5493 Vostro 5590
Inspiron 5494 Vostro 7590
Inspiron 5498  
Inspiron 5584  
Inspiron 5590  
Inspiron 5593  
Inspiron 5594  
Inspiron 5598  
Inspiron 7390 2 em 1  
Inspiron 7391 2 em 1  
Inspiron 7490  
Inspiron 7590  
Inspiron 7590 2 em 1  
Inspiron 7591  
Inspiron 7591 2 em 1  
Inspiron 7791 2 em 1  
 

Solução

A atualização do driver do sensor de impressões digitais Goodix para a versão 3.10.30.110 ou mais recente corrigirá o problema. Para fazer download do driver mais recente e instalá-lo:

 
  1. Navegue até a página Drivers e downloads da Dell:

  2. Verifique se o tipo de sistema está correto

  3. Selecione o sistema operacional

  4. Em Categoria, selecione Segurança

  5. Localize o driver do sensor de impressões digitais Goodix mais recente (A04 ou posterior)

  6. Clique em Download e salve o arquivo em seu computador

  7. Abra o Explorador de Arquivos e navegue até o local onde o download foi salvo

  8. Clique duas vezes no arquivo de instalação do sensor e siga as instruções exibidas na tela para concluir o processo

  9. Você precisará reiniciar o sistema para finalizar essa instalação


Voltar ao início

Affected Products

Inspiron 7390 2-in-1, Inspiron 7391 2-in-1, Inspiron 5490, Inspiron 5493, Inspiron 5494, Inspiron 5498, Inspiron 7490, Inspiron 15 5584, Inspiron 5590, Inspiron 5593, Inspiron 5594, Inspiron 5598, Inspiron 7590 2-in-1, Inspiron 7590 , Inspiron 7591 2-in-1, Inspiron 7591, Vostro 5490, Vostro 5590, Vostro 7590 ...
Article Properties
Article Number: 000135146
Article Type: Solution
Last Modified: 19 Apr 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.