SourceOne Email Management: Web Search fails to delete an item with error "No ExAS bound servers found"
Summary: Web Search fails to delete an item with error "No ExAS bound servers found"
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Symptoms
An Administrator s request to delete a message from the SourceOne Web Search fails with error "Failed to delete item" Error Details "No ExAS bound servers found."
The ExJBDeleteFromArchive.exe.log will record the following events:
CExASProvider::GetNextExASServer|ERROR|BindToServer(<Native Archive server name>) Failed Server Number <#> 800706D9|CExASProvider.cpp(2278)
The above error will be repeated for each Native Archive server. If all servers fail to respond to the request, the following is logged:
CExASProvider::DeleteArchivedMessage2|ERROR|No ExAS bound servers found. (0x86042C00)|CExASProvider.cpp(3742)
CExASProvider::DeleteArchivedMessage2|ERROR|Delete failed. Error: 0x86042c00|CExASProvider.cpp(3761)
Cause
This issue may be caused by a misconfiguration. The system requires at least one Native Archive with the Archive role and a valid Message Center Path.
Resolution
From the EMC SourceOne Email Management Console (MMC) navigate to the Native Archive node -> Server Configuration. Validate that one more servers are configured with the Archive role. Validate that the Message Center path is valid and accessible by the service account. After enabling the role, or correcting the path re-issue the delete from Web Search.
Affected Products
SourceOne Email ManagementProducts
SourceOne, SourceOne Email ManagementArticle Properties
Article Number: 000055331
Article Type: Solution
Last Modified: 26 May 2025
Version: 5
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