Dell Inspiron 7500 2-i-1 Silver-vejledning til bærbar pc – Vejledning til brug og fejlfinding
Summary: Få mere at vide om, hvordan du bruger og foretager fejlfinding i forbindelse med LCD, Windows, drivere, inputenheder, netværk, webkamera og meget mere på din Inspiron 7500 2-i-1 Silver. ...
Symptoms
Cause
For at få hjælp til problemer som f.eks. kabelforbundet og trådløst netværk, Windows, mus, berøringsplade, tastatur, LCD, webkamera og download af drivere skal du se afsnittet nedenfor, som kan udvides.
Resolution
Du kan finde specifikationer ved at gå til siden med onlinemanualen til Inspiron 7500 2-i-1 Silver og derefter trykke eller klikke på Vis PDF under Inspiron 7500 2-i-1 Silver-konfiguration og specifikationer (se afsnittet Specifikationer for Inspiron 7500 2-i-1 Silver).
Vedrørende placering af porte skal du gå til siden Inspiron 7500 2-i-1 Silver-onlinemanualen og derefter trykke eller klikke på Vis PDF under Inspiron 7500 2-i-1 Silver-konfiguration og specifikationer (se afsnittet Visninger af Inspiron 7500 2-i-1 Silver).
Hvis du vil se eller downloade servicemanualen, skal du gå til siden med onlinemanualen til Inspiron 7500 2-i-1 Silver og derefter trykke eller klikke på Vis PDF til højre for servicemanualen til Inspiron 7500 2-i-1 Silver.
For at finde din servicekode eller ekspresservicekode, skal du gå til siden Hvor er servicekoden placeret?.
Gå til Dells supportcenter for netværk og trådløs funktion for at få vejledninger og fejlfindingsoplysninger om kabelbaserede og trådløse netværk.
Du kan finde oplysninger om, hvordan du tænder og slukker den trådløse antenne på en Dell-computer, i Dell Knowledge Base-artiklen Sådan tænder og slukker du den trådløse antenne på en Dell-computer.
- Brugen af SupportAssist-programmet sikrer automatiske opdateringer til computeren og registrerer problemer, der løses for dig. Lad os klare besværet med at vedligeholde din Dell-computer eller -tablet. Gå til siden SupportAssist til pc'er og tablets for at få flere oplysninger om SupportAssist.
- Hvis du vil køre onlinediagnosticering af hardware for at sikre, at din hardware fungerer korrekt, skal du se Dell Knowledge Base-artiklen Dell Diagnostic Tools to Diagnosis and Fix Hardware Problems on Your Dell PC, Tablet eller Servers. Artiklen forklarer, hvordan man får adgang til hardwarediagnosticering og de forskellige former for tests, der er tilgængelige for din Dell-computer eller -tablet.
Bemærk: Diagnosticeringen løser enten problemet automatisk, eller den guider dig gennem trinnene til at løse problemet. Når fejlsøgningskoden angiver en fejlbehæftet del, påbegynder vi straks processen for en reservedel uden beregning i garantiperioden afhængigt af den fejlbehæftede del.
- Hvis computeren ikke kan få adgang til internettet, kan du køre den indbyggede diagnosticering (ePSA) på din computer. Du kan finde flere oplysninger i Dells vidensartikel Løs hardwareproblemer med indbygget og online diagnosticering (SupportAssist ePSA-, ePSA- eller PSA-fejlkoder).
Dette afsnit dækker Microsoft Windows-operativsystemet, der er installeret på din computer. Vælg fanerne nedenfor for at få flere oplysninger.
Se Dell Windows Support Center for at få hjælp til brugen af Microsoft Windows. Du skal vælge det operativsystem, du har brug for hjælp til.
Hvis computeren ikke svarer, eller du udfører fejlfinding for problemer med langsom ydeevne, skal du udføre følgende trin:
- Tryk på tænd/sluk-knappen i mindst 15 sekunder for at sikre, at computeren slukker.
- Fjern forbindelsen til alle eksterne enheder, herunder tastatur, mus og ekstern monitor. Eksterne enheder omfatter også eksterne lagerenheder såsom flashdrev, USB-enheder, printere, kort og så videre.
- Tryk på tænd/sluk-knappen for at se, om computeren tænder og starter korrekt. Hvis ikke, skal du se artiklen Computeren tænder ikke, eller sidder fast på skærmen med Dell-logoet i Dell Knowledge Base.
- Hvis computeren ikke starter korrekt op, skal du downloade og installere SupportAssist. Gå til siden SupportAssist til pc'er og tablets for at få flere oplysninger om, hvordan du henter og installerer SupportAssist.
- Udfør systemvedligeholdelse på din computer for at få flere oplysninger i Dell Knowledge Base-artiklen Optimering og vedligeholdelse af Microsoft Windows eller Fejlfinding af problemer med langsom ydeevne.
- Begynd at tilslutte eksterne enheder én ad gangen, og kontrollér, om computeren fortsætter med at reagere.
Dette link fører til artiklen Microsoft Windows fastlåser, eller der opstår en fejl i Dell Knowledge Base.
Du kan finde oplysninger om de tilgængelige drivere på siden Inspiron 7500 2-i-1 Silver-drivere.
Denne artikel indeholder oplysninger om, hvordan du downloader drivere til Dell-computere, Ofte stillede spørgsmål om drivere og downloads .
Dette afsnit dækker den hardware, der er installeret på din computer. Vælg fanerne nedenfor for at få flere oplysninger.
Se følgende artikler i Dell Knowledge Base for at få oplysninger om brug eller fejlfinding af mus, tastatur eller berøringsplade.
- Brugs- og fejlfindingsvejledning til tastatur
- Brugs- og fejlfindingsvejledning til mus
- Brugs- og fejlfindingsvejledning til berøringsplade
- Nogle taster på tastaturet har påført to symboler. Disse taster kan bruges til at udføre sekundære funktioner. For at udføre sekundære funktioner skal du trykke på Fn og den ønskede tast. Tryk og hold nede på Fn-tasten, og tryk derefter på Esc-tasten for at skifte den primære adfærd af funktionstasterne (F1-F12) mellem to tilstande – tilstand for multimedietast og tilstand for funktionstast.
- Når computeren tændes, fungerer batteriets LED også som lysindikator for harddiskaktivitet. Tryk på og hold Fn-tasten nede, og tryk derefter på tasten h for at skifte mellem batteri og indikator for harddiskaktivitet.
Se artiklen Deaktivering eller aktivering af berøringspladen på en bærbar pc fra Dell i Dell Knowledge Base for at få flere oplysninger om, hvordan du aktiverer og deaktiverer berøringspladen.
Se artiklen Fejlfinding af problemer med berøringsskærm i Microsoft Windows i Dell Knowledge Base for at få oplysninger om løsning af problemer med berøringsskærm.
Hvis du oplever en situation, hvor computeren enten ikke starter, eller den starter (indikatorerne lyser og ventilatorerne kører), men der er intet billede, skal du se, om indikatoren for batteri (placeret i venstre side af computeren, Figur 1) blinker gult/hvidt i et mønster for at bestemme de fejl, der findes i Tabel 1.
Figur 1: LED-status for batteriopladning / status
Blinkemønstrene består af 2 sæt tal, der repræsenteres af en række gule blink og derefter en række hvide blink.
Første gruppe: LED-indikatoren blinker med en gul farve 1 til 9 gange efterfulgt af en kort pause, hvor indikatoren er slukket i 1,5 sekunder.
Anden gruppe: LED-indikatoren blinker med en hvid farve 1 til 9 gange efterfulgt af en længere pause, før den næste cyklus starter forfra, hvor indikatoren er slukket i 3 sekunder.
F.eks.: For fejlen Ingen hukommelse registreret (2,3). Batteri-LED-indikatoren blinker to gange gult efterfulgt af en pause og blinker derefter tre gange hvidt. Batteri-LED-indikatoren holder pause i 3 sekunder, før den næste cyklus gentager sig igen. Hvert LED-blink varer 0,5 sekund.
Computeren kan ikke lukkes under visning af diagnostiske fejlkoder.
Diagnostiske fejlkoder vil altid tilsidesætte enhver anden brug af LED. For eksempel vises der på bærbare computere ikke batterikoder for lavt batteri eller fejltilstande for batteriet, når de diagnostiske fejlkoder vises.
|
Blinkmønster |
Komponent | Beskrivelse | |
|---|---|---|---|
| Amber | Hvid | ||
|
2
|
1
|
CPU | CPU-fejl |
|
2
|
2
|
Fejl på BIOS ROM | Bundkortfejl (herunder BIOS-beskadigelse eller ROM-fejl) Prøv at flashe BIOS til den nyeste version. Du kan finde flere oplysninger ved at gå til Dell BIOS-opdateringer (se afsnittet Hvordan opdaterer jeg BIOS vha. et USB-flashdrev?). |
|
2
|
3
|
Hukommelse | Ingen hukommelse/RAM registreret |
|
2
|
4
|
Hukommelse | Hukommelses-/RAM-fejl |
|
2
|
5
|
Hukommelse | Ugyldig hukommelse installeret |
|
2
|
6
|
Chipset | Systemkort-/chipsetfejl |
|
2
|
7
|
LCD | LCD-fejl |
|
3
|
1
|
RTC-strømfejl | Fejl på CMOS-batteri |
|
3
|
2
|
PCI/video | Fejl i PCI-kort eller videokort/chip |
|
3
|
3
|
BIOS-genoprettelsesbillede | Gendannelsesafbildning ikke fundet Prøv at flashe BIOS til den nyeste version. Du kan finde flere oplysninger ved at gå til Dell BIOS-opdateringer (se afsnittet Hvordan opdaterer jeg BIOS vha. et USB-flashdrev?). |
|
3
|
4
|
BIOS-genoprettelsesbillede | Gendannelsesafbildning fundet, men ugyldig Prøv at flashe BIOS til den nyeste version. Du kan finde flere oplysninger ved at gå til Dell BIOS-opdateringer (se afsnittet Hvordan opdaterer jeg BIOS vha. et USB-flashdrev?). |
|
3
|
5
|
Strømskinne | Fejl i strømskinne Prøv at flashe BIOS til den nyeste version. Du kan finde flere oplysninger ved at gå til Dell BIOS-opdateringer (se afsnittet Hvordan opdaterer jeg BIOS vha. et USB-flashdrev?). |
|
3
|
6
|
BIOS-genoprettelse | BIOS-gendannelsesbillede ikke fundet under udførelse af automatisk gendannelse Prøv at blinke BIOS til den nyeste version. Du kan finde flere oplysninger ved at gå til Dell BIOS-opdateringer (se afsnittet Hvordan opdaterer jeg BIOS vha. et USB-flashdrev?). |
|
3
|
7
|
ME-fejl | Fejl i styringsgenerator under opstart. Prøv at opdatere BIOS til den seneste version. Du kan finde flere oplysninger ved at gå til Dell BIOS-opdateringer (se afsnittet Hvordan opdaterer jeg BIOS vha. et USB-flashdrev?). |
For at få yderligere hjælp til computeren bedes du kontakte teknisk support.
Hvis batteri-LED-indikatoren ikke blinker i et gult/hvidt mønster, skal du udføre følgende trin:- Tryk på tænd/sluk-knappen i mindst 15 sekunder for at sikre, at computeren slukker.
- Fjern forbindelsen til alle eksterne enheder, herunder tastatur, mus og ekstern monitor. Eksterne enheder omfatter også eksterne lagerenheder, såsom flashdrev, USB-enheder, printere, kort osv.
- Fjern vekselstrømsadapteren fra computeren, og tag adapterstikket ud af stikkontakten.
- Sørg for, at stikkene på strømledningen og vekselstrømsadapteren er trykket fast sammen.
- Sæt strømledningen i computeren og en god stikkontakt (ikke på en overspændingsbeskyttelse eller strømskinne).
- Tryk på tænd/sluk-knappen for at se, om computeren tænder og starter korrekt. Hvis ikke, skal du se artiklen Computeren tænder ikke, eller sidder fast på skærmen med Dell-logoet i Dell Knowledge Base.
- Start de tilsluttede enheder én ad gangen, og test dem for at se, om computeren tænder.
Der er tidspunkter, hvor ændringer af indstillinger i systemopsætningen (BIOS) kan forhindre computeren i at starte til Windows eller oprette forbindelse til internettet. Indstilling af BIOS til standardindstillingerne kan hjælpe med at løse disse problemer.
- Genstart computeren.
- Tryk på tasten F2 for at åbne opsætningsskærmen, når du kan se Dell-logoet under POST.
- På skærmen Systemopsætning skal du klikke på Indlæs standarder.
- Sørg for, at BIOS-standarder er valgt, og klik på OK (når du bliver bedt om det).
- Klik på OK i Advarselsvinduet (når du bliver bedt om det).
- Klik på Afslut, computer genstartes.
Dette afsnit dækker den hardware, der er installeret på din computer. Vælg fanerne nedenfor for at få flere oplysninger.
Du kan finde oplysninger om fejlfinding af en LCD-skærm på en bærbar computer i Dell Knowledge Base : Fejlfinding af en LCD-skærm på en bærbar computer, der er sort, tom eller svær at se.
Du kan få hjælp til at løse problemer med USB-porten i Dell Knowledge Base-artiklen Sådan løser du problemer med USB-porten.
Du kan finde oplysninger om og hjælp til at løse problemer med harddisken i Dell Knowledge Base-artiklen Forstå og fejlfind din harddisk.
Se webstedet Højttalere og hovedtelefoner for at få oplysninger om og hjælp til løsning af lydproblemer.
LED-indikator for strøm
Tænd/sluk-knappens LED-indikator er placeret på håndledsstøtten ved siden af tastaturet i øverste højre side Figur 1. Se beskrivelsen af LED-indikatoren i Tabel 1.
Figur 1: Placering af strømindikator
| LED-strømindikatortilstand | Beskrivelse |
|---|---|
| Konstant hvid | Tændt (S0) |
| Slukket | Dvale (S4) |
| Slukket | System slukket (S5) |
- S0 (tændt) – Systemet er tændt.
- S4 (dvale) – Systemet bruger mindre strøm sammenlignet med alle andre slumretilstande. Systemet er næsten i slukket tilstand, så langsom opstart kan forventes. Kontekstdata skrives til harddisken.
- S5 (slukket) – Systemet er i slukket tilstand.
Batteriopladnings- og status-LED
LED-indikatoren for batteriopladning og status findes på venstre side af computeren Figur 2. Se beskrivelsen af LED-indikatoren i Tabel 2.
Figur 2: Placering af LED-indikator for batteriopladning og status
|
Strømkilde
|
LED-funktion
|
Systemets strømtilstand
|
Batteriniveau
|
|---|---|---|---|
|
Vekselstrømsadapter
|
Konstant hvid
|
S0
|
0-100 %
|
|
Vekselstrømsadapter
|
Konstant hvid
|
S4/S5
|
< Fuldt opladet
|
|
Vekselstrømsadapter
|
Slukket
|
S4/S5
|
Fuldt opladet
|
|
Batteri
|
Konstant ravgul
|
S0
|
< = 10%
|
|
Batteri
|
Slukket
|
S0
|
> 10%
|
|
Batteri
|
Slukket
|
S4/S5
|
0-100 %
|
- S0 (tændt) – Systemet er tændt.
- S4 (dvale) – Systemet bruger mindre strøm sammenlignet med alle andre slumretilstande. Systemet er næsten i slukket tilstand, så langsom opstart kan forventes. Kontekstdata skrives til harddisken.
- S5 (slukket) – Systemet er i slukket tilstand.
- For modeller med en fingeraftrykslæser (uden strøm-LED på tænd/sluk-knappen) lyser LED'en straks hvidt, når du trykker på tænd/sluk-knappen.
- Når computeren tændes, fungerer batteriets LED også som lysindikator for harddiskaktivitet. Tryk på og hold Fn-tasten nede, og tryk derefter på tasten h for at skifte mellem batteri og indikator for harddiskaktivitet.
Du kan få yderligere oplysninger om og hjælp til løsning af problemer med batteriet på webstedet Batterisupport.
Dette afsnit beskriver den software, der kan være installeret på din computer. Vælg fanerne nedenfor for at få flere oplysninger.
Siden Dell Windows sikkerhedskopiering og genoprettelsesindstillinger indeholder oplysninger om sikkerhedskopiering af dit Windows-operativsystem samt genoprettelsesindstillinger til, når Windows starter korrekt og ikke starter korrekt.
Dell Download Center indeholder oplysninger om software, du muligvis har købt, og software, der allerede er installeret på din computer, som f.eks. Dell Backup Solutions og Dell SupportAssist til pc er og tablets.
Noget af den software, der sælges på købstidspunktet, skal downloades, når du modtager computeren. Du kan downloade og installere disse programmer ved at benytte Dell Digital Delivery. Se følgende links for at få flere oplysninger:
En gratis PDF-læser (Acrobat Reader DC) kan downloades fra Adobe. Du skal bruge dette program til at se PDF-filer som f.eks. vejledninger til hurtig start eller brugervejledninger.
Denne artikel indeholder hjælp til Microsoft Office-programmer: En vejledning om de forskellige Microsoft Office-programmer, der er tilgængelige på din pc fra Dell.
- Skype-softwaren kan downloades fra Skypes
websted. Webstedet tilbyder også instruktionsvideoer om brug af Skype-programmet.
- Udfør følgende trin for at afinstallere Skype:
- Luk Skype, og sørg for, at det ikke kører i baggrunden.
- Skriv appwiz.cpl i søgefeltet
- Tryk eller klik på appwiz.cpl (punkt i Kontrolpanel) for at åbne vinduet Programmer og funktioner.
- Tryk på og hold, eller højreklik på Skype på listen, og vælg enten Fjern eller Afinstaller.
- Genstart computeren, og kontrollér for at sikre, at programmet er blevet fjernet.
Klik på følgende link for at få adgang til Dells supportside for sikkerhed og virus:
Din computer leveres forudinstalleret med et antivirusprogram. Du kan finde flere oplysninger i artiklen i Dell Knowledge Base Sådan får du support til McAfee-produkter, der sælges hos Dell.
Du kan få flere oplysninger om virus, spyware og malware via følgende links:
