Guida all'uso e alla risoluzione dei problemi del notebook Dell Inspiron 7500 2-in-1 Silver
Summary: Informazioni su come utilizzare e risolvere i problemi relativi a LCD, Windows, driver, dispositivi di input, rete, webcam e molto altro su Inspiron 7500 2-in-1 Silver.
Symptoms
Cause
Per assistenza con problemi relativi a reti cablate e wireless, Windows, mouse, trackpad, tastiera, LCD, webcam e download di driver, consultare una delle seguenti sezioni.
Resolution
Per le specifiche, accedere alla pagina dei manuali online di Inspiron 7500 2-in-1 Silver, quindi toccare o cliccare su Visualizza il PDF in Configurazione e specifiche di Inspiron 7500 2-in-1 Silver (consultare la sezione Specifiche di Inspiron 7500 2-in-1 Silver).
Per le posizioni delle porte, accedere alla pagina dei manuali online di Inspiron 7500 2-in-1 Silver, quindi toccare o cliccare su Visualizza il PDF in Configurazione e specifiche di Inspiron 7500 2-in-1 Silver (consultare la sezione Viste di Inspiron 7500 2-in-1 Silver).
Per visualizzare o scaricare il manuale di servizio, accedere alla pagina dei manuali online di Inspiron 7500 2-in-1 Silver, quindi toccare o cliccare su Visualizza il PDF a destra del manuale di servizio di Inspiron 7500 2-in-1 Silver.
Per individuare il codice di matricola o il codice di servizio rapido, accedere alla pagina di ricerca del codice di matricola.
Per informazioni sulle procedure di manutenzione e di risoluzione dei problemi delle reti cablate e wireless, visitare la pagina del supporto Dell Connettività di rete, Wi-Fi e Bluetooth.
Per informazioni su come attivare e disattivare l'antenna di rete wireless su un computer Dell, consultare l'articolo della Knowledge Base di Dell Attivazione e disattivazione dell'antenna di rete wireless su un computer Dell.
- L'applicazione SupportAssist fornisce aggiornamenti automatici del computer e rileva eventuali problemi che verranno risolti automaticamente. L'utente non deve più preoccuparsi della manutenzione del proprio computer o tablet Dell. Per ulteriori informazioni su SupportAssist, accedere alla pagina SupportAssist per PC e tablet.
- Per eseguire la diagnostica hardware online per assicurarsi che l'hardware funzioni correttamente, consultare l'articolo della Knowledge Base di Dell Strumenti di diagnostica Dell per diagnosticare e risolvere i problemi hardware su PC, tablet o server Dell. Questo articolo illustra come accedere alla diagnostica dell'hardware e fornisce informazioni sui diversi test disponibili per il computer o tablet Dell.
Nota: lo strumento di diagnostica risolve il problema automaticamente o fornisce istruzioni dettagliate per la risoluzione. Se la diagnostica identifica un componente guasto, a seconda del componente in questione, verrà avviata immediatamente la procedura di sostituzione gratuita in garanzia del componente.
- Quando il computer non è in grado di accedere a Internet, è possibile eseguire lo strumento di diagnostica integrato (ePSA) sul computer. Per ulteriori informazioni, consultare l'articolo della Knowledge Base di Dell Risoluzione dei problemi di hardware con la diagnostica integrata e online (codici errore SupportAssist ePSA, ePSA o PSA).
In questa sezione viene illustrato il sistema operativo Microsoft Windows installato sul computer; selezionare le schede di seguito per ulteriori informazioni.
Per ricevere assistenza per l'uso di Microsoft Windows, consultare la pagina del supporto Dell Sistemi operativi Windows. Selezionare il sistema operativo per cui è necessaria l'assistenza.
Quando il computer smette di rispondere o si esegue la risoluzione dei problemi relativi a prestazioni lente, completare i seguenti passaggi:
- Premere il tasto di accensione per almeno 15 secondi per assicurarsi che il computer si spenga.
- Scollegare tutte le periferiche esterne inclusi la tastiera, il mouse e il monitor esterno. Le periferiche includono anche dispositivi di storage esterni come unità flash, dispositivi USB, stampanti, schede e così via.
- Premere il pulsante di accensione per controllare se il computer si accende e si avvia correttamente. In caso contrario, consultare l'articolo della Knowledge Base di Dell Il computer non si accende o è bloccato sulla schermata del logo di Dell.
- Quando il computer si avvia correttamente, scaricare e installare SupportAssist. Per ulteriori informazioni su come ottenere e installare SupportAssist, accedere alla pagina Dell SupportAssist per PC e tablet.
- Eseguire la manutenzione del sistema sul computer. Per ulteriori informazioni, consultare l'articolo della Knowledge Base di Dell Ottimizzazione e manutenzione di Microsoft Windows o Risoluzione dei problemi di prestazioni lente.
- Collegare le periferiche esterne una alla volta e controllare che il computer continui a rispondere.
Questo link consente di accedere all'articolo della Knowledge Base di Dell Blocchi o errori in Microsoft Windows.
Per informazioni sui driver disponibili, accedere alla pagina dei driver per Inspiron 7500 2-in-1 Silver.
Questo articolo fornisce informazioni su come scaricare i driver per computer Dell e le domande frequenti sui driver e sui download .
In questa sezione viene illustrato l'hardware installato sul computer; selezionare le schede di seguito per ulteriori informazioni.
Vedere i seguenti articoli della Knowledge Base di Dell per informazioni su come utilizzare o risolvere i problemi relativi al mouse, alla tastiera o al trackpad.
- Guida all'uso e alla risoluzione dei problemi della tastiera
- Guida all'uso e alla risoluzione dei problemi del mouse
- Guida all'uso e alla risoluzione dei problemi del trackpad
- Alcuni tasti sulla tastiera presentano due simboli. Questi tasti possono essere utilizzati per eseguire funzioni secondarie. Per eseguire funzioni secondarie, premere Fn e il tasto desiderato. Tenere premuto il tasto Fn, quindi premere il tasto Esc per attivare una delle due modalità dei tasti funzione (F1-F12): modalità tasti multimediali e modalità tasti funzione.
- Quando il computer è acceso, il LED della batteria funge anche da spia di attività del disco rigido. Tenere premuto il tasto Fn, quindi premere il tasto h per passare dal LED della batteria all'indicatore attività del disco rigido e viceversa.
Per ulteriori informazioni su come attivare e disattivare il trackpad, vedere l'articolo della Knowledge Base di Dell Attivazione o disattivazione del touchpad in un notebook Dell.
Consultare l'articolo della Knowledge Base di Dell Come risolvere i problemi relativi al touch-screen in Microsoft Windows per informazioni sulla risoluzione dei problemi del touch-screen.
Se il computer non si avvia oppure si avvia (le spie si accendono e le ventole entrano in funzione), ma sullo schermo non viene visualizzata alcuna immagine, osservare il LED della batteria (situato sul lato sinistro del computer, come nella Figura 1) per verificare se lampeggia in ambra/bianco indicando uno dei guasti o degli errori riportati nella Tabella 1.
Figura 1. Posizione del LED di stato e del livello di carica della batteria
La sequenza di lampeggiamento consiste in 2 set di numeri rappresentati da una serie di lampeggiamenti in ambra seguita da una serie di lampeggiamenti in bianco.
Prima serie: il LED lampeggia in giallo per 1-9 volte; segue una breve pausa in cui il LED rimane spento per 1,5 secondi.
Seconda serie: il LED lampeggia in bianco per 1-9 volte; segue una pausa più lunga in cui il LED rimane spento per 3 secondi prima dell'avvio del ciclo successivo.
Ad esempio: errore di nessuna memoria rilevata (2, 3). Il LED della batteria lampeggia 2 volte in giallo, segue una pausa, quindi il LED lampeggia 3 volte in bianco. Il LED della batteria entra in pausa per 3 secondi prima di ripetere il ciclo successivo. Ogni lampeggio del LED dura 0,5 secondi.
Il computer non si spegne quando mostra i codici di errore di diagnostica.
I codici di errore di diagnostica hanno sempre la priorità su qualsiasi altro utilizzo del LED. Ad esempio, sui notebook, i codici di batteria scarica o guasto della batteria non verranno visualizzati quando sono visualizzati i codici di errore diagnostici.
|
Sequenza di lampeggiamento |
Componente | Descrizione | |
|---|---|---|---|
| Giallo | Bianco | ||
|
2
|
1
|
CPU | Errore CPU |
|
2
|
2
|
Errore ROM BIOS | Errore della scheda di sistema (inclusi danneggiamento BIOS o errore ROM) Provare a eseguire il flashing del BIOS alla versione più recente. Per ulteriori informazioni, consultare Aggiornamenti del BIOS Dell (vedere la sezione Come si aggiorna il BIOS con un'unità flash USB?). |
|
2
|
3
|
Memoria | Nessuna memoria/RAM rilevata |
|
2
|
4
|
Memoria | Errore della memoria/RAM |
|
2
|
5
|
Memoria | Memoria installata non valida |
|
2
|
6
|
Chipset | Errore della scheda madre/del chipset |
|
2
|
7
|
LCD | Errore/Guasto dello schermo LCD |
|
3
|
1
|
Errore di alimentazione RTC | Errore della batteria CMOS |
|
3
|
2
|
PCI/Video | Guasto al chip/alla scheda video o PCI |
|
3
|
3
|
Immagine di ripristino del BIOS | Immagine di ripristino non trovata Provare a eseguire il flashing del BIOS alla versione più recente. Per ulteriori informazioni, consultare Aggiornamenti del BIOS Dell (vedere la sezione Come si aggiorna il BIOS con un'unità flash USB?). |
|
3
|
4
|
Immagine di ripristino del BIOS | Immagine di ripristino trovata ma non valida Provare a eseguire il flashing del BIOS alla versione più recente. Per ulteriori informazioni, consultare Aggiornamenti del BIOS Dell (vedere la sezione Come si aggiorna il BIOS con un'unità flash USB?). |
|
3
|
5
|
Linea di alimentazione | Guasto alla griglia di alimentazione Provare a eseguire il flashing del BIOS alla versione più recente. Per ulteriori informazioni, consultare Aggiornamenti del BIOS Dell (vedere la sezione Come si aggiorna il BIOS con un'unità flash USB?). |
|
3
|
6
|
Ripristino BIOS | Immagine di ripristino del BIOS non trovata durante l'esecuzione del ripristino automatico Provare a eseguire il flashing del BIOS alla versione più recente. Per ulteriori informazioni, consultare Aggiornamenti del BIOS Dell (vedere la sezione Come si aggiorna il BIOS con un'unità flash USB?). |
|
3
|
7
|
Errore ME (Management Engine) | Errore di Management Engine durante l'avvio. Provare ad aggiornare il BIOS alla versione più recente. Per ulteriori informazioni, consultare Aggiornamenti del BIOS Dell (vedere la sezione Come si aggiorna il BIOS con un'unità flash USB?). |
Per ulteriore assistenza con il computer, contattare il supporto tecnico.
Quando il LED della batteria non lampeggia seguendo una sequenza giallo/bianco, completare i seguenti passaggi:- Premere il tasto di accensione per almeno 15 secondi per assicurarsi che il computer si spenga.
- Scollegare tutte le periferiche esterne inclusi la tastiera, il mouse e il monitor esterno. Le periferiche includono anche dispositivi di storage esterni, come unità flash, dispositivi USB, stampanti, schede e così via.
- Rimuovere l'adattatore CA dal computer e scollegarlo dalla presa elettrica.
- Accertarsi che il cavo di alimentazione sia connesso saldamente all'adattatore CA.
- Inserire l'adattatore CA nel computer e in una presa elettrica funzionante (non su un dispositivo di protezione dalle sovratensioni o una ciabatta).
- Premere il pulsante di accensione per controllare se il computer si accende e si avvia correttamente. In caso contrario, consultare l'articolo della Knowledge Base di Dell Il computer non si accende o è bloccato sulla schermata del logo di Dell.
- Iniziare a collegare i dispositivi uno alla volta e fare un test per vedere se il computer si accende.
In alcuni casi, è possibile che le modifiche alle impostazioni nella configurazione del sistema (BIOS) impediscano l'avvio del computer in Windows o la connessione a Internet. Il ripristino delle impostazioni predefinite del BIOS potrebbe aiutare a risolvere questi problemi.
- Riavviare il computer.
- Quando viene visualizzato il logo Dell durante il POST, premere il tasto F2 per accedere alla schermata di configurazione.
- Nella schermata System Setup cliccare su Load Defaults.
- Accertarsi che l'opzione BIOS Defaults sia selezionata e cliccare su OK (quando richiesto).
- Cliccare su OK nella finestra di avviso (quando richiesto).
- Cliccare su Exit (Esci); il computer verrà riavviato.
In questa sezione viene illustrato l'hardware installato sul computer; selezionare le schede di seguito per ulteriori informazioni.
Per informazioni sulla risoluzione dei problemi relativi allo schermo LCD di un notebook, consultare l'articolo della Knowledge Base di Dell Risoluzione dei problemi relativi a uno schermo LCD del notebook nero, vuoto o difficile da vedere.
Per informazioni sulla risoluzione dei problemi relativi alle porte USB, consultare l'articolo della Knowledge Base di Dell Come risolvere i problemi relativi alle porte USB.
Per informazioni e per risolvere i problemi relativi al disco rigido, consultare l'articolo della Knowledge Base di Dell Conoscere e risolvere i problemi del disco rigido.
Per informazioni e assistenza sulla risoluzione dei problemi di audio, vedere il sito di supporto per altoparlanti e cuffie.
LED di alimentazione
La spia dell'indicatore LED del pulsante di accensione si trova sul poggiapolsi accanto alla tastiera sul lato superiore destro (figura 1). Vedere la Tabella 1 per la descrizione del LED.
Figura 1. Posizione del LED di accensione
| Stato del LED del pulsante di accensione | Descrizione |
|---|---|
| Bianco fisso | Acceso (S0) |
| Spento | Sospensione (S4) |
| Spento | Sistema spento (S5) |
- S0 (acceso): il sistema è acceso.
- S4 (ibernazione): il sistema consuma meno energia rispetto a tutti gli altri stati di sospensione. Il sistema è quasi spento, è prevista un'alimentazione di compensazione. I dati di contesto vengono scritti sul disco rigido.
- S5 (spento): il sistema è spento.
LED di stato e del livello di carica della batteria
L'indicatore LED di stato e del livello di carica della batteria si trova sul lato sinistro del computer (figura 2). Vedere la Tabella 2 per la descrizione del LED.
Figura 2. Posizione del LED di stato e del livello di carica della batteria
|
Fonte di alimentazione
|
Comportamento LED
|
Stato di alimentazione di sistema
|
Livello di carica della batteria
|
|---|---|---|---|
|
Adattatore CA
|
Bianco fisso
|
S0
|
0-100%
|
|
Adattatore CA
|
Bianco fisso
|
S4/S5
|
< Completamente carico
|
|
Adattatore CA
|
Spento
|
S4/S5
|
Completamente carica
|
|
Batteria
|
Giallo fisso
|
S0
|
< = 10%
|
|
Batteria
|
Spento
|
S0
|
> 10%
|
|
Batteria
|
Spento
|
S4/S5
|
0-100%
|
- S0 (acceso): il sistema è acceso.
- S4 (ibernazione): il sistema consuma meno energia rispetto a tutti gli altri stati di sospensione. Il sistema è quasi spento, è prevista un'alimentazione di compensazione. I dati di contesto vengono scritti sul disco rigido.
- S5 (spento): il sistema è spento.
- Per i modelli con lettore di impronte digitali (senza LED di alimentazione acceso sul pulsante di accensione), il LED si illumina immediatamente in bianco quando viene premuto il pulsante di accensione.
- Quando il computer è acceso, il LED della batteria funge anche da spia di attività del disco rigido. Tenere premuto il tasto Fn, quindi premere il tasto h per passare dal LED della batteria all'indicatore attività del disco rigido e viceversa.
Per ulteriori informazioni e assistenza su come risolvere i problemi relativi alla batteria, vedere il sito di supporto della batteria.
In questa sezione viene illustrato il software installato sul computer; selezionare le schede di seguito per ulteriori informazioni.
La pagina Opzioni di ripristino e supporti di backup di Windows di Dell fornisce informazioni sul backup del sistema operativo Windows, nonché sulle opzioni di ripristino a seconda che Windows si avvii correttamente o meno.
Il Dell Download Center fornisce informazioni sul software che si è acquistato e sul software già installato sul computer, ad esempio Dell Backup Solutions e Dell SupportAssist per PC e tablet.
Alcuni software venduti al momento dell'acquisto devono essere scaricati alla ricezione del computer. È possibile scaricare e installare questi programmi utilizzando Dell Digital Delivery. Per ulteriori informazioni, vedere i seguenti link:
Un lettore PDF (Acrobat Reader DC) è disponibile gratuitamente sul sito di Adobe. È necessario installare questo programma per visualizzare i file PDF, come ad esempio le guide introduttive rapide e i manuali dell'utente.
Questo articolo fornisce supporto con i programmi Microsoft Office, Una guida per i vari programmi di Microsoft Office disponibili sul computer Dell.
- Il software Skype può essere scaricato dal sito web di Skype
. Il sito web offre anche video con istruzioni su come utilizzare il programma.
- Per disinstallare Skype, effettuare le seguenti operazioni:
- Chiudere Skype e assicurarsi che non sia in esecuzione in background.
- Nella barra di ricerca digitare appwiz.cpl
- Toccare o cliccare su appwiz.cpl (elemento del Pannello di controllo) per aprire la finestra Programmi e funzionalità.
- Tenere premuto o cliccare con il pulsante destro del mouse su Skype dall'elenco e selezionare Rimuovi o Disinstalla.
- Riavviare il computer e verificare che l'applicazione sia stata disinstallata.
Per accedere alla pagina di supporto Dell antivirus e per la protezione, cliccare sul link seguente:
Sul computer verrà preinstallato un programma antivirus. Per ulteriori informazioni, consultare l'articolo della Knowledge Base di Dell Come ottenere supporto per i prodotti McAfee venduti presso Dell.
Ulteriori informazioni su virus, spyware e malware sono disponibili ai seguenti link:
