Dell Inspiron 7500 2 si 1 Arada Gümüş dizüstü Bilgisayar Kullanım ve Sorun Giderme Rehberi
Summary: Inspiron 7500 2'si 1 Arada Silver sisteminizde LCD, Windows, sürücüler, giriş aygıtları, ağ aygıtları, web kamerası ve daha fazlasıyla ilgili kullanım ve sorun giderme sorunları hakkında bilgi alın. ...
Symptoms
Cause
Kablolu ve kablosuz ağ bağlantısı, Windows, fare, dokunmatik yüzey, klavye, LCD, web kamerası ve sürücü indirme ile ilgili sorunlar içindir. Aşağıdaki genişleyen bölüme bakın.
Resolution
Teknik özellikler için Inspiron 7500 2'si 1 Arada Gümüş Çevrimiçi Kılavuz Sayfası'na gidin ve ardından Inspiron 7500 2'si1 Arada Gümüş'ün Kurulumu ve Teknik Özellikleri altındaki PDF'i Görüntüle'yi Görüntüle'ye tıklayın (Inspiron 7500 2'si 1 Arada Gümüş Teknik Özellikleri bölümüne bakın).
Bağlantı noktası konumları için Inspiron 7500 2'si 1 Arada Gümüş Çevrimiçi Kılavuz Sayfası'na gidin ve ardından Inspiron 7500 2'si1 Arada Gümüş Kurulumu ve Teknik Özellikleri altındaki PDF'i Görüntüle'yi Görüntüle'ye tıklayın veya dokunun (Inspiron 7500 2'si 1 Arada Gümüş Görünümler bölümüne bakın).
Servis Kılavuzunu görüntülemek veya indirmek için Inspiron 7500 2'si 1 Arada Silver Çevrimiçi Kılavuz Sayfasına gidin ve ardından Inspiron 7500 2'si1 Arada Silver Servis Kılavuzunun sağındaki PDF i Görüntüle öğesine dokunun veya tıklayın.
Servis Etiketinizin veya Hızlı Servis Kodunuzun konumunu belirlemek için Servis Etiketimi nerede bulabilirim? (İngilizce) sayfasına gidin.
Kablolu ve Kablosuz ağ aygıtları hakkında bilgi ve sorun giderme için Dell Ağ Bağlantıları ve Kablosuz Destek Merkezi'ni (İngilizce) ziyaret edin.
Dell Bilgisayarlarda kablosuz antenin açılıp kapatılması hakkında bilgi için Dell Bilgisayarlarda Kablosuz Anteni Açma ve Kapatma başlıklı Dell Knowledge Base makalesine bakın.
- SupportAssist uygulamasıyla otomatik bilgisayar güncelleştirmeleri sağlanır ve sizin için çözülecek sorunlar algılanır. Dell Bilgisayar veya Tabletinizin bakımını zahmetsiz hale getirmemize izin verin. SupportAssist ile ilgili daha fazla bilgi için PC'ler ve tabletler için SupportAssist sayfasına gidin.
- Donanımınızın düzgün çalıştığından emin olmak üzere çevrimiçi donanım tanılaması çalıştırmak için Dell PC, Tablet veya Sunucularınızdaki Donanım Sorunlarını Tanılamak ve Düzeltmek için Dell Tanılama Araçları başlıklı Dell Knowledge Base makalesine bakın. Bu makalede, Dell bilgisayar veya tabletiniz için kullanılabilir donanım tanılamalarına ve çeşitli testlere nasıl erişilebileceği açıklanmaktadır.
Not: Tanılamalar sorunu otomatik olarak çözer veya sorunu çözmeniz için sizi adım adım yönlendirir. Tanılama arızalı bir parçayı tespit ettiğinde arızalı parçaya bağlı olarak, garanti kapsamında ücretsiz yedek parça sürecini derhal başlatırız.
- Bilgisayar internete bağlanamıyorsa bilgisayarınızda bulunan yerleşik tanılamayı (ePSA) çalıştırabilirsiniz. Daha fazla bilgi için Donanım Sorunlarını Dahili ve Çevrimiçi Tanılamayla (SupportAssist ePSA, ePSA veya PSA Hata Kodları) Giderme başlıklı Dell Knowledge Base makalesine bakın.
Bu bölüm, bilgisayarınızda yüklü olan Microsoft Windows işletim sistemiyle ilgili bilgileri kapsar. Daha fazla bilgi edinmek için aşağıdaki sekmeleri seçin.
Microsoft Windows kullanımıyla ilgili yardım almak için Dell Windows Destek Merkezi'ne (İngilizce) bakın. Yardım almak istediğiniz işletim sistemini seçmeniz gerekir.
Bilgisayarın yanıt vermeyi bırakması durumunda veya yavaş performans sorunlarını çözmek için aşağıdaki adımları izleyin:
- Bilgisayarın kapandığından emin olmak için Güç düğmesine en az 15 saniye boyunca basın.
- Klavye, fare ve harici monitör dahil tüm harici çevre birimlerinin bağlantısını kesin. Çevre birimleri arasında flash sürücüler, USB aygıtları, yazıcılar, kartlar ve benzeri gibi harici depolama aygıtları da bulunur.
- Bilgisayarın doğru şekilde açılıp önyükleme yaptığını kontrol etmek için Güç düğmesine basın. Bilgisayar doğru şekilde açılmıyorsa Bilgisayar Açılmıyor veya Dell Logosu Ekranında Takılıyor başlıklı Dell Knowledge Base makalesine bakın.
- Bilgisayar doğru şekilde önyükleme yaptığında SupportAssist'i indirin ve yükleyin. SupportAssist'i edinme ve yükleme ile ilgili daha fazla bilgi almak için Bilgisayarlar ve tabletler için SupportAssist (İngilizce) sayfasına göz atın.
- Bilgisayarınıza sistem bakımı yapın. Daha fazla bilgi için Microsoft Windows'un Optimizasyonu ve Bakımı veya Yavaş Performans Sorunlarını Giderme başlıklı Dell Knowledge Base makalesine bakın.
- Çevre birimlerini teker teker bağlamaya başlayın ve bilgisayarın yanıt vermeye devam edip etmediğini kontrol edin.
Bu bağlantı sizi Microsoft Windows Kilitleniyor veya Hata Oluşuyor başlıklı Dell Knowledge Base makalesine götürür.
Mevcut sürücüler hakkında bilgi için Inspiron 7500 2'si 1 Arada Silver sürücüleri sayfasına gidin.
Bu makalede Dell bilgisayarlar için sürücü indirme, Sürücüler ve İndirmeler Hakkında SSS hakkında bilgiler yer almaktadır.
Bu bölüm, bilgisayarınızda yüklü olan donanımlarla ilgili bilgileri kapsar. Daha fazla bilgi edinmek için aşağıdaki sekmeleri seçin.
Fare, klavye veya dokunmatik yüzey sorunlarını gidermeyle ilgili bilgi edinmek için aşağıdaki Dell Knowledge Base makalelerine bakın.
- Klavye Kullanımı ve Sorun Giderme Rehberi
- Fare Kullanımı ve Sorun Giderme Rehberi
- Dokunmatik Yüzey Kullanımı ve Sorun Giderme Kılavuzu
- Klavyenizdeki bazı tuşların üzerinde iki sembol bulunur. Bu tuşlar, ikincil bir işlev gerçekleştirmek için kullanılabilir. İkincil işlevleri kullanmak için Fn tuşunu basılı tutarken istediğiniz tuşa basın. İşlev tuşlarının (F1-F12) birincil davranışlarını değiştirmek için (Multimedya ve işlevsel tuş modu arasında geçiş yapmak) Fn tuşunu basılı tutarken Esc tuşuna basın.
- Bilgisayar açıldığında, pil LED'i sabit disk etkinlik ışığı görevini de görür. Pil ile sabit sürücü etkinliği işlevi arasında geçiş yapmak için Fn tuşunu basılı tutun ve ardından h tuşuna basın.
Dokunmatik yüzeyi açma ve kapatma hakkında bilgi için Dell Dizüstü Bilgisayarlarda Dokunmatik Yüzeyi Devre Dışı Bırakma veya Etkinleştirme başlıklı Dell Knowledge Base makalesine bakın.
Dokunmatik Ekran sorunlarını giderme hakkında bilgi için Microsoft Windows'da Dokunmatik Ekran Sorunlarını Giderme başlıklı Dell Knowledge Base makalesine bakın.
Bilgisayarın hiç başlamadığı veya açıldığı (ışıklar yanar ve fanlar döner) ancak herhangi bir görüntünün olmadığı bir durumla karşılaşırsanız Tablo 1'de listelenen arızaları tespit etmek amacıyla sarı/beyaz yanıp sönme modelinin olup olmadığını kontrol etmek için Pil LED'ine (bilgisayarın sol tarafında yer alır, Şekil 1) bakın.
Şekil 1: Pil Şarjı/Durum LED'i Konumu
Yanıp sönme modelleri, Sarı yanıp sönme grubu ve Beyaz yanıp sönme grubuyla temsil edilen 2 set sayıdan oluşur.
İlk Grup: LED, 1 ila 9 kez Sarı renkte yanıp söndükten sonra, 1,5 saniye boyunca sönerek kısa bir ara verir.
İkinci Grup: LED, 1 ila 9 kez Beyaz renkte yanıp söndükten sonra, sonraki döngü başlamadan önce 3 saniye boyunca sönerek uzun bir ara verir.
Örneğin: Bellek Algılanamadı Hatası için (2,3). Pil LED'i 2 kez Sarı renkte yanıp söner ve ardından ara verir, daha sonra 3 kez Beyaz renkte yanıp söner. Pil LED'i sonraki döngü kendini tekrar etmeden önce 3 saniyelik bir ara verir. Her LED 0,5 saniye yanıp söner.
Bilgisayar, Tanılama Hata Kodları görüntüleniyorken kapanmaz.
Tanılama Hata Kodları her zaman LED'in diğer kullanımlarının yerini alır. Örneğin, dizüstü bilgisayarlarda Düşük Pil veya Pil Arızası durumları için hata kodları, Tanılama Hata Kodları görüntülenirken gösterilmez.
|
Yanıp Sönme Modeli |
Bileşen | Açıklama | |
|---|---|---|---|
| Sarı | Beyaz | ||
|
2
|
1
|
CPU | CPU arızası |
|
2
|
2
|
BIOS ROM arızası | Sistem kartı arızası (BIOS bozulması veya ROM hatası dahil) BIOS u en son sürüme yükseltmeyi deneyin. Daha fazla bilgi için Dell BIOS Güncelleştirmeleri makalesine gidin ("USB flash sürücü kullanarak BIOS'u nasıl güncelleştiririm?" bölümüne bakın). |
|
2
|
3
|
Bellek | Bellek/RAM algılanmadı |
|
2
|
4
|
Bellek | Bellek/RAM arızası |
|
2
|
5
|
Bellek | Takılan bellek geçersiz |
|
2
|
6
|
Yonga Seti | Sistem kartı/Yonga seti hatası |
|
2
|
7
|
LCD | LCD arızası |
|
3
|
1
|
RTC güç arızası | CMOS pil arızası |
|
3
|
2
|
PCI/Video | PCI veya Ekran kartı/yonga arızası |
|
3
|
3
|
BIOS kurtarma görüntüsü | Kurtarma görüntüsü bulunamadı BIOS u en son sürüme yükseltmeyi deneyin. Daha fazla bilgi için Dell BIOS Güncelleştirmeleri makalesine gidin ("USB flash sürücü kullanarak BIOS'u nasıl güncelleştiririm?" bölümüne bakın). |
|
3
|
4
|
BIOS kurtarma görüntüsü | Kurtarma görüntüsü bulundu ancak geçersiz BIOS'u en son sürüme yükseltmeyi deneyin. Daha fazla bilgi için Dell BIOS Güncelleştirmeleri makalesine gidin ("USB flash sürücü kullanarak BIOS'u nasıl güncelleştiririm?" bölümüne bakın). |
|
3
|
5
|
Güç rayı | Güç rayı arızası BIOS u en son sürüme yükseltmeyi deneyin. Daha fazla bilgi için Dell BIOS Güncelleştirmeleri makalesine gidin ("USB flash sürücü kullanarak BIOS'u nasıl güncelleştiririm?" bölümüne bakın). |
|
3
|
6
|
BIOS kurtarma | Otomatik kurtarma işlemi gerçekleştirilirken BIOS Kurtarma Görüntüsü bulunamadı BIOS u en son sürüme yükseltmeyi deneyin. Daha fazla bilgi için Dell BIOS Güncelleştirmeleri makalesine gidin ("USB flash sürücü kullanarak BIOS'u nasıl güncelleştiririm?" bölümüne bakın). |
|
3
|
7
|
ME Hatası | Önyükleme sırasında Yönetim Motoru hatası. BIOS'u son sürüme yükseltmeyi deneyin. Daha fazla bilgi için Dell BIOS Güncelleştirmeleri makalesine gidin ("USB flash sürücü kullanarak BIOS'u nasıl güncelleştiririm?" bölümüne bakın). |
Bilgisayarınızla ilgili daha fazla yardım için lütfen Teknik Destek ile iletişime geçin.
Pil LED'i bir Sarı/Beyaz modelle yanıp sönmediğinde aşağıdaki adımları uygulayın:- Bilgisayarın kapandığından emin olmak için güç düğmesine en az 15 saniye boyunca basın.
- Klavye, fare ve harici monitör dahil tüm harici çevre birimlerinin bağlantısını kesin. Flash sürücüler, USB aygıtları, yazıcılar ve kartlar gibi harici depolama aygıtları da çevre birimlerine dahildir.
- A/C adaptörünü bilgisayardan çıkarın ve A/C adaptörünü prizden çıkarın.
- Güç kablosundaki bağlantıların ve A/C adaptörünün birlikte iyice sıkıştırıldığından emin olun.
- A/C adaptörünü bilgisayara ve çalışan bir elektrik çıkışına takın (akım koruyucusuna veya anahtarlı uzatma kablosuna takmayın).
- Bilgisayarın doğru şekilde açılıp önyükleme yaptığını kontrol etmek için Güç düğmesine basın. Bilgisayar doğru şekilde açılmıyorsa Bilgisayar Açılmıyor veya Dell Logosu Ekranında Takılıyor başlıklı Dell Knowledge Base makalesine bakın.
- Aygıtları tek tek takarak her defasında bilgisayarın açılıp açılmayacağını test edin.
Bazen Sistem Kurulumu (BIOS) ayarlarında yapılan değişiklikler bilgisayarın Windows'a önyükleme yapmasını veya İnternet'e bağlanmasını engeller. BIOS'un tekrar varsayılan değerlerine döndürülmesi bu sorunların düzeltilmesinde yardımcı olabilir.
- Bilgisayarı yeniden başlatın.
- POST sırasında Dell logosunu gördüğünüzde, kurulum ekranına girmek için F2 tuşuna basın.
- System Setup (Sistem Kurulumu) ekranında Load Defaults (Varsayılanları Yükle) öğesine tıklayın.
- BIOS Defaults (BIOS Varsayılanları) öğesinin seçili olduğundan emin olun ve (sorulduğunda) OK (Tamam) öğesine tıklayın.
- Warning (Uyarı) penceresinde (sorulduğunda) OK (Tamam) öğesine tıklayın.
- Exit (Çıkış) öğesine tıklayın, bilgisayar yeniden başlatılır.
Bu bölüm, bilgisayarınızda yüklü olan donanımlarla ilgili bilgileri kapsar. Daha fazla bilgi edinmek için aşağıdaki sekmeleri seçin.
Dizüstü bilgisayar LCD Ekranında sorun giderme hakkında bilgi için Siyah, Boş veya Görülmesi Zor Dizüstü Bilgisayar LCD Ekranında Sorun Giderme başlıklı Dell Knowledge Base makalesine bakın.
USB bağlantı noktası sorunlarını çözme konusunda yardım almak için USB bağlantı noktası sorunlarını çözme başlıklı Dell Knowledge Base makalesine bakın.
Sabit Sürücü sorunları hakkında bilgi almak ve bu sorunları çözmek için Sabit Sürücünüzü Anlama ve Sorun Giderme başlıklı Dell Knowledge Base makalesine bakın.
Ses sorunları ve bu sorunları giderme hakkında bilgi için Hoparlörler ve Kulaklıklar (İngilizce) Destek sitesine bakın.
Güç LED'i
Güç düğmesi LED gösterge ışığı sağ üstte, klavyenin yanındaki avuç içi dayanağında bulunur (Şekil 1). LED'in açıklaması için Tablo 1'e bakın.
Şekil 1: Güç LED'i Konumu
| Güç LED'i Durumu | Açıklama |
|---|---|
| Sabit beyaz | Açık (S0) |
| Kapalı | Hazırda Bekleme (S4) |
| Kapalı | Sistem Kapalı (S5) |
- S0 (Açık) — Sistem açık.
- S4 (Hazırda Bekleme) — Sistem tüm diğer uyku durumlarına kıyasla en az seviyede güç tüketir. Sistem neredeyse KAPALI durumdadır ve düşük oranda güç kullanılır. Bağlam verileri sabit sürücüye yazılır.
- S5 (KAPALI) — Sistem kapalı durumdadır.
Pil Şarjı ve Durum LED'i
Pil şarjı ve durum LED'i göstergesi bilgisayarın sol kısmında yer alır (Şekil 2). LED'in açıklaması için Tablo 2'ye bakın.
Şekil 2: Pil Şarjı ve Durum LED'i Konumu
|
Güç Kaynağı
|
LED davranışı
|
Sistem Güç Durumu
|
Pil Şarjı Seviyesi
|
|---|---|---|---|
|
AC Adaptör
|
Kesintisiz Beyaz
|
S0
|
%0-100
|
|
AC Adaptör
|
Kesintisiz Beyaz
|
S4/S5
|
< Tamamen Şarj Edildi
|
|
AC Adaptör
|
Kapalı
|
S4/S5
|
Tamamen Şarj Edilmiş
|
|
Pil
|
Sabit Sarı
|
S0
|
< = %10
|
|
Pil
|
Kapalı
|
S0
|
> 10%
|
|
Pil
|
Kapalı
|
S4/S5
|
%0-100
|
- S0 (Açık) — Sistem açık.
- S4 (Hazırda Bekleme) — Sistem tüm diğer uyku durumlarına kıyasla en az seviyede güç tüketir. Sistem neredeyse KAPALI durumdadır ve düşük oranda güç kullanılır. Bağlam verileri sabit sürücüye yazılır.
- S5 (KAPALI) — Sistem kapalı durumdadır.
- Parmak izi okuyucu bulunan modellerde (güç düğmesinde Güç LED'i yoktur), güç düğmesine basılır basılmaz LED beyaz renkte yanar.
- Bilgisayar açıldığında, pil LED'i sabit disk etkinlik ışığı görevini de görür. Pil ile sabit sürücü etkinliği işlevi arasında geçiş yapmak için Fn tuşunu basılı tutun ve ardından h tuşuna basın.
Pil sorunları ve bu sorunları giderme hakkında daha fazla bilgi için Pil Desteği sayfasına bakın.
Bu bölüm, bilgisayarınızda yüklü olan yazılımla ilgili bilgileri kapsar. Daha fazla bilgi edinmek için aşağıdaki sekmeleri seçin.
Dell Windows Yedekleme Ortamı ve Kurtarma Seçenekleri (İngilizce) sayfasında, Windows İşletim Sisteminizi yedekleme ve ayrıca, Windows doğru bir şekilde başladığında ve başlamadığında kurtarma seçenekleriyle ilgili bilgiler sağlanır.
Dell Download Center satın aldığınız ve bilgisayarınızda zaten yüklü olan (bilgisayarlar ve tabletler için Dell Backup Solutions ve Dell SupportAssist gibi) yazılımlar hakkında bilgi sağlar.
Bilgisayarınızı satın aldığınız sırada satılan bazı yazılımlar, bilgisayar size ulaştığında indirilmelidir. Bu programları, Dell Digital Delivery kullanarak indirebilir ve yükleyebilirsiniz. Daha fazla bilgi için lütfen aşağıdaki bağlantılara bakın:
Ücretsiz bir PDF okuyucu (Acrobat Reader DC) Adobe'den ücretsiz olarak indirilebilir. Hızlı Başlangıç Rehberleri veya Kullanım Kılavuzları gibi PDF dosyalarını görüntülemek için bu programa ihtiyacınız vardır.
Bu makale, Microsoft Office programlarına yardım amaçlıdır; Dell Bilgisayarınızda bulunan çeşitli Microsoft Office programlarına yönelik bir Kılavuz.
- Skype yazılımı, Skype
web sitesinden indirilebilir. Bu web sitesinde Skype programını nasıl kullanacağınıza dair yönlendirici videolar da vardır.
- Skype'ı bilgisayarınızdan kaldırmak için aşağıdaki adımları izleyin:
- Skype'ı kapatın ve arka planda çalışmadığından emin olun.
- Arama çubuğunaappwiz.cpl yazın
- Programlar ve Özellikler penceresini açmak için appwiz.cpl (Kontrol paneli öğesi) öğesine dokunun veya tıklayın.
- Listede Skype'a dokunup basılı tutun veya sağ tıklayın; ardından Sil veya Kaldır seçeneğini belirleyin.
- Bilgisayarınızı yeniden başlatın ve uygulamanın kaldırılıp kaldırılmadığını kontrol edin.
Dell Security and Virus (Dell Güvenlik ve Virüsten Korunma) Destek Sayfasına erişmek için şu bağlantıya tıklayın:
Bilgisayarınıza bir Anti-virüs programı önceden yüklenmiş olarak gelir. Daha fazla bilgi için Dell de Satılan McAfee Ürünleri İçin Destek Alma başlıklı Dell Knowledge Base makalesine bakın.
Aşağıdaki bağlantılara tıklayarak Virüsler, Casus Yazılımlar ve Zararlı Yazılımlar hakkında daha fazla bilgi edinebilirsiniz:
