Посібник із використання та усунення несправностей ноутбука Dell Inspiron 15 5501 і 5508
Summary: Дізнайтеся, як використовувати та усувати проблеми, пов'язані з РК-дисплеєм, Windows, драйверами, пристроями введення, мережею, веб-камерою тощо на Inspiron 15 5501 і 5508.
Symptoms
Cause
Щоб отримати довідку з таких питань, як: проводові та безпроводові мережі, Windows, миша, сенсорна панель, клавіатура, РК-дисплей, веб-камера та завантаження драйверів, перегляньте розділ, що розширюється нижче.
Resolution
Щоб отримати технічні характеристики, перейдіть на сторінку з онлайн-посібниками Dell Inspiron 15 5501 і 5508, а потім торкніться або клацніть «Переглянути PDF» у розділі «Налаштування та характеристики ноутбука Dell Inspiron 15 5501 і 5508» (див. розділ «Технічні характеристики ноутбука Dell Inspiron 15 5501 і 5508»).
Для розташування портів перейдіть на сторінку з онлайн-посібниками Dell Inspiron 15 5501 і 5508, а потім торкніться або клацніть «Переглянути PDF» у розділі «Налаштування та характеристики ноутбука Dell Inspiron 15 5501 і 5508» (див. розділ «Подання ноутбука Dell Inspiron 15 5501 і 5508»).
Щоб переглянути або завантажити посібник з обслуговування, перейдіть на сторінку онлайн-посібника з ноутбуків Dell Inspiron 15 5501 і 5508, а потім торкніться або клацніть «Переглянути PDF» праворуч від посібника з обслуговування ноутбуків Dell Inspiron 15 5501 і 5508.
Щоб знайти свій сервісний тег або код експрес-послуги, перейдіть на сторінку Де знаходиться сервісний тег ?
Щоб отримати інструкції та інформацію про усунення неполадок дротових і бездротових мереж, відвідайте Центр підтримки мереж і бездротового зв'язку Dell.
Для отримання інформації про те, як увімкнути та вимкнути бездротову антену на комп'ютері Dell, перегляньте статтю бази знань Dell Як увімкнути та вимкнути бездротову антену на комп'ютері Dell.
- Використання програми SupportAssist забезпечує автоматичне оновлення комп'ютера та виявляє проблеми, які будуть вирішені за вас. Дозвольте нам взяти на себе всі зусилля з обслуговування вашого комп'ютера або планшета Dell. Щоб дізнатися більше про SupportAssist, перейдіть на сторінку SupportAssist для ПК та планшетів .
- Щоб запустити онлайн-діагностику обладнання, щоб переконатися, що ваше обладнання працює правильно, перегляньте статтю бази знань Dell Діагностичні інструменти Dell для діагностики та вирішення проблем з обладнанням на ПК, планшеті або серверах Dell. У статті пояснюється, як отримати доступ до діагностики апаратного забезпечення та різних видів тестування, доступних для вашого комп'ютера або планшета Dell.
Примітка: Діагностика або автоматично усуне проблему, або проведе вас через кроки для вирішення проблеми. Коли діагностика виявить несправну деталь, в залежності від несправної деталі, ми негайно почнемо процес безкоштовної гарантійної заміни деталі.
- Якщо комп'ютер не має доступу до Інтернету, можна запустити вбудовану діагностику (ePSA) на комп'ютері. Щоб отримати додаткові відомості, перегляньте статтю бази знань Dell Вирішення проблем з обладнанням за допомогою вбудованої та онлайнової діагностики (коди помилок SupportAssist ePSA, ePSA або PSA).
У цьому розділі описано операційну систему Microsoft Windows, інстальовану на комп'ютері; Виберіть вкладки нижче, щоб дізнатися більше інформації.
Щоб отримати довідку з використання Microsoft Windows, зверніться до Центру підтримки Dell Windows. Ви повинні вибрати операційну систему, з якою вам потрібна допомога.
Коли комп'ютер перестає відповідати або ви виправляєте проблеми з повільною продуктивністю, виконайте такі дії:
- Натисніть і утримуйте кнопку живлення принаймні 15 секунд, щоб переконатися, що комп'ютер вимкнеться.
- Від'єднайте всі зовнішні периферійні пристрої, включаючи клавіатуру, мишу та зовнішній монітор. До периферійних пристроїв також належать зовнішні пристрої зберігання даних, такі як флеш-накопичувачі, USB-пристрої, принтери, карти тощо.
- Натисніть кнопку живлення , щоб перевірити, чи правильно включається і завантажується комп'ютер. Якщо ні, перегляньте статтю бази знань Dell Комп'ютер не вмикається або зависає на екрані логотипу Dell.
- Коли комп'ютер завантажиться правильно, завантажте та встановіть SupportAssist. Щоб дізнатися більше про те, як отримати та встановити SupportAssist, перейдіть на сторінку SupportAssist для ПК та планшетів .
- Виконуйте технічне обслуговування системи на своєму комп'ютері, для отримання додаткової інформації дивіться статтю Dell Knowledge Base Оптимізація та обслуговування Microsoft Windows або Усунення проблем з повільною продуктивністю.
- Починайте підключати зовнішні периферійні пристрої по черзі та перевіряйте, чи комп'ютер продовжує реагувати.
Це посилання приведе вас до статті бази знань Dell Microsoft Windows блокується або виникає помилка.
Щоб отримати інформацію про доступні драйвери, перейдіть на сторінку
драйверів ноутбука Dell Inspiron 15 5501 і 5508.Ця стаття містить інформацію про те, як завантажити драйвери для комп'ютерів Dell, драйвери та поширені запитання про завантаження .
Цей розділ охоплює обладнання, яке встановлено на комп'ютері; Виберіть вкладки нижче, щоб дізнатися більше інформації.
Перегляньте наведені нижче статті бази знань Dell, щоб отримати інформацію про те, як використовувати або усувати проблеми з мишею, клавіатурою або сенсорною панеллю.
- Посібник із використання клавіатури та усунення несправностей
- Посібник із використання миші та усунення несправностей
- Посібник із використання сенсорної панелі та усунення несправностей
- Деякі клавіші на клавіатурі мають два символи. Ці клавіші можуть використовуватися для виконання другорядних функцій. Для виконання другорядних функцій натисніть Fn і потрібну клавішу. Натисніть і утримуйте клавішу Fn , а потім натисніть клавішу Esc , щоб переключити основну поведінку функціональних клавіш (F1-F12) між двома режимами - режимом мультимедійної клавіші та режимом функціональної клавіші.
- Коли комп'ютер увімкнено, світлодіодний індикатор акумулятора також діє як індикатор активності жорсткого диска. Натисніть і утримуйте клавішу Fn , а потім натисніть клавішу h , щоб переключитися між акумулятором і функцією індикатора активності жорсткого диска.
Для отримання інформації про те, як увімкнути або вимкнути сенсорну панель, перегляньте статтю бази знань Dell Вимкнення або ввімкнення сенсорної панелі на ноутбуці Dell.
Перегляньте статтю бази знань Dell Виправлення неполадок із сенсорним екраном у Microsoft Windows, щоб отримати відомості про вирішення проблем із сенсорним екраном.
Якщо ви зіткнулися з ситуацією, коли комп'ютер взагалі не запускається, або якщо він вмикається (вмикається світло та обертаються вентилятори), але комп'ютер не показує жодного зображення, подивіться на світлодіод батареї (розташований у лівій частині комп'ютера, малюнок 1) на миготливий жовто-білий візерунок, щоб визначити несправності, перелічені в таблиці 1.
Малюнок 1: Розташування світлодіодного індикатора заряду батареї / стану
Шаблони миготіння складаються з 2 наборів чисел, які представлені групою бурштинових моргань, а потім групою білих моргань.
Перша група: Світлодіод блимає бурштиновим кольором від 1 до 9 разів, після чого слідує коротка пауза з вимкненим світлодіодом на 1,5 секунди.
Друга група: Світлодіод блимає білим кольором від 1 до 9 разів, після чого настає довша пауза, перш ніж наступний цикл знову почнеться з вимкненим світлодіодом на 3 секунди.
Наприклад: Для помилки виявлення відсутності пам'яті (2,3). Світлодіод батареї блимає 2 рази бурштиновим кольором, після чого слідує пауза, а потім 3 рази блимає білим кольором. Світлодіодний індикатор батареї зупиниться на 3 секунди, перш ніж наступний цикл повториться знову. Кожне миготіння світлодіода триває 0,5 секунди.
Комп'ютер не вимикається під час відображення діагностичних кодів помилок.
Діагностичні коди помилок завжди замінюють будь-яке інше використання світлодіода. Наприклад, у ноутбуках коди акумуляторів для ситуацій низького заряду батареї або відмови батареї не відображатимуться під час відображення кодів діагностичних помилок.
|
Візерунок миготіння |
Компонент | Опис | |
|---|---|---|---|
| Бурштин | Білий | ||
|
2
|
1
|
ЦП | Вихід з ладу процесора |
|
2
|
2
|
Збій ПЗУ BIOS | Несправність системної плати (в тому числі пошкодження BIOS або помилка ROM) Спробуйте перепрошити BIOS до останньої версії. Для отримання додаткової інформації перейдіть до розділу «Оновлення BIOS Dell » (див. розділ «Як оновити BIOS за допомогою флеш-пам'яті USB?»). |
|
2
|
3
|
Пам'ять | Не виявлено пам'яті / оперативної пам'яті |
|
2
|
4
|
Пам'ять | Збій пам'яті / оперативної пам'яті |
|
2
|
5
|
Пам'ять | Встановлено невірну пам'ять |
|
2
|
6
|
Чіпсет | Помилка системної плати / чіпсета |
|
2
|
7
|
РК-дисплей | вихід з ладу РК-дисплея |
|
3
|
1
|
Збій живлення RTC | Вихід з ладу акумулятора CMOS |
|
3
|
2
|
PCI / Відео | Вихід з ладу PCI або відеокарти / чіпа |
|
3
|
3
|
Образ для відновлення BIOS | Образ відновлення не знайдено Спробуйте прошити BIOS до останньої версії. Для отримання додаткової інформації перейдіть до розділу «Оновлення BIOS Dell » (див. розділ «Як оновити BIOS за допомогою флеш-пам'яті USB?»). |
|
3
|
4
|
Образ для відновлення BIOS | Образ відновлення знайдений, але невірний Спробуйте прошити BIOS до останньої версії. Для отримання додаткової інформації перейдіть до розділу «Оновлення BIOS Dell » (див. розділ «Як оновити BIOS за допомогою флеш-пам'яті USB?»). |
|
3
|
5
|
Силова рейка | Несправність силової рейки Спробуйте перепрошити BIOS до останньої версії. Для отримання додаткової інформації перейдіть до розділу «Оновлення BIOS Dell » (див. розділ «Як оновити BIOS за допомогою флеш-пам'яті USB?»). |
|
3
|
6
|
Відновлення з BIOS | Образ для відновлення BIOS не знайдено під час виконання автоматичного відновлення Спробуйте прошити BIOS до останньої версії. Для отримання додаткової інформації перейдіть до розділу «Оновлення BIOS Dell » (див. розділ «Як оновити BIOS за допомогою флеш-пам'яті USB?»). |
|
3
|
7
|
Помилка ME | Помилка двигуна управління під час завантаження. Спробуйте перепрошити BIOS до останньої версії. Для отримання додаткової інформації перейдіть до розділу «Оновлення BIOS Dell » (див. розділ «Як оновити BIOS за допомогою флеш-пам'яті USB?»). |
Щоб отримати додаткову допомогу з комп'ютером, зверніться до служби технічної підтримки.
Якщо світлодіод батареї не блимає жовтим/білим візерунком, виконайте такі дії:- Натисніть і утримуйте кнопку живлення принаймні 15 секунд, щоб переконатися, що комп'ютер вимкнеться.
- Від'єднайте всі зовнішні периферійні пристрої, включаючи клавіатуру, мишу та зовнішній монітор. До периферійних пристроїв також належать зовнішні пристрої зберігання даних, такі як флеш-накопичувачі, USB-пристрої, принтери, карти тощо.
- Вийміть адаптер кондиціонера з комп'ютера та від'єднайте адаптер кондиціонера від електричної розетки.
- Переконайтеся, що з'єднання на шнурі живлення та адаптері кондиціонера надійно притиснуті один до одного.
- Вставте кондиціонер у комп'ютер і справну електричну розетку (не на фільтр перенапруг або подовжувач).
- Натисніть кнопку живлення , щоб перевірити, чи правильно включається і завантажується комп'ютер. Якщо ні, перегляньте статтю бази знань Dell Комп'ютер не вмикається або зависає на екрані логотипу Dell.
- Почніть підключати пристрої по черзі та тестувати, чи включиться комп'ютер.
Бувають випадки, коли зміни налаштувань в системі інсталяції (BIOS) перешкоджають завантаженню комп'ютера в Windows або підключенню до Інтернету. Повернення BIOS до налаштувань за замовчуванням може допомогти вирішити ці проблеми.
- Перезавантажте комп'ютер.
- Коли ви побачите логотип Dell під час POST, натисніть клавішу F2 , щоб увійти на екран налаштування.
- На екрані «Параметри системи» натисніть «Завантажити параметри за замовчуванням».
- Переконайтеся, що вибрано параметр BIOS за замовчуванням, і натисніть OK (коли з'явиться запит).
- Натисніть OK у вікні Попередження (коли з'явиться відповідний запит).
- Натисніть Exit, комп'ютер перезавантажиться.
Цей розділ охоплює обладнання, яке встановлено на комп'ютері; Виберіть вкладки нижче, щоб дізнатися більше інформації.
Для отримання інформації про усунення несправностей РК-екрана ноутбука перегляньте статтю бази знань Dell Усунення несправностей РК-екрана ноутбука, який чорний, порожній або погано видно.
Щоб отримати допомогу щодо вирішення проблем із портом USB, перегляньте статтю бази знань Dell Як вирішити проблеми з портом USB.
Щоб отримати інформацію та допомогу у вирішенні проблем із жорстким диском, перегляньте статтю бази знань Dell Розуміння та усунення несправностей жорсткого диска.
Щоб отримати інформацію та допомогу у вирішенні проблем зі звуком, відвідайте сайт підтримки динаміків і навушників .
Світлодіод живлення
Світлодіодний індикатор кнопки живлення розташований на упорі для долонь поруч із клавіатурою у верхній правій частині Малюнок 1. Опис світлодіода дивіться в таблиці 1 .
Малюнок 1: Розташування світлодіода живлення
| Стан світлодіода живлення | Опис |
|---|---|
| Суцільний білий | Увімкнено (S0) |
| Вимкнено | Впасти в сплячку (S4) |
| Вимкнено | Система вимкнена (S5) |
- S0 (ON) — систему ввімкнено.
- S4 (Hibernate) — система споживає найменше енергії в порівнянні з усіма іншими станами сну. Система майже у вимкненому стані, очікуйте на струмочок живлення. Контекстні дані записуються на жорсткий диск.
- S5 (OFF) — Система перебуває у вимкненому стані.
Світлодіодний індикатор заряду акумулятора та його стану
Світлодіодний індикатор заряду батареї та його стану розташований у лівій частині комп'ютера Малюнок 2. Опис світлодіода дивіться в таблиці 2 .
Малюнок 2: Розташування світлодіодного індикатора заряду акумулятора та стану
|
Джерело живлення
|
Поведінка світлодіодів
|
Стан живлення системи
|
Рівень заряду акумулятора
|
|---|---|---|---|
|
Адаптер змінного струму
|
Суцільний білий
|
S0
|
0-100%
|
|
Адаптер змінного струму
|
Суцільний білий
|
S4/S5
|
< Повністю заряджений
|
|
Адаптер змінного струму
|
Вимкнено
|
S4/S5
|
Повністю заряджений
|
|
Батарея
|
Твердий бурштин
|
S0
|
< = 10%
|
|
Батарея
|
Вимкнено
|
S0
|
> 10%
|
|
Батарея
|
Вимкнено
|
S4/S5
|
0-100%
|
- S0 (ON) — систему ввімкнено.
- S4 (Hibernate) — система споживає найменше енергії в порівнянні з усіма іншими станами сну. Система майже у вимкненому стані, очікуйте на струмочок живлення. Контекстні дані записуються на жорсткий диск.
- S5 (OFF) — Система перебуває у вимкненому стані.
- У моделях зі сканером відбитків пальців (де на кнопці живлення немає світлодіода живлення) світлодіод загоряється білим відразу після натискання кнопки живлення.
- Коли комп'ютер увімкнено, світлодіодний індикатор акумулятора також діє як індикатор активності жорсткого диска. Натисніть і утримуйте клавішу Fn , а потім натисніть клавішу h , щоб переключитися між акумулятором і функцією індикатора активності жорсткого диска.
Щоб отримати додаткову інформацію та допомогу у вирішенні проблем із акумулятором, відвідайте сайт підтримки акумуляторів .
У цьому розділі описано програмне забезпечення, яке може бути інстальовано на вашому комп'ютері; Виберіть вкладки нижче, щоб дізнатися більше інформації.
Сторінка резервних носіїв і параметрів відновлення Dell Windows містить інформацію про резервне копіювання операційної системи Windows, а також про варіанти відновлення в разі правильного та неправильного запуску Windows.
Центр завантажень Dell надає інформацію про програмне забезпечення, яке ви, можливо, придбали, і програмне забезпечення, яке вже встановлено на вашому комп'ютері, наприклад Dell Backup Solutions і Dell SupportAssist для ПК і планшетів.
Деяке програмне забезпечення, що продається під час покупки, потрібно завантажити після отримання комп'ютера. Ви можете завантажити та встановити ці програми за допомогою Dell Digital Delivery, для отримання додаткової інформації перейдіть за наступними посиланнями:
Безкоштовна програма для читання PDF (Acrobat Reader DC) доступна безкоштовно в Adobe. Ця програма потрібна для перегляду будь-яких PDF-файлів, таких як Швидкі посібники користувача або Посібники користувача.
Ця стаття містить довідку з програмами Microsoft Office, посібник із різних програм Microsoft Office, доступних на вашому ПК Dell.
- Програмне забезпечення Skype можна завантажити з веб-сайту Skype . На цьому веб-сайті також доступні навчальні відео про використання програми Skype.
- Щоб видалити Skype, виконайте такі дії:
- Закрийте Skype і переконайтеся, що він не працює у фоновому режимі.
- У рядку пошуку введіть appwiz.cpl
- Торкніться або клацніть appwiz.cpl (пункт панелі керування), щоб відкрити вікно «Програми та засоби».
- Торкніться й утримуйте або клацніть правою кнопкою миші Skype у списку та виберіть Видалити або Видалити.
- Перезавантажте комп'ютер і перевірте, чи видалено програму.
Щоб отримати доступ до сторінки підтримки Dell Security and Virus Support, натисніть наступне посилання:
На комп'ютері попередньо інстальовано антивірусну програму. Для отримання додаткової інформації перегляньте статтю бази знань Dell Як отримати підтримку для продуктів McAfee, що продаються в Dell.
Додаткову інформацію про віруси, шпигунські та шкідливі програми можна знайти за наступними посиланнями:
