Dell Inspiron 15 5501 en 5508 notebook - Gebruikshandleiding en probleemoplossing
Summary: Informatie over het oplossen van problemen met LCD, Windows, drivers, invoerapparaten, netwerken, webcam en meer op uw Inspiron 15 5501 en 5508.
Symptoms
Cause
Zie het uit te vouwen gedeelte hieronder voor hulp bij problemen met bijvoorbeeld bekabelde en draadloze netwerken, Windows, muis, touchpad, toetsenbord, LCD-scherm, webcam en het downloaden van drivers.
Resolution
Voor specificaties bladert u naar de pagina met online handleidingen voor de Dell Inspiron 15 5501 en 5508 notebooks en klikt of klikt u op PDF weergeven onder Installatie en specificaties van de Dell Inspiron 15 5501 en 5508 notebooks (zie het gedeelte Specificaties van de Dell Inspiron 15 5501 en 5508 notebook).
Voor informatie over poortlocaties bladert u naar de pagina met online handleidingen voor de Dell Inspiron 15 5501 en 5508 notebooks en klikt u op PDF weergeven onder Installatie en specificaties van de Dell Inspiron 15 5501 en 5508 notebooks (zie het gedeelte Weergaven van de Dell Inspiron 15 5501 en 5508 notebook).
Als u de servicehandleiding wilt bekijken of downloaden, bladert u naar de pagina Online handleidingen voor de Dell Inspiron 15 5501 en 5508 Notebook en klikt of klikt u op PDF weergeven rechts van de servicehandleiding voor de Dell Inspiron 15 5501 en 5508 notebook.
Blader voor het vinden van uw servicetag of express-servicecode naar de pagina Waar bevindt zich de servicetag?
Blader voor informatie over het oplossen van problemen met bekabelde en draadloze netwerken naar het Dell Support Center voor netwerken en draadloze communicatie.
Zie het Dell Knowledge Base-artikel De draadloze antenne in- en uitschakelen op een Dell computer voor meer informatie over het in- en uitschakelen van de draadloze antenne op een Dell computer.
- Als u de applicatie SupportAssist gebruikt, ontvangt u automatische updates voor uw computer en worden eventuele computerproblemen automatisch gedetecteerd en opgelost. Zo maken wij het onderhoud van uw Dell computer of tablet gemakkelijk voor u. Ga voor meer informatie over SupportAssist naar de pagina SupportAssist voor pc's en tablets.
- Voor informatie over het uitvoeren van online hardwarediagnose om te controleren of uw hardware goed werkt, raadpleegt u het Dell Knowledge Base-artikel Dell diagnostische hulpprogramma's voor het diagnosticeren en oplossen van hardwareproblemen op uw Dell pc, tablet of servers. In het artikel wordt uitgelegd hoe u de hardware diagnostics start en welke soorten tests beschikbaar zijn voor uw Dell computer of tablet.
Opmerking: De diagnose lost het probleem automatisch op of leidt u door de stappen om het probleem op te lossen. Wanneer de diagnose aangeeft dat er een onderdeel defect is, zullen we, afhankelijk van welk onderdeel defect is, de procedure voor een vervangend onderdeel zonder extra kosten binnen de garantie direct starten.
- Wanneer de computer geen internettoegang heeft, kunt u de ingebouwde diagnostics (ePSA) op uw computer uitvoeren. Raadpleeg voor meer informatie het Dell Knowledge Base artikel Hardwareproblemen oplossen met ingebouwde en online diagnostische gegevens (SupportAssist ePSA, ePSA of PSA-foutcodes).
Dit hoofdstuk behandelt het Microsoft Windows-besturingssysteem dat op uw computer is geïnstalleerd. Klik op de onderstaande tabbladen voor meer informatie.
Ga voor hulp bij het gebruik van Microsoft Windows naar het Dell Windows Support Center. U moet het besturingssysteem selecteren waarbij u hulp nodig hebt.
Als de computer niet meer reageert of als u prestatieproblemen wilt oplossen, voert u de volgende stappen uit:
- Houd de aan/uit-knop ten minste 15 seconden ingedrukt om zeker te zijn dat de computer wordt uitgeschakeld.
- Koppel alle externe randapparaten los, inclusief toetsenbord, muis en externe monitor. Tot de randapparaten behoren ook externe storageapparaten, zoals flash-stations, USB-apparaten, printers, kaarten, enz.
- Druk op de aan/uit-knop en kijk of de computer wordt ingeschakeld en correct opstart. Is dit niet het geval, raadpleeg dan het Dell Knowledge Base-artikel Computer start niet op of blijft hangen op het scherm met het Dell logo.
- Wanneer de computer niet correct opstart, download en installeer dan SupportAssist. Ga voor meer informatie over het downloaden en installeren van SupportAssist naar de pagina SupportAssist voor pc's en tablets.
- Voer systeemonderhoud uit op uw computer. Zie voor meer informatie het Dell Knowledge Base-artikel Optimalisatie en onderhoud van Microsoft Windows of Problemen met trage prestaties oplossen.
- Sluit externe randapparaten één voor één aan en controleer of de computer blijft reageren.
Met deze koppeling gaat u naar het Dell Knowledge Base-artikel Microsoft Windows loopt vast of er treedt een fout op.
Ga voor informatie over de beschikbare drivers naar de pagina met drivers voor de Dell Inspiron 15 5501 en 5508 notebook.
Dit artikel bevat informatie over het downloaden van drivers voor Dell computers en veelgestelde vragen over drivers en downloads .
Dit hoofdstuk behandelt de hardware die is geïnstalleerd op uw computer; klik op de onderstaande tabbladen voor meer informatie.
Raadpleeg de volgende Dell Knowledge Base-artikelen voor meer informatie over het gebruik van of problemen met de muis, het toetsenbord of touchpad.
- Gebruik van het toetsenbord en problemen met het toetsenbord oplossen
- Gebruik van de muis en problemen met de muis oplossen
- Gebruik van het touchpad en problemen met het touchpad oplossen
- Sommige toetsen op uw toetsenbord hebben twee symbolen. Deze toetsen worden gebruikt voor het uitvoeren van secundaire functies. Als u secundaire functies wilt uitvoeren, houdt u Fn ingedrukt en drukt u op de gewenste toets. Houd de toets Fn ingedrukt en druk vervolgens op de toets Esc om het primaire gedrag van de functietoetsen (F1-F12) te veranderen; zo kunt u schakelen tussen twee modi: de multimediatoetsmodus en de functietoetsmodus.
- Wanneer de computer wordt ingeschakeld, fungeert de batterij-LED ook als activiteitslampje voor de harde schijf. Houd Fn ingedrukt en druk vervolgens op h om tussen de functies van het activiteitslampje voor de batterij en de harde schijf te schakelen.
Raadpleeg voor informatie over het in- en uitschakelen van het touchpad het Dell Knowledge Base-artikel Het touchpad van een Dell laptopcomputer in- of uitschakelen.
Meer informatie over het oplossen van problemen met het touchscreen vindt u in het Dell Knowledge Base-artikel Problemen met het touchscreen oplossen in Microsoft Windows.
Als de computer helemaal niet opstart of wel opstart, maar geen beeld geeft (lampjes branden en ventilatoren werken), kijk dan welk oranje/wit knipperpatroon het batterijlampje (op de linkerkant van de computer Afbeelding 1) vertoont om te bepalen om welke storing in Tabel 1 het gaat.
Afbeelding 1: Locatie lampje voor batterij opladen en batterijstatus
De knipperpatronen bestaan uit 2 sets cijfers die worden aangegeven door een groep oranje knipperingen en vervolgens een groep witte knipperingen.
Eerste groep: Het LED-lampje heeft een gele kleur en knippert 1 tot 9 keer. Daarna volgt een korte pauze, waarbij het LED-lampje 1,5 seconden uit is.
Tweede groep: Het lampje heeft een witte kleur en knippert 1 tot 9 keer. Daarna volgt een langere pauze, waarbij het lampje 3 seconden uit is. Vervolgens begint de cyclus opnieuw.
Bijvoorbeeld: Voor een 'Geen geheugen gedetecteerd'-fout (2,3). Het batterijlampje heeft een gele kleur en knippert 2 keer, waarna een pauze volgt. Vervolgens heeft het een witte kleur en knippert het 3 keer. Het batterijlampje pauzeert 3 seconden voordat de cyclus wordt herhaald. Elke LED knippert steeds een halve seconde.
De computer sluit niet af als de diagnosefoutcodes worden weergegeven.
Diagnosefoutcodes hebben altijd prioriteit boven andere functies van de LED. Zo worden bijvoorbeeld de batterijcodes op laptops voor Batterij bijna leeg of Batterijstoring niet getoond wanneer de diagnosefoutcodes worden weergegeven.
|
Knipperend patroon |
Component | Beschrijving | |
|---|---|---|---|
| Oranje | Wit | ||
|
2
|
1
|
CPU | CPU-fout |
|
2
|
2
|
BIOS ROM-fout | Systeemkaartfout (inclusief BIOS-beschadiging of ROM-fout) Probeer het BIOS te flashen naar de nieuwste versie. Meer informatie vindt u onder Dell BIOS updates (Lees het gedeelte Het BIOS updaten met behulp van een USB-flash-station). |
|
2
|
3
|
Geheugen | Geen geheugen / RAM gedetecteerd |
|
2
|
4
|
Geheugen | Geheugen / RAM-fout |
|
2
|
5
|
Geheugen | Ongeldig geheugen geïnstalleerd |
|
2
|
6
|
Chipset | Moederbord-/chipsetfout |
|
2
|
7
|
LCD | LCD-fout |
|
3
|
1
|
Stroomuitval RTC | CMOS-batterijfout |
|
3
|
2
|
PCI / video | Fout met PCI of videokaart / chip |
|
3
|
3
|
BIOS-herstelimage | Herstel-image niet gevonden Probeer het BIOS te flashen naar de nieuwste versie. Meer informatie vindt u onder Dell BIOS updates (Lees het gedeelte Het BIOS updaten met behulp van een USB-flash-station). |
|
3
|
4
|
BIOS-herstelimage | Herstelimage gevonden maar ongeldig Probeer het BIOS te flashen naar de nieuwste versie. Meer informatie vindt u onder Dell BIOS updates (Lees het gedeelte Het BIOS updaten met behulp van een USB-flash-station). |
|
3
|
5
|
Voedingsrail | Voedingsrailfout : Probeer het BIOS te flashen naar de nieuwste versie. Meer informatie vindt u onder Dell BIOS updates (Lees het gedeelte Het BIOS updaten met behulp van een USB-flash-station). |
|
3
|
6
|
BIOS-herstel | BIOS-herstel-image niet gevonden tijdens autoherstel Probeer het BIOS te flashen naar de nieuwste versie. Meer informatie vindt u onder Dell BIOS updates (Lees het gedeelte Het BIOS updaten met behulp van een USB-flash-station). |
|
3
|
7
|
ME-fout | Management Engine-fout tijdens het opstarten. Flash het BIOS naar de nieuwste versie. Meer informatie vindt u onder Dell BIOS updates (Lees het gedeelte Het BIOS updaten met behulp van een USB-flash-station). |
Voor extra hulp bij uw computer neemt u contact op met Technische Support.
Als het batterijlampje niet knippert met een geel/wit patroon, voert u de volgende stappen uit:- Houd de aan/uit-knop ten minste 15 seconden ingedrukt om zeker te zijn dat de computer wordt uitgeschakeld.
- Koppel alle externe randapparaten los, inclusief toetsenbord, muis en externe monitor. Tot de randapparaten behoren ook externe storage-apparaten, zoals flash-stations, USB-apparaten, printers, kaarten, enz.
- Maak de voedingsadapter los van de computer en haal de stekker van de voedingsadapter uit het stopcontact.
- Zorg dat de aansluiting van de voedingskabel stevig is bevestigd aan de voedingsadapter.
- Sluit de voedingsadapter aan op de computer en een goed stopcontact (niet op een piekspanningbeschermer of stekkerblok).
- Druk op de aan/uit-knop en kijk of de computer wordt ingeschakeld en correct opstart. Is dit niet het geval, raadpleeg dan het Dell Knowledge Base-artikel Computer start niet op of blijft hangen op het scherm met het Dell logo.
- Sluit de randapparaten één voor één aan en controleer steeds of de computer nog opstart.
Soms kan de computer door wijzigingen in de instellingen in System Setup (BIOS) niet opstarten in Windows of verbinding maken met internet. Door het BIOS terug te zetten naar de standaardwaarden kunt u deze problemen soms oplossen.
- Start de computer opnieuw op.
- Als het Dell logo wordt weergegeven tijdens POST, drukt u op de toets F2 om het scherm System Setup te openen.
- Klik in het scherm System Setup op Load Defaults.
- Controleer of BIOS Defaults is geselecteerd en klik op OK (wanneer u daarom wordt gevraagd).
- Klik op OK in het waarschuwingsvenster (wanneer u daarom wordt gevraagd).
- Klik op Exit, de computer wordt opnieuw opgestart.
Dit hoofdstuk behandelt de hardware die is geïnstalleerd op uw computer; klik op de onderstaande tabbladen voor meer informatie.
Zie het Dell Knowledge Base-artikel Problemen oplossen met een zwart, leeg of moeilijk te zien LCD-scherm van een laptop voor informatie over het oplossen van problemen met het lcd-scherm van een laptop.
Voor hulp bij het oplossen van problemen met USB-poorten, raadpleegt u het Dell Knowledge Base-artikel Problemen met USB-poorten oplossen.
Voor informatie over en hulp bij het oplossen van problemen met de harde schijf, raadpleegt u het Dell Knowledge Base-artikel Uw harde schijf begrijpen en problemen oplossen.
Meer informatie over audio en hulp bij het oplossen van problemen met audio vindt u op de pagina Luidspreker- en hoofdtelefoonssupport.
Voedings-LED
Het LED-lampje van de aan/uit-knop bevindt zich op de polssteun rechtsboven naast het toetsenbord Afbeelding 1. Zie Tabel 1 voor de beschrijving van de LED.
Afbeelding 1: Locatie van de voedings-LED
| Status van de voedings-LED | Beschrijving |
|---|---|
| Constant wit | Aan (S0) |
| Uit | Sluimerstand (S4) |
| Uit | Systeem uit (S5) |
- S0 (AAN) - Het systeem is ingeschakeld.
- S4 (Sluimerstand) - Het systeem verbruikt de minste energie in vergelijking met alle andere slaapstanden. Het systeem is bijna uitgeschakeld en gebruikt nauwelijks energie. De contextdata worden naar de harde schijf geschreven.
- S5 (UIT) - Het systeem is uitgeschakeld.
LED-lampje voor Batterij opladen en status
Het LED-lampje voor batterij opladen en status zit aan de linkerkant van de computer Afbeelding 2. Zie Tabel 2 voor de beschrijving van de LED.
Afbeelding 2: Locatie van LED-lampje voor Batterij opladen en Status
|
Voedingsbron
|
LED-gedrag
|
Voedingsstatus systeem
|
Batterijniveau
|
|---|---|---|---|
|
Voedingsadapter
|
Constant wit
|
S0
|
0-100%
|
|
Voedingsadapter
|
Constant wit
|
S4/S5
|
< Volledig opgeladen
|
|
Voedingsadapter
|
Uit
|
S4/S5
|
Volledig opgeladen
|
|
Batterij
|
Constant oranje
|
S0
|
< = 10%
|
|
Batterij
|
Uit
|
S0
|
> 10%
|
|
Batterij
|
Uit
|
S4/S5
|
0-100%
|
- S0 (AAN) - Het systeem is ingeschakeld.
- S4 (Sluimerstand) - Het systeem verbruikt de minste energie in vergelijking met alle andere slaapstanden. Het systeem is bijna uitgeschakeld en gebruikt nauwelijks energie. De contextdata worden naar de harde schijf geschreven.
- S5 (UIT) - Het systeem is uitgeschakeld.
- Bij modellen met een vingerafdruklezer (die geen voedings-LED op de aan/uit-knop hebben) wordt het LED-lampje wit direct nadat de aan/uit-knop is ingedrukt.
- Wanneer de computer wordt ingeschakeld, fungeert de batterij-LED ook als activiteitslampje voor de harde schijf. Houd Fn ingedrukt en druk vervolgens op h om tussen de functies van het activiteitslampje voor de batterij en de harde schijf te schakelen.
Meer informatie over batterijen en hulp bij het oplossen van problemen met batterijen vindt u op de pagina Batterijsupport.
Dit hoofdstuk behandelt de software die is geïnstalleerd op uw computer; klik op de onderstaande tabbladen voor meer informatie.
Op de pagina Dell Windows back-upmedia en herstelopties vindt u informatie over het maken van een back-up van uw besturingssysteem en over de herstelopties voor als Windows wel of niet correct opstart.
Het Dell Download Center biedt informatie over software die u mogelijk hebt gekocht en software die al op uw computer is geïnstalleerd, zoals Dell Backup Solutions en Dell SupportAssist voor pc's en tablets.
Sommige software die u bij aanschaf van uw computer hebt gekocht, moet worden gedownload als uw computer is geleverd. U kunt deze programma's downloaden en installeren via Dell Digital Delivery. Raadpleeg voor meer informatie de volgende koppelingen:
U kunt een PDF-lezer (Acrobat Reader DC) zonder extra kosten downloaden van Adobe. U hebt dit programma nodig om PDF-bestanden te bekijken, zoals de snelstartgidsen of gebruikershandleidingen.
Dit artikel biedt hulp bij Microsoft Office-programma's, Een gids voor de verschillende Microsoft Office-programma's die beschikbaar zijn op uw Dell pc.
- U kunt de Skype-software downloaden van de Skype website. Hier vindt u tevens instructievideo's voor het gebruik van Skype.
- Voer de volgende stappen uit om de installatie van Skype ongedaan te maken:
- Sluit Skype en controleer of het programma niet op de achtergrond wordt uitgevoerd.
- Typ in de zoekbalk appwiz.cpl
- Tik of klik op appwiz.cpl (item in configuratiescherm) om het venster Programma's en onderdelen te openen.
- Houd Skype in de lijst ingedrukt of klik er met de rechtermuisknop op en selecteer Verwijderen of Installatie ongedaan maken.
- Start uw computer opnieuw op en controleer of de applicatie is verwijderd.
Klik op de volgende koppeling om toegang te krijgen tot de pagina Dell Security and Virus Support:
Uw computer wordt geleverd met een vooraf geïnstalleerd antivirusprogramma. Raadpleeg voor meer informatie het Dell Knowledge Base-artikel Support krijgen voor McAfee-producten die door Dell worden verkocht.
Meer informatie over virussen, spyware en malware kunt u vinden via de volgende koppelingen:
