Dell Inspiron 5405 — instrukcja obsługi i rozwiązywanie problemów
Summary: Dowiedz się, jak korzystać z wyświetlacza LCD, sterowników, kamery internetowej, systemu Windows, urządzeń wejściowych, sieci i rozwiązywać problemy z komputerem Inspiron 5405.
Symptoms
Cause
Aby otrzymać pomoc w rozwiązywaniu problemów, np. z siecią przewodową i bezprzewodową, systemem Windows, myszką, panelem dotykowym, klawiaturą, ekranem LCD, kamerą internetową czy pobieraniem sterowników, przejdź do rozwijanej sekcji poniżej.
Resolution
Aby uzyskać specyfikacje, przejdź do strony internetowej instrukcji obsługi Dell Inspiron 5405, a następnie dotknij lub kliknij opcję Wyświetl PDF w obszarze Konfiguracja i specyfikacje Dell Inspiron 5405 (zapoznaj się z sekcją Dane techniczne Dell Inspiron 5405).
Aby zlokalizować porty, przejdź do strony internetowej instrukcji obsługi Dell Inspiron 5405, a następnie dotknij lub kliknij opcję Wyświetl PDF w obszarze Konfiguracja i specyfikacje Dell Inspiron 5405 (zapoznaj się z sekcją Widoki Dell Inspiron 5405).
Aby wyświetlić lub pobrać instrukcję serwisową, przejdź do strony internetowej instrukcji obsługi Dell Inspiron 5405, a następnie dotknij lub kliknij opcję Wyświetl plik PDF po prawej stronie instrukcji serwisowej Dell Inspiron 5405.
Aby odszukać numer seryjny lub kod usług ekspresowych, przejdź do strony Gdzie znajduje się numer seryjny?.
Poradniki oraz informacje dotyczące rozwiązywania problemów z siecią przewodową i bezprzewodową znajdują się na stronie Centrum pomocy technicznej dla sieci i rozwiązań bezprzewodowych firmy Dell.
Więcej informacji na temat włączania lub wyłączania anteny sieci bezprzewodowej komputera Dell znajduje się w artykule bazy wiedzy Dell Jak włączyć lub wyłączyć antenę sieci bezprzewodowej w komputerze Dell.
- Aplikacja SupportAssist automatycznie aktualizuje komputer i wykrywa problemy do rozwiązania. Pozwól nam wziąć na siebie ciężar konserwacji Twojego komputera lub tabletu Dell. Szczegółowe informacje na temat aplikacji SupportAssist znajdują się na stronie Aplikacja SupportAssist dla komputerów i tabletów.
- Aby uruchomić diagnostykę sprzętu w trybie online w celu upewnienia się, że sprzęt działa prawidłowo, zapoznaj się z artykułem z bazy wiedzy firmy Dell Narzędzia diagnostyczne firmy Dell do diagnozowania i rozwiązywania problemów ze sprzętem w komputerach, tabletach i serwerach firmy Dell. Artykuł ten wyjaśnia sposób włączania narzędzia diagnostycznego i opisuje różne rodzaje testów dostępnych na komputerze lub tablecie Dell.
Uwaga: narzędzie rozwiąże problem automatycznie lub przeprowadzi użytkownika przez czynności rozwiązywania. Jeżeli diagnostyka rozpozna awarię części, w zależności od wadliwej części, natychmiast rozpoczniemy procedurę bezpłatnej, gwarancyjnej wymiany tej części.
- Jeżeli komputer nie posiada dostępu do Internetu, możesz skorzystać z jego wbudowanych narzędzi diagnostycznych (ePSA). Więcej informacji można znaleźć w artykule z bazy wiedzy firmy Dell Rozwiązywanie problemów sprzętowych przy użyciu diagnostyki wbudowanej i online (kody błędów SupportAssist ePSA, ePSA lub PSA).
Ta sekcja omawia system operacyjny Microsoft Windows zainstalowany na komputerze. Skorzystaj z poniższych kart, aby wyszukać szczegółowe informacje.
Aby uzyskać pomoc dla systemu Microsoft Windows, przejdź do strony Centrum pomocy technicznej firmy Dell dla systemu Windows. Wybierz system operacyjny, dla którego chcesz uzyskać pomoc.
Jeżeli komputer nie reaguje lub chcesz rozwiązać problem z niską wydajnością systemu, wykonaj następujące czynności:
- Naciśnij przycisk zasilania i przytrzymaj go przez co najmniej 15 sekund, aby mieć pewność, że komputer się wyłączy.
- Odłącz wszystkie zewnętrzne urządzenia peryferyjne, w tym klawiaturę, mysz i zewnętrzny monitor. Urządzenia peryferyjne obejmują również zewnętrzne urządzenia pamięci masowej, takie jak dyski flash, urządzenia USB, drukarki, karty itd.
- Naciśnij przycisk zasilania, aby sprawdzić, czy komputer się włącza, a rozruch systemu przebiega prawidłowo. Jeżeli nie, zapoznaj się z artykułem bazy wiedzy firmy Dell Komputer nie włącza się lub zawiesza się na ekranie z logotypem firmy Dell.
- Jeżeli komputer uruchamia się prawidłowo, pobierz i zainstaluj program SupportAssist. Więcej informacji na temat uzyskiwania i instalowania oprogramowania SupportAssist można znaleźć na stronie Oprogramowanie SupportAssist dla komputerów i tabletów.
- Przeprowadź konserwację systemu. Więcej informacji znajdziesz w artykule z bazy wiedzy firmy Dell Optymalizacja i konserwacja systemu Microsoft Windows lub Rozwiązywanie problemów z niską wydajnością.
- Stopniowo podłączaj kolejne urządzenia zewnętrzne, aby sprawdzić, czy komputer reaguje.
To łącze prowadzi do artykułu Bazy wiedzy Dell System Microsoft Windows ulega awarii, wiesza się, uruchamia się ponownie lub wyświetla niebieski ekran.
Aby uzyskać informacje na temat dostępnych sterowników, przejdź do strony sterowników komputera Dell Inspiron 5405.
Ten artykuł zawiera informacje na temat pobierania sterowników dla komputerów firmy Dell oraz pobierania i instalowania sterowników.
W tej sekcji omówiono nowe funkcje i narzędzia zainstalowane na komputerze. Przeczytaj poniższy artykuł, aby uzyskać dodatkowe informacje.
Ta sekcja omawia podzespoły zamontowane w komputerze. Skorzystaj z poniższych kart, aby wyszukać szczegółowe informacje.
Zapoznaj się z następującym artykułem bazy wiedzy Dell, aby uzyskać informacje na temat rozwiązywania problemów z myszą, klawiaturą lub panelem dotykowym.
- Przewodnik obsługi klawiatury i rozwiązywania problemów
- Przewodnik obsługi myszy i rozwiązywania problemów
- Przewodnik obsługi panelu dotykowego i rozwiązywania problemów
- Niektóre klawisze na klawiaturze są oznaczone dwoma symbolami. Te klawisze służą do wykonywania funkcji dodatkowych. Aby wykonać funkcję pomocniczą, naciśnij klawisz Fn i żądany klawisz. Naciśnij i przytrzymaj klawisz Fn, a następnie naciśnij klawisz Esc, aby przełączać podstawowy sposób działania klawiszy funkcyjnych (F1-F12) pomiędzy dwoma trybami – trybem klawiszy multimedialnych i trybem klawiszy funkcyjnych.
- Kiedy komputer jest włączony, dioda LED akumulatora działa również jako lampka aktywności dysku twardego. Naciśnij i przytrzymaj klawisz Fn, a następnie naciśnij klawisz H, aby przełączać między funkcjami lampki baterii i aktywności dysku twardego.
Informacje na temat włączania lub wyłączania panelu dotykowego można znaleźć w artykule bazy wiedzy firmy Dell Włączanie i wyłączanie panelu dotykowego w laptopach firmy Dell.
Zapoznaj się z artykułem bazy wiedzy firmy Dell: Rozwiązywanie problemów z ekranem dotykowym w systemie Microsoft Windows, aby uzyskać informacje na temat rozwiązywania problemów z ekranem dotykowym.
Jeżeli wystąpi sytuacja, w której komputer nie uruchamia się wcale lub uruchamia się (kontrolki się świecą, a wentylatory obracają), ale nie wyświetla obrazu, należy sprawdzić, czy dioda LED poziomu naładowania baterii (umieszczona na lewej stronie obudowy komputera, Rysunek 1) miga na pomarańczowo lub biało, aby na podstawie Tabeli 1 ustalić usterkę.
Rysunek 1: Lokalizacja diody LED ładowania / stanu akumulatora
Wzór składa się z 2 zestawów cyfr reprezentowanych przez serię mignięć na pomarańczowo, a następnie serię mignięć na biało.
Grupa pierwsza: dioda LED miga na pomarańczowo 1–9 razy, po czym następuje krótka przerwa, podczas której dioda LED nie miga przez 1,5 sekundy.
Grupa druga: Dioda LED miga na biało 1-9 razy, po czym następuje dłuższa przerwa przed rozpoczęciem następnego cyklu, podczas której dioda LED nie miga przez 3 sekundy.
Na przykład: błąd wykrywania pamięci (2,3). Dioda LED baterii miga dwukrotnie na pomarańczowo, potem następuje przerwa, a następnie miga trzykrotnie na biało. Dioda LED baterii gaśnie na 3 sekundy i powtarza się następny cykl. Każde mignięcie diody LED trwa 0,5 sekundy.
Komputer nie zostanie wyłączony, gdy wyświetla on Informacje na temat kodów błędów diagnostycznych.
Informacje na temat kodów błędów diagnostycznych zawsze zastąpią każde inne działanie diod LED. Na przykład w notebookach kody baterii dla niskiego poziomu naładowania baterii lub dla awarii baterii nie zostaną wyświetlone, gdy wyświetlane są Informacje na temat kodów błędów diagnostycznych.
|
Zachowanie |
Komponent | Opis | |
|---|---|---|---|
| Światło pomarańczowe | Biały | ||
|
2
|
1
|
Procesor | Awaria procesora |
|
2
|
2
|
Awaria układu ROM systemu BIOS | Awaria płyty głównej (w tym awaria systemu BIOS lub błąd pamięci ROM) Spróbuj zaktualizować system BIOS do najnowszej wersji. Aby uzyskać więcej informacji, przejdź do strony Aktualizacje systemu BIOS firmy Dell (zapoznaj się z tematem Aktualizowanie systemu BIOS przy użyciu dysku USB Flash). |
|
2
|
3
|
Pamięć | Nie wykryto pamięci / pamięci RAM |
|
2
|
4
|
Pamięć | Błąd pamięci / pamięci RAM |
|
2
|
5
|
Pamięć | Zainstalowano nieprawidłową pamięć |
|
2
|
6
|
Chipset | Błąd płyty systemowej / chipsetu |
|
2
|
7
|
LCD | Awaria wyświetlacza LCD |
|
3
|
1
|
Awaria zasilania RTC | Błąd baterii CMOS |
|
3
|
2
|
Karta graficzna / PCI | Błąd karty graficznej / PCI |
|
3
|
3
|
Obraz odzyskiwania systemu BIOS | Nie odnaleziono obrazu przywracania Spróbuj zaktualizować system BIOS do najnowszej wersji. Aby uzyskać więcej informacji, przejdź do strony Aktualizacje systemu BIOS firmy Dell (zapoznaj się z tematem Aktualizowanie systemu BIOS przy użyciu dysku USB Flash). |
|
3
|
4
|
Obraz odzyskiwania systemu BIOS | Obraz przywracania systemu jest nieprawidłowy Spróbuj zaktualizować system BIOS do najnowszej wersji. Aby uzyskać więcej informacji, przejdź do strony Aktualizacje systemu BIOS firmy Dell (zapoznaj się z tematem Aktualizowanie systemu BIOS przy użyciu dysku USB Flash). |
|
3
|
5
|
Szyna zasilająca | Awaria szyny zasilającej Spróbuj zaktualizować system BIOS do najnowszej wersji. Aby uzyskać więcej informacji, przejdź do strony Aktualizacje systemu BIOS firmy Dell (zapoznaj się z tematem Aktualizowanie systemu BIOS przy użyciu dysku USB Flash). |
|
3
|
6
|
Odzyskiwanie systemu BIOS | Nie odnaleziono obrazu odzyskiwania systemu BIOS podczas automatycznego odzyskiwania Spróbuj zaktualizować system BIOS do najnowszej wersji. Aby uzyskać więcej informacji, przejdź do strony Aktualizacje systemu BIOS firmy Dell (zapoznaj się z tematem Aktualizowanie systemu BIOS przy użyciu dysku USB Flash). |
|
3
|
7
|
Błąd ME | Błąd Management Engine podczas rozruchu. Spróbuj zaktualizować system BIOS do najnowszej wersji. Aby uzyskać więcej informacji, przejdź do strony Aktualizacje systemu BIOS firmy Dell (zapoznaj się z tematem Aktualizowanie systemu BIOS przy użyciu dysku USB Flash). |
Aby uzyskać więcej pomocy z komputerem, skontaktuj się z działem pomocy technicznej.
Jeśli dioda LED baterii nie miga na pomarańczowo lub biało, wykonaj następujące czynności:- Naciśnij przycisk zasilania i przytrzymaj go przez co najmniej 15 sekund, aby mieć pewność, że komputer się wyłączy.
- Odłącz wszystkie zewnętrzne urządzenia peryferyjne, w tym klawiaturę, mysz i zewnętrzny monitor. Urządzenia peryferyjne obejmują również zewnętrzne urządzenia pamięci masowej, takie jak dyski flash, urządzenia USB, drukarki, karty itd
- Odłącz zasilacz od komputera i gniazdka zasilającego.
- Upewnij się, że połączenia zasilającego i zasilacza sieciowego są dobrze ściśnięte.
- Podłącz zasilacz do komputera i sprawnego gniazdka zasilającego (nie urządzenia przeciwprzepięciowego lub listwy zasilającej).
- Naciśnij przycisk zasilania, aby sprawdzić, czy komputer się włącza, a rozruch systemu przebiega prawidłowo. Jeżeli nie, zapoznaj się z artykułem bazy wiedzy firmy Dell Komputer nie włącza się lub zawiesza się na ekranie z logotypem firmy Dell.
- Pojedynczo podłączaj kolejne urządzenia i sprawdzaj, czy komputer się uruchamia.
W niektórych przypadkach konfiguracja systemu BIOS uniemożliwia prawidłowy rozruch systemu Windows lub nawiązanie połączenia z Internetem. Przywrócenie ustawień domyślnych w systemie BIOS może pomóc rozwiązać te problemy.
- Uruchom ponownie komputer.
- Gdy zobaczysz logo firmy Dell w fazie POST, naciśnij klawisz F2, aby przejść do ekranu konfiguracji.
- Na ekranie Konfiguracja systemu kliknij opcję Załaduj wartości domyślne.
- Upewnij się, że zaznaczono opcję Ustawienia domyślne systemu BIOS i kliknij przycisk OK (po wyświetleniu monitu).
- Kliknij przycisk OK w oknie ostrzeżenia (po wyświetleniu monitu).
- Kliknij przycisk Zakończ, komputer uruchamia się ponownie.
Ta sekcja omawia podzespoły zamontowane w komputerze. Skorzystaj z poniższych kart, aby wyszukać szczegółowe informacje.
Aby uzyskać informacje na temat rozwiązywania problemów z ekranem LCD notebooka, zapoznaj się z artykułem bazy wiedzy firmy Dell Rozwiązywanie problemów z czarnym, pustym lub słabo widocznym ekranem LCD notebooka.
Aby uzyskać pomoc w rozwiązywaniu problemów z portem USB, zapoznaj się z artykułem bazy wiedzy firmy Dell Rozwiązywanie problemów z portem USB.
Aby uzyskać informacje i pomoc w rozwiązywaniu problemów z dyskiem twardym, zapoznaj się z artykułem bazy wiedzy firmy Dell Opis i rozwiązywanie problemów z dyskiem twardym.
Aby uzyskać więcej informacji i pomoc w rozwiązywaniu problemów z dźwiękiem, zapoznaj się ze stroną Pomoc techniczna – głośniki i słuchawki.
Dioda zasilania
Dioda LED przycisku zasilania znajduje się na podparciu dłoni obok klawiatury, w prawym górnym rogu rysunku 1. Tabela 1 zawiera opis diody LED.
Rysunek 1. Umiejscowienie kontrolki LED zasilania
| Stan diody LED zasilania | Opis |
|---|---|
| Biała, stale zapalona | System włączony (S0) |
| Wyłączony | Hibernacja (S4) |
| Wyłączony | System wyłączony (S5) |
- S0 (WŁĄCZONY) — system jest włączony.
- S4 (Hibernacja) — w tym stanie system zużywa najmniej energii ze wszystkich stanów uśpienia. System jest prawie wyłączony, spodziewaj się strużki mocy. Dane kontekstowe są zapisywane na dysku twardym.
- S5 (WYŁĄCZONY) — system jest w stanie wyłączenia.
Dioda LED ładowania i stanu akumulatora
Dioda LED zasilania i stanu baterii znajduje się z lewej strony komputera (Rysunek 2). Tabela 2 zawiera opis diody LED.
Rysunek 2. Umiejscowienie diody LED ładowania i stanu akumulatora
|
Źródło zasilania
|
Zachowanie diody LED
|
Stan zasilania systemu
|
Poziom naładowania baterii
|
|---|---|---|---|
|
Zasilacz
|
Dioda LED świeci stałym białym światłem
|
S0
|
0–100%
|
|
Zasilacz
|
Dioda LED świeci stałym białym światłem
|
S4/S5
|
< W pełni naładowany
|
|
Zasilacz
|
Wyłączony
|
S4/S5
|
W pełni naładowany
|
|
Bateria
|
Ciągłe świecenie na pomarańczowo
|
S0
|
< = 10%
|
|
Bateria
|
Wyłączony
|
S0
|
> 10%
|
|
Bateria
|
Wyłączony
|
S4/S5
|
0–100%
|
- S0 (WŁĄCZONY) — system jest włączony.
- S4 (Hibernacja) — w tym stanie system zużywa najmniej energii ze wszystkich stanów uśpienia. System jest prawie wyłączony, spodziewaj się strużki mocy. Dane kontekstowe są zapisywane na dysku twardym.
- S5 (WYŁĄCZONY) — system jest w stanie wyłączenia.
- W modelach wyposażonych w czytnik linii papilarnych (w których na przycisku zasilania nie ma diody LED) dioda LED zaczyna świecić białym światłem natychmiast po naciśnięciu przycisku zasilania przez użytkownika.
- Kiedy komputer jest włączony, dioda LED akumulatora działa również jako lampka aktywności dysku twardego. Naciśnij i przytrzymaj klawisz Fn, a następnie naciśnij klawisz H, aby przełączać między funkcjami lampki baterii i aktywności dysku twardego.
Aby uzyskać więcej informacji i pomoc w rozwiązywaniu problemów z baterią, zapoznaj się ze stroną Pomoc techniczna – bateria.
Ta sekcja omawia oprogramowanie zainstalowane na komputerze. Skorzystaj z poniższych kart, aby wyszukać szczegółowe informacje.
Strona opcji Dell Windows Backup Media and Recovery zawiera informacje na temat tworzenia kopii zapasowych systemu operacyjnego Windows, jak również opcji przywracania w przypadku prawidłowego i nieprawidłowego uruchamiania się systemu Windows.
Centrum pobierania plików firmy Dell udostępnia informacje na temat aplikacji zakupionych przez użytkownika lub oprogramowania zainstalowanego na komputerze, takiego jak program Dell Backup Solutions czy Dell SupportAssist dla komputerów stacjonarnych i tabletów.
Część oprogramowania sprzedawanego w momencie zakupu należy pobrać po otrzymaniu komputera. Programy można pobrać i zainstalować, korzystając z usługi Dell Digital Delivery. Szczegółowe informacje uzyskasz, klikając następujące odnośniki:
- Strona pomocy technicznej aplikacji Dell Digital Delivery
- Jak korzystać z aplikacji Dell Digital Delivery
Bezpłatny czytnik plików PDF Acrobat Reader DC można pobrać ze strony firmy Adobe. Ten program będzie potrzebny do przeglądania dowolnych plików PDF, takich jak skrócone instrukcje obsługi lub podręczniki użytkownika.
W tym artykule znajdziesz pomoc dla programów stanowiących część pakietu Microsoft Office: Przewodnik po programach pakietu Microsoft Office dostępnych na komputerze PC firmy Dell.
- Oprogramowanie Skype można pobrać z witryny Skype. Znajdują się w niej również filmy instruktażowe dotyczące korzystania z programu Skype.
- Aby usunąć aplikację Skype, wykonaj następujące czynności:
- Zamknij program Skype i upewnij się, że nie pracuje w tle.
- W polu wyszukiwania wpisz frazę appwiz.cpl.
- Wybierz pozycję appwiz.cpl (pozycję Panelu sterowania), aby otworzyć okno Programy i funkcje.
- Przytrzymaj lub kliknij prawym przyciskiem pozycję Skype i wybierz opcję Usuń lub Odinstaluj.
- Uruchom komputer ponownie, aby sprawdzić, czy aplikacja została usunięta.
Aby uzyskać dostęp do strony pomocy technicznej firmy Dell dotyczącej zabezpieczeń i wirusów, kliknij poniższe łącze:
Komputer jest dostarczany z fabrycznie zainstalowanym programem antywirusowym. Więcej informacji można znaleźć w artykule bazy wiedzy firmy Dell Uzyskiwanie pomocy technicznej dotyczącej produktów McAfee sprzedawanych przez firmę Dell.
Szczegółowe informacje o wirusach, programach szpiegujących i złośliwym oprogramowaniu znajdziesz, klikając poniższe odnośniki:
