Bruks- og feilsøkingsveiledning for Dell Inspiron 5505
Summary: Lær hvordan du bruker og feilsøker problemer knyttet til LCD, drivere, webkamera, Windows, inndataenheter, nettverk og mer på Inspiron 5505.
Symptoms
Cause
Se den utvidbare delen nedenfor hvis du trenger hjelp til å løse problemer med kabelbasert og trådløst nettverk, Windows, mus, styreplate, tastatur, LCD, webkamera og nedlasting av drivere.
Resolution
Hvis du vil ha informasjon om spesifikasjoner, kan du bla i Brukerveiledningen for Dell Inspiron 5505 på nett, og deretter berøre eller klikke på Vis PDF under Oppsett og spesifikasjoner for Dell Inspiron 5505 (se delen Spesifikasjoner for Dell Inspiron 5505).
For portplasseringer blar du i Brukerveiledning for Dell Inspiron 5505 på nett, og deretter berører eller klikker du på Vis PDF under Oppsett og spesifikasjoner for Dell Inspiron 5505 (se avsnittet Visninger av Dell Inspiron 5505).
Hvis du vil vise eller laste ned servicehåndboken, går du til brukerhåndboken for Dell Inspiron 5505 på Internett. Deretter klikker du på View PDF (Vis PDF) til høyre for Dell Inspiron 5505 Service Manual (Servicehåndbok for Dell Inspiron 5405).
Gå til siden Where is the Service Tag located? (Hvor finner jeg service-ID-en?) for å finne service-ID-en eller ekspresservicekoden din.
Hvis du trenger veiledninger og informasjon om feilsøking for kabelbaserte og trådløse nettverk, kan du gå til Dell-støttesenteret for nettverk og trådløs funksjonalitet.
Hvis du vil ha informasjon om hvordan du slår trådløsantennen på og av på en Dell-datamaskin, kan du se følgende artikkel i Dells kunnskapsbase Slik slår du trådløsantennen på og av på en Dell-datamaskin.
- Bruk av SupportAssist-applikasjonen gir automatiske datamaskinoppdateringer og oppdager problemer som er løst for deg. La oss gjøre det enklere å vedlikeholde datamaskinen eller nettbrettet fra Dell. Du kan få mer informasjon om SupportAssist ved å gå til siden SupportAssist for PC-er og nettbrett.
- Hvis du vil kjøre nettbasert maskinvarediagnostikk for å kontrollere at maskinvaren fungerer som den skal, kan du se følgende artikkel i Dells kunnskapsbase Diagnostikkverktøy fra Dell for å diagnostisere og løse maskinvareproblemer på Dell-PC-er, -nettbrett eller -servere. Denne artikkelen forklarer hvordan du får tilgang til diagnostikk for maskinvare og presenterer de forskjellige testene som er tilgjengelige for datamaskiner eller nettbrett fra Dell.
MERK: Diagnostikken vil enten løse problemet automatisk, eller den veileder deg gjennom trinnene for å løse problemet. Når diagnostikken finner en sviktende del, starter vi umiddelbart prosessen med å skaffe en kostnadsfri erstatningsdel som er dekket av servicen.
- Hvis datamaskinen ikke har tilgang til Internett, kan du kjøre den innebygde diagnostikken (ePSA) på datamaskinen. Hvis du vil ha mer informasjon, kan du se følgende artikkel i Dells kunnskapsbase Løse maskinvareproblemer med innebygd diagnostikk og diagnostikk på nett (SupportAssist ePSA, ePSA eller feilkoder for PSA).
Denne delen dekker Microsoft Windows-operativsystemet som er installert på datamaskinen din. Velg fanene nedenfor hvis du vil ha mer informasjon.
Se Dell-støttesenter for Windows hvis du trenger hjelp med bruk av Microsoft Windows. Du må velge operativsystemet du trenger hjelp med.
Hvis datamaskinen slutter å svare eller du feilsøker problemer med treg ytelse, kan du utføre følgende trinn:
- Trykk på av/på-knappen i minst 15 sekunder for å sørge for at datamaskinen slås av.
- Koble fra alle eksterne enheter inkludert tastatur, mus og ekstern skjerm. Eksterne enheter omfatter også eksterne lagringsenheter som flash-enheter, USB-enheter, skrivere, kort og så videre.
- Trykk på av/på-knappen for å se om PC-en slår seg på og starter opp på riktig måte. Hvis den ikke gjør det, kan du se følgende artikkel i kunnskapsbasen til Dell: Datamaskinen slås ikke på eller kommer ikke forbi skjermbildet med Dell-logoen.
- Hvis datamaskinen starter opp riktig, kan du laste ned og installere SupportAssist. Du kan få mer informasjon om hvordan du skaffer deg og installerer SupportAssist ved å gå til siden SupportAssist for PCs and tablets (SupportAssist for PCer og nettbrett).
- Utfør systemvedlikehold på datamaskinen hvis du vil ha mer informasjon, se følgende artikkel i Dells kunnskapsbase Optimalisering og vedlikehold av Microsoft Windows eller Feilsøking av problemer med treg ytelse.
- Koble til de eksterne enhetene én om gangen, og se om datamaskinen fortsetter å svare.
Denne koblingen går til følgende artikkel i Dells kunnskapsbase: Microsoft Windows låser seg, eller det oppstår en feil.
Hvis du vil ha informasjon om tilgjengelige drivere, går du til driversiden for Dell Inspiron 5505.
Denne artikkelen inneholder informasjon om hvordan du laster ned drivere for Dell-datamaskiner, hvordan du laster ned og installerer Dell-drivere.
Denne delen dekker nye funksjoner og verktøy som kan være installert på datamaskinen din. Les følgende artikkel hvis du vil ha mer informasjon.
Denne delen dekker maskinvaren som er installert på datamaskinen din. Velg fanene nedenfor hvis du vil ha mer informasjon.
Se i følgende artikler i kunnskapsbasen til Dell hvis du vil ha informasjon om hvordan du kan bruke eller feilsøke mus, tastatur og pekeflate.
- Bruks- og feilsøkingsveiledning for tastatur
- Bruks- og feilsøkingsveiledning for mus
- Bruks- og feilsøkingsveiledning for pekeflate
- Noen taster på tastaturet ditt har to symboler. Disse tastene kan brukes til å utføre sekundære funksjoner. Trykk på Fn og ønsket tast for å utføre sekundære funksjoner. Trykk på og hold nede Fn-tasten, og trykk deretter på Esc-tasten for å bytte den primære oppførselen til funksjonstastene (F1-F12) mellom to modi – multimedietast-modus og funksjonstast-modus.
- Når datamaskinen slås på, fungerer batterilampen også som aktivitetslampe for harddisken. Trykk på og hold nede Fn-tasten, og trykk deretter på h-tasten for å veksle mellom funksjonen for batterilampe og aktivitetslampe for harddisk.
Hvis du vil ha informasjon om hvordan du slår pekeflaten av og på, kan du se følgende artikkel i kunnskapsbasen til Dell: Deaktivere eller aktivere pekeflaten på en bærbar Dell-PC.
Se artikkelen Feilsøk problemer med berøringsskjerm i Microsoft Windows i kunnskapsbasen til Dell for å få informasjon om hvordan du kan løse problemer med berøringsskjerm.
Hvis det oppstår en situasjon hvor datamaskinen ikke starter opp i det hele tatt, eller hvis den starter opp (lys slås på, og viftene går rundt), men det ikke vises noe bilde på datamaskinen, kan du se på batterilampen (til venstre på datamaskinen figur 1) for å se etter et mønster av gule og hvite lys som vil angi feilen. Mulige feil er angitt i tabell 1.
Figur 1: Plassering av lampe for batterinivå og -status
Det blinkende mønsteret består av to sett med tall som representeres av en gruppe med gule blink, etterfulgt av en gruppe med hvite blink.
Første gruppe: Lampen (lysdioden) blinker med en gul farge fra én til ni ganger, etterfulgt av en kort pause hvor den er avslått i 1,5 sekunder.
Andre gruppe: Lysdioden blinker med en hvit farge fra én til ni ganger, etterfulgt av en lengre pause før neste syklus starter, med lysdioden avslått i tre sekunder.
Eksempel: Ved feilmeldingen No Memory Detected (2,3). Batterilampen blinker to ganger med en gul farge, etterfulgt av en pause, og deretter blinker den tre ganger med en hvit farge. Batterilampen har et opphold på tre sekunder før syklusen gjentas. Hvert blink fra LED-lampen tar 0,5 sekunder.
Datamaskinen vil ikke slå seg av når den viser feilkoder fra diagnostikk.
Feilkoder fra diagnostikk vil alltid erstatte enhver annen bruk av LED-lampen. På for eksempel bærbare PC-er vises ikke batterikoder for lavt batteri eller batterifeil når feilkoder fra diagnostikk vises.
|
Blinkemønster |
Komponent | Beskrivelse | |
|---|---|---|---|
| Gul | Hvit | ||
|
2
|
1
|
CPU | CPU-feil |
|
2
|
2
|
BIOS ROM-feil | Hovedkortfeil (inkludert ødelagt BIOS eller ROM-feil) Prøv å oppdatere BIOS til den nyeste versjonen. Hvis du vil ha mer informasjon, kan du bla til Dell BIOS-oppdateringer (Se delen Oppdatere BIOS ved hjelp av en USB-flash-enhet). |
|
2
|
3
|
Minne | Minne/RAM ikke tilgjengelig |
|
2
|
4
|
Minne | Minne-/RAM-feil |
|
2
|
5
|
Minne | Ugyldig minne installert |
|
2
|
6
|
brikkesett | Feil med hovedkort/brikkesett |
|
2
|
7
|
LCD | LCD-feil |
|
3
|
1
|
RTC-strømfeil | CMOS-batterifeil |
|
3
|
2
|
PCI/skjerm | Feil med PCI eller skjermkort/brikke |
|
3
|
3
|
BIOS-gjenopprettingsavbildning | Fant ikke gjenopprettingsbilde Prøv å flashe BIOS til den nyeste versjonen. Hvis du vil ha mer informasjon, kan du bla til Dell BIOS-oppdateringer (Se delen Oppdatere BIOS ved hjelp av en USB-flash-enhet). |
|
3
|
4
|
BIOS-gjenopprettingsavbildning | Gjenopprettingsbilde funnet, men ugyldig Prøv å flashe BIOS til den nyeste versjonen. Hvis du vil ha mer informasjon, kan du bla til Dell BIOS-oppdateringer (Se delen Oppdatere BIOS ved hjelp av en USB-flash-enhet). |
|
3
|
5
|
Hovedstrømleder | Feil på strømskinne Prøv å oppdatere BIOS til den nyeste versjonen. Hvis du vil ha mer informasjon, kan du bla til Dell BIOS-oppdateringer (Se delen Oppdatere BIOS ved hjelp av en USB-flash-enhet). |
|
3
|
6
|
BIOS-gjenoppretting | BIOS-gjenopprettingsbilde ikke funnet under automatisk gjenoppretting Prøv å oppdatere BIOS til den nyeste versjonen. Hvis du vil ha mer informasjon, kan du bla til Dell BIOS-oppdateringer (Se delen Oppdatere BIOS ved hjelp av en USB-flash-enhet). |
|
3
|
7
|
ME-feil | Feil ved Management Engine under oppstart. Prøv å oppdatere BIOS-en til den nyeste versjonen. Hvis du vil ha mer informasjon, kan du bla til Dell BIOS-oppdateringer (Se delen Oppdatere BIOS ved hjelp av en USB-flash-enhet). |
Kontakt teknisk støtte hvis du vil ha ytterligere hjelp med datamaskinen.
Hvis batterilampen ikke blinker med et mønster med gult og hvitt, utfører du følgende trinn:- Trykk på av/på-knappen i minst 15 sekunder for å sørge for at datamaskinen slås av.
- Koble fra alle eksterne enheter inkludert tastatur, mus og ekstern skjerm. Slike enheter omfatter også eksterne lagringsenheter som flashstasjoner, USB-enheter, skrivere, kort osv.
- Fjern strømadapteren fra datamaskinen, og trekk strømadapteren ut av strømuttaket.
- Kontroller at kontaktene på strømkabelen og strømadapteren er koblet til skikkelig.
- Koble strømkabelen til datamaskinen og et strømuttak som fungerer (ikke med støtbeskytter eller grenuttak).
- Trykk på av/på-knappen for å se om PC-en slår seg på og starter opp på riktig måte. Hvis den ikke gjør det, kan du se følgende artikkel i kunnskapsbasen til Dell: Datamaskinen slås ikke på eller kommer ikke forbi skjermbildet med Dell-logoen.
- Start å koble til én enhet om gangen og test for å se om datamaskinen slår seg på.
Av og til kan endringer i innstillingene i systemoppsettet (BIOS) hindre datamaskinen i å starte opp Windows eller koble til Internett. Hvis du tilbakestiller BIOS til standardinnstillingene, kan det løse problemet.
- Start datamaskinen på nytt.
- Når du ser Dell-logoen under POST, trykker du på F2-tasten for å åpne skjermbildet for systemoppsett.
- På skjermbildet System Setup (Systemoppsett) klikker du på Load Defaults (Last inn standardinnstillinger).
- Kontroller at BIOS Defaults (Standardinnstillinger for BIOS) er valgt, og klikk på OK (når du bli bedt om det).
- Klikk på OK i varselvinduet (når du blir bedt om det).
- Klikk Avslutt, og datamaskinen starter på nytt.
Denne delen dekker maskinvaren som er installert på datamaskinen din. Velg fanene nedenfor hvis du vil ha mer informasjon.
Hvis du vil ha informasjon om feilsøking av en LCD-skjerm på en bærbar PC, kan du se følgende artikkel i Dells kunnskapsbase Feilsøke en LCD-skjerm på en bærbar PC som er svart, tom eller vanskelig å se.
Hvis du trenger hjelp med å løse problemer med USB-porten, kan du se følgende artikkel i Dells kunnskapsbase Slik løser du problemer med USB-port.
Hvis du vil ha informasjon om og hjelp til å løse harddiskproblemer, kan du se følgende artikkel i Dells kunnskapsbase Understanding and Troubleshooting Your Hard Drive.
For informasjon om og hjelp til å løse lydproblemer, kan du gå til siden Speakers and Headphones Support (høyttaler- og hodetelefonstøtte).
Strømlampe
LED-indikatorlampen for strømknappen er plassert på håndleddstøtten ved siden av tastaturet øverst til høyre i figur 1. Se tabell 1 for å finne en beskrivelse av lampene.
Figur 1: Plasseringen til LED-strømlampen
| Strømlampetilstand | Beskrivelse |
|---|---|
| lyser hvitt | På (S0) |
| Av | Dvalemodus (S4) |
| Av | System av (S5) |
- S0 (PÅ) – Systemet er slått på.
- S4(Dvale) – Systemet bruker minst strøm sammenlignet med alle andre hvilemodi. Systemet er nesten i en AV-tilstand, forvent for en dråpe strøm. Kontekstdata skrives til en harddisk.
- S5 (AV) – Systemet er i avsluttet tilstand.
Batterinivå- og statuslampe
LED-indikatoren for batterinivå og -status er plassert på venstre side av datamaskinen figur 2. Se tabell 2 for å finne en beskrivelse av lampene.
Figur 2: Plassering av lampe for batterinivå og status
|
Strømkilde
|
Virkemåte for LED-lampe
|
Systemets strømtilstand
|
Batterinivå
|
|---|---|---|---|
|
Strømadapter
|
Lyser hvitt
|
S0
|
0–100 %
|
|
Strømadapter
|
Lyser hvitt
|
S4/S5
|
< Fulladet
|
|
Strømadapter
|
Av
|
S4/S5
|
Fulladet
|
|
Batteri
|
Lyser gult
|
S0
|
< = 10%
|
|
Batteri
|
Av
|
S0
|
> 10%
|
|
Batteri
|
Av
|
S4/S5
|
0–100 %
|
- S0 (PÅ) – Systemet er slått på.
- S4(Dvale) – Systemet bruker minst strøm sammenlignet med alle andre hvilemodi. Systemet er nesten i en AV-tilstand, forvent for en dråpe strøm. Kontekstdata skrives til en harddisk.
- S5 (AV) – Systemet er i avsluttet tilstand.
- For modeller med fingeravtrykksleser (der det ikke er en strømlampe på av/på-knappen), lyser LED-lampen hvitt umiddelbart når av/på-knappen trykkes inn.
- Når datamaskinen slås på, fungerer batterilampen også som aktivitetslampe for harddisken. Trykk på og hold nede Fn-tasten, og trykk deretter på h-tasten for å veksle mellom funksjonen for batterilampe og aktivitetslampe for harddisk.
For mer informasjon om og hjelp til å løse problemer med batteriet, kan du gå til siden Battery Support (Batteristøtte).
Denne delen dekker programvare som kan være installert på datamaskinen din. Velg fanene nedenfor hvis du vil ha mer informasjon.
På siden Dells alternativer for sikkerhetskopiering og gjenoppretting finner du informasjon om hvordan du sikkerhetskopierer Windows-operativsystemet, samt gjenopprettingsalternativer for når Windows starter og ikke starter på riktig måte.
Dell Download Center gir informasjon om programvare du kan ha kjøpt, og programvare som allerede er installert på datamaskinen, for eksempel Dells sikkerhetskopieringsløsninger og Dell SupportAssist for PC-er og nettbrett.
Noen av programvareproduktene som selges på kjøpstidspunktet, må lastes ned når du mottar datamaskinen. Du kan laste ned og installere disse programmene ved å bruke Dell Digital Delivery. Se følgende koblinger hvis du vil ha mer informasjon:
En gratis PDF-leser (Acrobat Reader DC) er tilgjengelig fra Adobe. Du trenger dette programmet for å vise eventuelle PDF-filer, for eksempel hurtigstartveiledninger eller brukerhåndbøker.
I følgende artikkel finner du informasjon om Microsoft Office-programmer: A Guide to the various Microsoft Office programs available on your Dell PC (En veiledning i de forskjellige Microsoft Office-programmene som finnes på Dell-PC-en din).
- Skype-programvaren kan lastes ned fra Skype-nettstedet. Dette nettstedet har også instruksjonsvideoer som viser hvordan du bruker Skype-programmet.
- Utfør følgende trinn for å avinstallere Skype:
- Lukk Skype, og kontroller at programmet ikke kjører i bakgrunnen.
- Skriv inn appwiz.cpl i søkefeltet.
- Trykk eller klikk på appwiz.cpl (kontrollpanelelement) for å åpne vinduet Programmer og funksjoner.
- Hold inne eller høyreklikk på Skype i listen, og velg enten Fjern eller Avinstaller.
- Start datamaskinen på nytt, og kontroller at applikasjonen er avinstallert.
Klikk på følgende kobling for å få tilgang til støttesiden for Dells sikkerhets- og virus:
Datamaskinen leveres forhåndsinstallert med et antivirusprogram. Hvis du vil ha mer informasjon, kan du se følgende artikkel i Dells kunnskapsbase Slik får du støtte for McAfee-produkter som selges hos Dell.
Du finner mer informasjon om virus, spionprogrammer og skadelig programvare på følgende koblinger:
- What are the different types of Viruses, Spyware and Malware that can infect my computer (Hva slags typer virus, spionprogrammer og skadelig programvare kan infisere datamaskinen min?)
- Beskytt datamaskinen eller fjern virus, spionprogrammer eller annen skadelig programvare i Microsoft Windows
- How to Identify and Repair Malware or Virus Infected Systems (Hvordan identifiserer og reparerer jeg systemer som er infisert med skadelig programvare eller virus?)
