Problèmes vidéo sur les modèles Latitude XX80 sur un écran externe connecté à la station d’accueil universelle Dell (série D6000)
Summary: Les ordinateurs portables Latitude XX80 peuvent rencontrer des problèmes vidéo sur l’écran externe connecté à la station d’accueil universelle Dell (série D6000).
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
L’ordinateur portable Dell Latitude série XX80 doté d’un processeur Skylake et de Windows peut rencontrer des problèmes avec la vidéo sur l’écran externe connecté à une station d’accueil universelle Dell (série D6000). Cet article fournit des informations complémentaires sur ce problème et sur les étapes nécessaires à sa résolution.
Cause
Problèmes vidéo Latitude XX80 sur l’écran externe
L’ordinateur portable Latitude série XX80 équipé d’un processeur Intel Skylake et de Windows peut rencontrer des problèmes vidéo lorsqu’il est connecté à un écran externe à l’aide de la station d’accueil universelle Dell (série D6000). Les problèmes suivants peuvent se produire :- Si l’ordinateur portable est verrouillé et déverrouillé ou si vous êtes sorti du mode veille, les fenêtres de l’écran externe connecté à la station d’accueil universelle Dell (série D6000) ne seront pas mises à jour.
- Si la vidéo était en cours de lecture avant que l’ordinateur portable ne soit verrouillé ou passé en mode veille, la vidéo sur l’écran externe se fige sur la dernière image visible avant que l’ordinateur portable ne soit verrouillé ou en mode veille. La vidéo sur l’écran LCD de l’ordinateur portable ne doit pas être affectée
Remarque : Ce problème s’est produit lors de l’utilisation du Lecteur Windows Media, mais peut également se produire avec d’autres lecteurs multimédias.
- D’autres problèmes potentiels peuvent se produire lors de la première connexion de la station d’accueil, notamment la mise hors tension de tous les moniteurs externes ou la corruption des pilotes vidéo.
- Ces problèmes vidéo peuvent se produire avec les connexions USB-C et USB 3.0 sur la station d’accueil universelle Dell (série D6000).
Resolution
Pour résoudre ces problèmes vidéo, téléchargez le pilote DisplayLink le plus récent disponible à partir de l’emplacement ci-dessous. Choisissez la version correcte du système d’exploitation Windows dans la liste lors du téléchargement et de l’installation de la mise à jour :
Affected Products
Latitude 5280/5288, Latitude 7280, Latitude 13 3380, Latitude 7380, Dell Latitude 3480/3488, Latitude 5480/5488, Latitude 7480, Dell Latitude 3580/3588, Latitude 5580, Latitude 3480 mobile thin client, Latitude 5280 mobile thin clientArticle Properties
Article Number: 000134268
Article Type: Solution
Last Modified: 16 Feb 2024
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
