Résolution d’une erreur d’installation de Windows 10 1903 sur les systèmes Dell AMD RAID et AMD Ryzen
Summary: Informations sur une erreur de mise à jour de Windows 10 1903 sur les systèmes Dell utilisant le processeur AMD Ryzen
Symptoms
Erreur d’installation d’AMD RAID et AMD Ryzen Windows 10 1903.
Rencontrez-vous un problème lorsque vous tentez d’installer la mise à jour Windows 10 1903, et votre système utilise-t-il un processeur AMD Ryzen ou AMD Ryzen Threadripper configuré en mode SATA ou RAID NVMe ?
L’équipe de dépannage a remarqué que les SSD Toshiba utilisaient le backbone des processeurs AMD pour leurs chipsets, ce qui provoque ce problème de mise à jour.

(Figure 1 : AMD Ryzen ou AMD Ryzen Threadripper configuré en mode SATA ou RAID NVMe.)
Cause
Systèmes concernés
- Tout système Dell utilisant le processeur AMD Ryzen et Windows 10
Resolution
Nos ingénieurs ont identifié que ce problème peut être résolu par l’une des trois méthodes suivantes:
Assurez-vous que le BIOS est correctement configuré :
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Paramètres du BIOS :
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General -> Boot Sequence (Général -> séquence d’amorçage): Définir sur UEFI
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General -> Advanced Boot Options (Général -> Options de démarrage avancées): Désélection de l’option Enable Legacy Option ROMs
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Configuration du système - > opération SATA: Définir sur RAID et RAID Activé
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Cliquez sur Apply puis Exit
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Mettez à jour le pilote AMD à partir du site Web d’AMD :
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Accédez au pilote
RAID AMD.
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Accédez à l’option intitulée: Programme d’installation RAID AMD (SATA, RAID NVMe) et téléchargez le fichier sur votre ordinateur, puis installez-le. Ce pilote nécessite un redémarrage, puis vous pouvez réessayer la mise à jour de Windows 10.
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Effectuez une nouvelle installation de Windows 10 1903 à l’aide de l’outil de création de support Microsoft:
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Comment obtenir un support d’installation Windows 10 :
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Téléchargez l’outil de création de support Microsoft à partir du lien suivant: Microsoft - Créer un support
d’installation Windows 10.
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Cliquez sur Télécharger maintenant l’outil pour télécharger l’outil de création de support Microsoft.
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Exécutez l’outil (en cas d’enregistrement, ne l’enregistrez pas sur la clé USB que vous formatez)
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Cliquez sur Accepter.
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Sélectionnez l’option Créer un support d’installation (lecteur flash USB, DVD ou fichier ISO) pour un autre ordinateur personnel.
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Assurez-vous que la langue, l’édition et l’architecture correspondent à ce qui a été vendu sur le système
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Sélectionnez Disque mémoire flash USB
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Sélectionnez le disque
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Le support doit ensuite télécharger et commencer à graver automatiquement
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Assurez-vous que vous cliquez sur le bouton Terminer à la fin.
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Éjectez la clé USB en toute sécurité
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Réinstallation du système d’exploitation :
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Insérez la clé USB de démarrage de Windows 10.
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Mettez le système sous tension en appuyant sur la touche F12 du clavier
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Sélectionnez l’option USB UEFI
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Assurez-vous que la langue, l’heure/la devise et l’entrée du clavier sont toutes correctes pour votre région.
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Cliquez sur Install Now
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Sélectionnez I do not have a product key (I do not have a product key (Je n’ai pas de clé de produit ) (cette clé est chargée ultérieurement)
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Sélectionnez Personnalisé: Installer Windows uniquement (avancé)
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Sélectionnez les partitions une par une et sélectionnez l’option Delete.
Remarque : S’il existe plusieurs disques dans le système, assurez-vous que seul le disque du système d’exploitation est effacé (généralement le disque 0). -
Une fois que le disque affiche uniquement Unallocated Space, sélectionnez Next et attendez le début de l’installation
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