Artifacts and Blue Screens on Inspiron, OptiPlex, or Vostro With NVIDIA GT730 and Windows 11

Summary: Learn about what to do if an Inspiron, OptiPlex, or Vostro computer with an NVIDIA GT730 and Windows 11 experiences playback artifacts and blue screens.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dell computers with NVIDIA GT730 and Windows 11 22H2 (SV2) or later versions installed may exhibit unexpected graphics behaviors. Dell computers with NVIDIA GT730 that are upgraded to Windows 11 22H2 (SV2) or later versions may also exhibit unexpected graphics behaviors. These unexpected behaviors include:

  • The inability to use new features in Windows 11 22H2 (SV2 and later)
  • 2D or 3D graphical artifacts, corruptions, or distortions
  • Lower-quality graphics in Windows or application user interfaces
  • Video playback problems
  • Blue screen errors

Affected Platforms:

  • ChengMing 3990/3991
  • Inspiron 3880
  • Inspiron 3881
  • Inspiron 3891
  • Inspiron 3910
  • OptiPlex 3080 Micro
  • OptiPlex 3080 Small Form Factor
  • OptiPlex 3080 Tower
  • OptiPlex 3090 Micro
  • OptiPlex 3090 Small Form Factor
  • OptiPlex 3090 Tower
  • OptiPlex 5090 Micro
  • OptiPlex 5090 Small Form Factor
  • OptiPlex 5090 Tower
  • OptiPlex 7090 Micro
  • OptiPlex 7090 Small Form Factor
  • OptiPlex 7090 Tower
  • OptiPlex XE3
  • Vostro 3681
  • Vostro 3690
  • Vostro 3881
  • Vostro 3888
  • Vostro 3890
  • Vostro 3910
  • Vostro 5090
  • Vostro 5880
  • Vostro 5890

Cause

NVIDIA’s official graphics driver support for the GT730 graphics card is capped at Windows 11 21H2 (SV1) feature set.

Resolution

Warning: NVIDIA has announced the end of support life for the Kepler-series GPUs (including the GT730). Software support from NVDIA for this card is unavailable. As a result, there may not be full GT730 feature compatibility with Windows 11 SV2 and later operating system versions.
For NVIDIA’s statement, refer to the link below:

Dell engineering acknowledges the issue and may take extended time to troubleshoot and fix it, contingent on NVIDIA's support policy.

  • Update the BIOS and the NVIDIA graphics driver to their latest versions.
  • Some of the earliest versions of the NVIDIA driver released in October 2022 where this issue may first be seen are:
    • NVIDIA GT730 Graphics Card driver version 30.0.14.7378 for Inspiron 3910, Vostro 3890, Vostro 3910, Vostro 5880, Vostro 5890
    • NVIDIA GT730 Graphics Card driver version 30.0.14.7334 for ChengMing 3990/3991, Inspiron 3880, Inspiron 3881, Inspiron 3891, OptiPlex 3080, OptiPlex 3090 Micro, OptiPlex 3090 Small Form Factor, OptiPlex 5090 Tower, OptiPlex 5090 Micro, OptiPlex 5090 Small Form Factor, OptiPlex 5090 Tower, OptiPlex 7090 Micro, OptiPlex 3090 Small Form Factor, OptiPlex 3090 Tower, OptiPlex XE3, Vostro 3681, Vostro 3881, Vostro 3888
  • If the unexpected graphics behaviors persist, confirm that the behaviors are only occurring in Windows 11 22H2 (SV2) or later to confirm if this article applies to you.
  • It is expected behavior of the NVIDIA GT730 graphics adapter that some new features cannot be used in Windows 11 22H2 (SV2) or newer versions.

Affected Products

Inspiron 3880, Inspiron 3881, Inspiron 3891, Inspiron 3910, OptiPlex 3080 Tower, OptiPlex 3080 Micro, OptiPlex 3080 Small Form Factor, OptiPlex 3090 Tower, OptiPlex 3090 Micro, OptiPlex 3090 Small Form Factor, OptiPlex 5090 Tower, OptiPlex 5090 Micro , OptiPlex 5090 Small Form Factor, OptiPlex 7090 Tower, OptiPlex 7090 Micro, OptiPlex 7090 Small Form Factor, Optiplex XE3, Vostro 3681, Vostro 3690, Vostro 3881, Vostro 3888, Vostro 3890, Vostro 3910, Vostro 5090, Vostro 5880, Vostro 5890 ...
Article Properties
Article Number: 000204325
Article Type: Solution
Last Modified: 24 Apr 2025
Version:  10
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