Riquadro My Dell Presence Detect mancante su XPS 9320 e XPS 9315
Summary: Questo articolo descrive come risolvere il riquadro My Dell Presence Detect mancante su XPS 9320 e XPS 9315.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Piattaforme interessate:
XPS 9320
XPS 9315
Procedura per riprodurre il problema:
- Ricreare l'immagine di uno di questi computer.
- Installare Il mio Dell da Microsoft Store.
- Passare alla home pagedell'applicazione My Dell.
- Seguire le istruzioni visualizzate per installare il componente di servizio Fusion mancante e accedereal prompt controllo account utente.
Cause
My Dell 2.0 and above (Il mio Dell 2.0 e versioni successive) abilita la funzione di rilevamento della presenza su questi modelli XPS, ma se dovesse ricreare l'immagine del computer per qualsiasi motivo, visualizzerebbe il riquadro Rilevamento presenza mancante nella home page del primo avvio se non reinstallano My Dell e i relativi componenti nell'ordine corretto. Se si verifica questo problema, è necessario riavviare l'applicazione.
Resolution
Come installare My Dell e le relative dipendenze nell'ordine corretto
- Installare il servizio Fusion dalla pagina delle piattaforme interessate all dell.com.
- Assicurarsi che il servizio Fusion e il servizio Intel Context Sensing Technology (ICST) siano in esecuzione.
- Installare Il mio Dell da Microsoft Store.
Affected Products
XPS 13 9315, XPS 13 Plus 9320Article Properties
Article Number: 000205244
Article Type: Solution
Last Modified: 22 Apr 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.