V počítačích XPS 9320 a XPS 9315 chybí dlaždice My Dell Presence Detect

Summary: Tento článek pojednává o tom, jak vyřešit problém, kdy chybí dlaždice My Dell Presence Detect v počítačích XPS 9320 a XPS 9315.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dotčené platformy:

XPS 9320
XPS 9315


Krok k reprodukování problému:

  1. Opakujte bitovou kopii jednoho z těchto počítačů.
  2. Nainstalujte službu My Dell z obchodu Microsoft Store.
  3. Přejděte na domovskou stránkuaplikace My Dell.
  4. Podle pokynů na obrazovce nainstalujte chybějící servisní komponentu Fusion a přejdětek výzvě Řízení uživatelských účtů (UAC).

Cause

Verze My Dell 2.0 a vyšší na těchto modelech XPS povoluje funkci Detekce přítomnosti, ale pokud by z nějakého důvodu musely počítač přeinstalovat, na domovské stránce by při prvním spuštění chyběla dlaždice Detekce přítomnosti, pokud nebude znovu nainstalována aplikace My Dell a jeho komponenty ve správném pořadí. Pokud dojde k tomuto problému, musí aplikaci znovu spustit.

Resolution

Postup instalace nástroje My Dell a jejích závislostí ve správném pořadí

  1. Nainstalujte službu Fusion ze stránky dotčených platforem na dell.com.
  2. Ujistěte se, že je spuštěná služba Fusion a služba Intel Context Sensing Technology (ICST).
  3. Nainstalujte službu My Dell z obchodu Microsoft Store.

Affected Products

XPS 13 9315, XPS 13 Plus 9320
Article Properties
Article Number: 000205244
Article Type: Solution
Last Modified: 22 Apr 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.