PowerStore: Node-Neustart aufgrund verwaister Python-Speicherlecks (OOM)
Summary: Ein PowerStore-Node kann aufgrund eines Speicherverlusts durch interne Prozesse neu gestartet werden.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- Bei einem Neustart eines einzelnen Node sollte der Node nach dem Neustart automatisch wiederhergestellt werden.
- Wenn beide Nodes gleichzeitig von diesem Problem betroffen sind, kann es in einigen seltenen Fällen zu einer kurzen Serviceunterbrechung kommen.
Cause
Verschiedene interne PowerStore-Prozesse verwenden Python. Aufgrund eines Softwareproblems können einige der Unterprozesse verwaist werden und nach einer längeren Zeitspanne kann es zu einem Node-Fehler kommen.
Dieses Problem kann im Laufe der Zeit zunehmen, da verschiedene interne Prozesse wie Datenerfassung, Systemintegritätsprüfung und PUHC die hauptverantwortlichen Faktoren für dieses Problem sind.
Resolution
Dieses Problem wurde in PowerStoreOS 3.0.0 und höher behoben.
Um festzustellen, ob dieses Problem aufgetreten ist, wenden Sie sich an den technischen Support von Dell oder Ihren autorisierten Serviceanbieter und verweisen Sie auf diesen Artikel.
Affected Products
PowerStoreArticle Properties
Article Number: 000207129
Article Type: Solution
Last Modified: 15 Nov 2024
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.