PowerProtect: DP4400 Error Message "Symptom Code 472 - Fault detected on drive x in disk drive bay x"
Summary: This article provides details on identifying and fixing a drive failure on the DP4400 appliance. Fatal Symptom Code 472 may be seen when a drive fails on the appliance.
Symptoms
The following error appears on the health tab of the Integration Data Protection Appliance (IDPA) Appliance Configuration Manager (ASM) UI accessible at "https://<ACM_IP_ADDRESS>:8543":
Figure 1: Screenshot of Event Message Summary on ACM

Figure 2: Screenshot of "Physical Disk Failure Fault detected on drive x in disk drive bay x" message
A dial-home may also be sent to the Dell Technologies with the following description:
SymptomCode: 472
Category: Status
Severity: Critical
Status: Unknown
Component: DataProtection DP Series Server
ComponentID: xxxxxxxxxxxxxxxxxxxxxxxxx
CallHome: Yes
CDATA: {Rac FQDN=iDRAC-xxxxxxx, Message Arguments="1","0", System ServiceTag=xxxxxx, Chassis Name=Main System Chassis, Device Display Name=N/A, System FQDN=sldoc-idpa01-esx01.ahdoc.ds.sjhs.com, Chassis Service Tag=xxxxxx, Current Status=Critical, Message ID=PDR1001}
Description: Fault detected on drive 1 in disk drive bay 0.
Count: 1
Alternately, the failure can also be confirmed from the appliance CLI:
- Open PuTTY to the ACM server and login as 'root' user.
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Issue the following command to query the disk status:
Sample Output:

Figure 3: Output of show command
Cause
The disk encountered an error and must be replaced.
Resolution
Procedure:
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If iDRAC is configured, login to the IDRAC UI as 'root' user.
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On the Health Information pane, click System Health > Details:
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On the Overview pane, select Power
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Confirm if a Failed drive is identified.

Figure 4: Check Health Information Overview for failed drive. -
On the Storage > Overview tab, click Physical Disks.
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Confirm the drive showing 'Failed' status and make a note of the 'Slot number'.
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Alternately, users can log in to ACM CLI and run the following command. The screen displays that the system is collecting data. When the data collection is completed, a screen similar to the following displays status information for the disks.

Figure 5: Output ofshowfrucommandNOTE: In this example, disk 5 is identified as failed and should be replaced. The disk numbers listed here match the disk numbers printed on the chassis. -
Generate the TSR log for further investigations if required. Review Dell article 21925, Data Domain: How to gather TSR logs for PowerProtect DD3300, DD6900, DD9400, DD9900, and DP4400
Replacement Steps:
Follow the "Hard drive replacement overview" section from the "Dell PowerProtect DP Series Appliance Service Procedures Guide for DP4400" for replacement steps. The documentation links are found on PowerProtect DP Series Appliance Info Hubs. User must select the Info Hub based on their current appliance version.
Or
Go to the Dell Online Support Product Page to access the "Dell PowerProtect DP Series Appliance Service Procedures Guide for DP4400."
PowerProtect DP Series Appliance and IDPA Disk Replacement Videos:
How to replace the front hard drive on a Dell PowerProtect DP4400 IDPA.
How to replace the mid hard drive on a Dell PowerProtect DP4400 IDPA.
How to replace the rear hard drive on a Dell PowerProtect DP4400 IDPA.
Additional Information
Identify a faulted hard drive onsite:
Use the following information to identify a faulted hard drive:
- At the front of the system, check the left control panel Drive indicator.
- On the hard drive, check the status indicator.

Figure 6: Status IndicatorNOTE: The indicator turns solid amber if there is a drive error.
Hard Drive Indicator Codes are as follows:
Figure 7: Hard Drive Indicator Codes