Dell Unity: Jeden z důvodů, proč se nastavení aplikace SupportAssist nezdaří (oprava uživatelem)

Summary: Tento článek znalostní databáze popisuje jednu z příčin selhání konfigurace aplikace SupportAssist.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Při konfiguraci aplikace SupportAssist z uživatelského rozhraní Unisphere se zobrazí následující chybová zpráva.
Failed to Initialize with provided access key and pin. Retry later, check your configured gateway is supported.
If using 'Connect through gateway' option or contact your service provider (Error: 0x6400c60)

Požadované porty jsou otevřené a kontrola sítě proběhne úspěšně.
# svc_networkcheck -tpc esrs3-core.emc.com 443

=== SP status: Normal Mode, Primary SP ===

======================= [spx][Thu MMM DD HH:MM:SS UTC 20XX] Beginning Run  =======================

 --- INFO: the tcp listening port esrs3-core.emc.com@443 is available.

======================= [spx][Thu MMM DD HH:MM:SS UTC 20XX] End of Run  =======================

# svc_supportassist --networkcheck direct --remoteaccess yes --useproxy no

Management IP check test passed
DNS check test passed
Network connectivity to backend endpoint test passed
Inner network connectivity test passed


Protokoly obsahují chybu související s komunikací SSL.

ese_api.log:
Response text: {"mode": "direct", "endpoint": "https://esrs3-core.emc.com", "status": "fail", "httpstatus": null, "message": null, "status_detail": "SSLError", "proxyType": "none"}

Trasování sítě zobrazuje v rámci SSL zprávu "Server Key Exchange, Certificate Request, Server Hello Done" a chybu "Unknown CA (48)".

Cause

K této události může dojít, když je v prostředí zákazníka externí zařízení, které upravuje informace o certifikátu SSL.

Resolution

V takovém případě nakonfigurujte externí zařízení, aby nedošlo ke změně informací o certifikátu.
Pole Dell Unity tak může při konfiguraci aplikace SupportAssist úspěšně komunikovat.

Affected Products

Dell EMC Unity
Article Properties
Article Number: 000223354
Article Type: Solution
Last Modified: 20 May 2024
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.