Dell Unity: En af grundene til, at SupportAssist-opsætningen mislykkes (kan rettes af brugeren)

Summary: Denne KB beskriver en af årsagerne til SupportAssist-konfigurationsfejl.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Følgende fejlmeddelelse vises, når du konfigurerer SupportAssist fra Unisphere-brugergrænsefladen.
Failed to Initialize with provided access key and pin. Retry later, check your configured gateway is supported.
If using 'Connect through gateway' option or contact your service provider (Error: 0x6400c60)

De nødvendige porte er åbne, og netværkskontrollen er bestået.
# svc_networkcheck -tpc esrs3-core.emc.com 443

=== SP status: Normal Mode, Primary SP ===

======================= [spx][Thu MMM DD HH:MM:SS UTC 20XX] Beginning Run  =======================

 --- INFO: the tcp listening port esrs3-core.emc.com@443 is available.

======================= [spx][Thu MMM DD HH:MM:SS UTC 20XX] End of Run  =======================

# svc_supportassist --networkcheck direct --remoteaccess yes --useproxy no

Management IP check test passed
DNS check test passed
Network connectivity to backend endpoint test passed
Inner network connectivity test passed


Logfilerne indeholder en fejl relateret til SSL-kommunikation.

ese_api.log:
Response text: {"mode": "direct", "endpoint": "https://esrs3-core.emc.com", "status": "fail", "httpstatus": null, "message": null, "status_detail": "SSLError", "proxyType": "none"}

Et netværksspor viser "Server Key Exchange, Certificate Request, Server Hello Done" i SSL-rammen og fejlen "Unknown CA (48)".

Cause

Denne hændelse kan opstå, når der er eksternt udstyr, der ændrer SSL-certifikatoplysningerne i kundens miljø.

Resolution

I dette tilfælde skal du konfigurere det eksterne udstyr for at forhindre, at certifikatoplysningerne ændres.
Dette gør det muligt for Dell Unity-systemet at kommunikere korrekt ved konfiguration af SupportAssist.

Affected Products

Dell EMC Unity
Article Properties
Article Number: 000223354
Article Type: Solution
Last Modified: 20 May 2024
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.