PowerScale: Unsupported protocol while configuring Cloudpool Account with SSL
Summary: While configuring Cloudpool Account for the first time or modifying an existing one to use SSL, error is reported.
Acest articol se aplică pentru
Acest articol nu se aplică pentru
Acest articol nu este legat de un produs specific.
Acest articol nu acoperă toate versiunile de produs existente.
Symptoms
Error message:
Account validation failed to connect to remote server: clapi error: CL_UNEXPECTED; Unsupported protocol
The error received is the same either by skipping SSL validation or not skipping it.
Cause
- The URI in use is reflecting the Load Balancer configured as reverse-proxy.
- The configuration on the Load Balancer is to utilize encryption on the front-end and back-end as two different sessions.
- The encrypted session on the back-end is unable to be established between the Load Balancer and the cloud provider "ECS"
Resolution
- Configure the Load Balancer "LB" correctly by importing the correct root/intermediate SSL signing certificates in LB's authority store.
- Configure the Load Balancer "LB" correctly by using the correct port on the cloud provider.
Note: This is a configuration problem between the Load Balancer and cloud provider. User should engage the account team for help.
Produse afectate
Isilon, PowerScale OneFSProprietăți articol
Article Number: 000187112
Article Type: Solution
Ultima modificare: 10 May 2026
Version: 7
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.