PowerStore: Unerwarteter Node-Neustart während DNS- oder Dell SupportAssist-Änderungen
Zusammenfassung: Unerwarteter Node-Neustart während DNS- oder Dell SupportAssist-Änderungen
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
- Dieses Problem betrifft nur PowerStoreOS 3.5 und höher.
- Das Aktivieren von Dell SupportAssist während des Start- oder Stopp-Vorgangs kann zu einem unerwarteten Node-Neustart führen.
- Das mehrmalige Ändern von DNS in unmittelbarer Nähe kann zu einem unerwarteten Node-Neustart führen.
Ursache
Auf PowerStoreOS 3.5 gilt Dell SupportAssist als wichtiger Service, jeder Serviceausfall führt zu einem unerwarteten Node-Neustart.
Es gibt mehrere Probleme, die zu einem Dell SupportAssist-Ausfall führen können:
Es gibt mehrere Probleme, die zu einem Dell SupportAssist-Ausfall führen können:
- Mehrere DNS-Änderungen
- Nach dem Ändern der DNS-Konfiguration wird der Dell SupportAssist-Dienst neu gestartet.
Wenn eine andere Anforderung für eine DNS-Änderung angefordert wird, während die vorherige Anforderung nicht abgeschlossen wurde, kann dies zu einem Node-Neustart führen.
- Nach dem Ändern der DNS-Konfiguration wird der Dell SupportAssist-Dienst neu gestartet.
- Mehrere Dell SupportAssist-Änderungen
- Beim Aktivieren von Dell SupportAssist versucht PowerStore zunächst, den Dell SupportAssist-Dienst zu deaktivieren, wenn Dell SupportAssist gestartet oder gestoppt wird, kann dies zu einem unerwarteten Node-Neustart führen.
- Aktivieren von Dell SupportAssist nach einem Node-Neustart
- Wenn ein Node, der Dell SupportAssist besitzt, ausfällt, versucht der Dell SupportAssist-Dienst, auf dem Peer-Node zu starten.
Wenn der Kunde versucht, Dell SupportAssist zu starten, während der Service gestartet wird, kann dies zu einem unerwarteten Node-Neustart führen.
- Wenn ein Node, der Dell SupportAssist besitzt, ausfällt, versucht der Dell SupportAssist-Dienst, auf dem Peer-Node zu starten.
Lösung
Dieses Problem soll in einer zukünftigen Version behoben werden.
Problemumgehung
- Führen Sie eine einzelne DNS-Änderung gleichzeitig durch. Es wird empfohlen, zwischen jeder Änderung 5 Minuten zu warten.
- Wenn ein Node ausgefallen ist und eine Warnung für den Ausfall von Dell SupportAssist ausgegeben wird, warten Sie 15 Minuten, bevor Sie versuchen, Dell SupportAssist zu starten.
Betroffene Produkte
PowerStoreArtikeleigenschaften
Artikelnummer: 000218634
Artikeltyp: Solution
Zuletzt geändert: 15 Jan. 2024
Version: 2
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.